Willkommen in der Triumph Tiger Community.

Tigerhome - ein Heim für Tiger (est.1998 by sp)

Wil E.Coyote

User
  • Content count

    313
  • Joined

  • Last visited

Community Reputation

5 "Gefällt mir" erhalten

About Wil E.Coyote

  • Rank
    Aktiver User
  • Birthday 12/21/1965

Contact Methods

  • ICQ
    0

Profile Information

  • Ich fahre
    AUDI TT Roadster
  • Fahrweise
    bratus fixus umdikurvicus
  • Geschlecht
    bitte auswählen
  • Wohnbereich
    38176 Wendeburg

Recent Profile Visitors

240 profile views
  1. Da mein BURSIG Ständer verkauft ist, habe ich noch die Adapterplatte für den 1050ziger Tiger liegen. Geht für 40 Euro weg. (Neupreis ca. 80€) Bei Interesse bitte PM an mich.
  2. Tiger 1050 im Renntrimm

  3. Tiger 1050 in Gross Dölln

  4. Sieht ähnlich aus, wie auf der Werkbank....
  5. Meinen Namen habe ich schon ewig. Hängt damit zusammen, dass ich gute Ideen habe, auch immer wieder hingefallen bin (allerdings nicht mit dem Mopped) und einiges nicht funktioniert hat- aber immer wieder aufgestanden bin und weitergemacht habe. Ähnlich wie der Coyote bei Looney Toons.
  6. Ich habe im letzten Jahr meinen Tiger komplettt mit dem Foliatech Zeugs gemacht. Für die komplett Lackierung sind da sicherlich 4-5 Dosen bei draufgegangen. Abschließend gab es eine Lage Klarlack, damit das nicht sofort wieder abblättert. Nach nun einer Saison ist das immer noch drauf, nur ein ein paar wenigen Stellen blättert es ab. Dann eben nachsprühen- fertig. Das ist aber nichts für Lackfetischisten. Es bleibt eine Übergangslösung, den so sauber wie beim Lacker wird es nicht. Für meine Zwecke reichts. Noch die 2015er Saison, dann kärcher ich das Zeug wieder runter bzw. nehme meinen orginalen Lacksatz wieder. Aufkleber halten auf dem Lack (wie gesagt mit Klarlack versiegelt) Von weiten sieht das gut aus, aber aus der Nähe sieht man doch, dass es wellig ist. Mir aber egal
  7. Tiger auf der Renne passt
  8. IMG 2680

    From the album Wil E.´s 2014 Tiger

  9. IMG 2657

  10. So, ABS geht wieder. Mein freundlicher hat das geprüft. Ergebnis: Der ABS Sensorring am Vorderrad war verzogen. Offensichtlich habe ich beim Verladen des Moppeds da etwas gegengezogen, daher war der Ring dan etwas "eierig". Gradegemacht, alles wieder schön. Übrigens konnte ich ABS Fehler im TuneECU nicht auslesen. Danke aber für die Tips!
  11. so, alles auseinander genommen, trocken, aber noch Wasserflecken... Ich habe nun die Uhrzeit wieder eingestellt, mal sehen wie das morgen passt. Dann habe ich TuneECU angeklemmt, Diagnose gemacht, Ergebnis, keine Fehlercodes gespeichert. Dann habe ich hier im Forum vone einem gelesen, dass der Sensorschalter hinten defekt war. Demnach werde ich morgen dann mal alles zusammen bauen und dann zum fruendlichen fahren, mal sehen was der sagt. Oder habt ihr noch weitere Ideen?
  12. Ich hatte da schon was abgedichtet, aber kein Loch gebohrt. Das hole ich jetzt mal nach.
  13. Der Slick (nur hinten) ist auch ein 180ziger. Da gabs am Spreewald auch keine Probleme. ich trockne heute Abend mal das Cockpit. Tune ECU - hm da war doch was ich weiß gar nicht mehr, wie das geht...
  14. könnte hinkommen - checke ich mal. REicht es, wenn das Cockpit trocken ist oder muss noch ein Fehlerspeicher gelöscht werden?