Willkommen in der Triumph Tiger Community.

Tigerhome - ein Heim für Tiger (est.1998 by sp)

Wil E.Coyote

User
  • Content count

    310
  • Joined

  • Last visited

Community Reputation

5 "Gefällt mir" erhalten

About Wil E.Coyote

  • Rank
    Aktiver User
  • Birthday 12/21/1965

Contact Methods

  • ICQ
    0

Profile Information

  • Ich fahre
    AUDI TT Roadster
  • Fahrweise
    bratus fixus umdikurvicus
  • Geschlecht
    bitte auswählen
  • Wohnbereich
    38176 Wendeburg

Recent Profile Visitors

215 profile views
  1. Tiger 1050 im Renntrimm

  2. Tiger 1050 in Gross Dölln

  3. Sieht ähnlich aus, wie auf der Werkbank....
  4. Meinen Namen habe ich schon ewig. Hängt damit zusammen, dass ich gute Ideen habe, auch immer wieder hingefallen bin (allerdings nicht mit dem Mopped) und einiges nicht funktioniert hat- aber immer wieder aufgestanden bin und weitergemacht habe. Ähnlich wie der Coyote bei Looney Toons.
  5. Ich habe im letzten Jahr meinen Tiger komplettt mit dem Foliatech Zeugs gemacht. Für die komplett Lackierung sind da sicherlich 4-5 Dosen bei draufgegangen. Abschließend gab es eine Lage Klarlack, damit das nicht sofort wieder abblättert. Nach nun einer Saison ist das immer noch drauf, nur ein ein paar wenigen Stellen blättert es ab. Dann eben nachsprühen- fertig. Das ist aber nichts für Lackfetischisten. Es bleibt eine Übergangslösung, den so sauber wie beim Lacker wird es nicht. Für meine Zwecke reichts. Noch die 2015er Saison, dann kärcher ich das Zeug wieder runter bzw. nehme meinen orginalen Lacksatz wieder. Aufkleber halten auf dem Lack (wie gesagt mit Klarlack versiegelt) Von weiten sieht das gut aus, aber aus der Nähe sieht man doch, dass es wellig ist. Mir aber egal
  6. Tiger auf der Renne passt
  7. IMG 2680

    From the album Wil E.´s 2014 Tiger

  8. IMG 2657

  9. So, ABS geht wieder. Mein freundlicher hat das geprüft. Ergebnis: Der ABS Sensorring am Vorderrad war verzogen. Offensichtlich habe ich beim Verladen des Moppeds da etwas gegengezogen, daher war der Ring dan etwas "eierig". Gradegemacht, alles wieder schön. Übrigens konnte ich ABS Fehler im TuneECU nicht auslesen. Danke aber für die Tips!
  10. so, alles auseinander genommen, trocken, aber noch Wasserflecken... Ich habe nun die Uhrzeit wieder eingestellt, mal sehen wie das morgen passt. Dann habe ich TuneECU angeklemmt, Diagnose gemacht, Ergebnis, keine Fehlercodes gespeichert. Dann habe ich hier im Forum vone einem gelesen, dass der Sensorschalter hinten defekt war. Demnach werde ich morgen dann mal alles zusammen bauen und dann zum fruendlichen fahren, mal sehen was der sagt. Oder habt ihr noch weitere Ideen?
  11. Ich hatte da schon was abgedichtet, aber kein Loch gebohrt. Das hole ich jetzt mal nach.
  12. Der Slick (nur hinten) ist auch ein 180ziger. Da gabs am Spreewald auch keine Probleme. ich trockne heute Abend mal das Cockpit. Tune ECU - hm da war doch was ich weiß gar nicht mehr, wie das geht...
  13. könnte hinkommen - checke ich mal. REicht es, wenn das Cockpit trocken ist oder muss noch ein Fehlerspeicher gelöscht werden?
  14. Hallo an alle Wissenden, ich habe ein Problem mit meinem ABS und meinem Kombiinstrument- vielleicht hängen die ja auch zusammen. Aber mal von vorn: Nach einem Waschgang war mein Kombiinstument beschlagen, die Einstellknöpfe wurden dann durch einen netten Kollegen gewechselt – danach ging es wieder. Jetzt waren wir eine Woche auf Korsika und da begann das Kombiinstument zu spinnen: Reset nicht mehr möglichDie Uhrzeit lief wesentlich langsamerDie „Updatezeit“ des Tachos verlängerte sichDie Probleme waren immer irgendwie nur temporär, am nächsten Tag war wieder alles IO…. Am Wochenende war ich in Gross Dölln zum Kurverntraining, also Slicks und Straßenreifen gewechselt. Am Anfang des Turns ging dann die ABS Kontrolleuchte an, ABS ist ausgefallen. Nachdem ich mich daran gewöhnt habe ging´s ja ganz gut, nur muss das Problem dennoch beseitigt werden. Ich habe die Verbindungen soweit geprüft Auch die Sensoren sind sauber (TIGER 1050, BJ8/2008) Hat jemand eine Idee? Danke & Gruß Marcus