Willkommen in der Triumph Tiger Community.

Tigerhome - ein Heim für Tiger (est.1998 by sp)

ElGrande

User
  • Content count

    343
  • Joined

  • Last visited

Community Reputation

1 "Gefällt mir" erhalten

About ElGrande

  • Rank
    Aktiver User
  • Birthday 04/07/1987

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Ich fahre
    709EN
  • Fahrweise
    Sporttouring
  • Interessen
    Technik, zerlegen und zusammenbauen

Recent Profile Visitors

117 profile views
  1. Airbox 955i Tiger TOP

    Servus, ich habe noch eine Airbox die ich gegen meine Umgebaute getauscht habe, der Zustand ist Super, hat nämlich erst 20.000km gesehen. Gebe ich mit filter und Sensor für 40€ ab. Grüße ElGrande
  2. Hallo, ich habe aus Ersatzteilen und Umbauten noch zwei Krümmer für die 709EN abzugeben. Einmal nahezu neuwertig 20.000km und silbern 150€ VB Einmal gebraucht und gut ca. 40000km 100€ VB Bei ernsthaftem Interesse sende ich euch die Bilder per Mail. Grüße ElGrande
  3. Der ist ja doch etwas komplizierter, da macht es Sinn ihn auszubauen und für die Formstücke zum Bowdenzugbauer zu schicken. Danke auch für die Mail 👌🏻 Grüße ElGrande Ps.: ich lasse einen einfachen Gaszug gerade bei der Bowdenzugmanufaktur nachbauen und für den neuen Flachschiebervergaser anpassen;)
  4. Hallo, ich lasse gerade einen neuen Gaszug für ein anderes Krad machen. Da ist mir aufgefallen, dass der Zug an der 709EN auch etwas rau läuft. Geschmiert hatte ich diesen deshalb schonmal mit Teflonspray Kann mir jmd die korrekten Längen, also von Ende bis Ende der Seele und des Mantels sowie die Nippelgrößen und stärken der Seele und Mantel durchgeben... dann muss ich es nicht ausbauen und auf das Fahren in der nächsten Woche verzichten Grüße und Danke ElGrande
  5. Ich dachte die Anzeige geht nur bis zu diesen 76% !?
  6. Gegen die Windgeräusche und Turbolenzen hat bei mir schlussendlich nur die Anpassung einer Tenere-Scheibe an die Tigermaske geholfen. Sieht auch besser aus...
  7. Gasgriff blockiert...

    Öl soll bei den Zügen aber dafür sorgen das diese zuquellen. Also lieber mit Bowdenzugspray oder Silicon probieren....
  8. Seltsame Vibrationen

    Hallo, Also erstmal vlt. die Ansauganlage auf Undichtigkeit überprüfen, z.B. an den Drosselklappen zum Motor ist es häufig undicht. Dann erstmal das Ventilspiel prüfen und ggf. einstellen. Danach die Drosselklappen synchronisieren und z.B. mal mit einem Racetune probieren. Ölwechsel sowie Luftfilter und Zündkerzen sind gemacht? Viel Erfolg! ElGrande
  9. Tiger tourentauglich?

    Hallo, ich habe alle Scheiben und Spoiler da... die X-Creen mit der Vario Scheibe, den kleinen Spoiler der Varioscheibe, die Touren-MRA usw. bei Bedarf einfach melden ich muss die Ausgaben wieder reinholen Grüße ElGrande
  10. Tiger tourentauglich?

    So, Da ihr zum Ende nur noch über das Windschild schimpft... Dank eines netten Forummitgliedes habe ich einen Adapter mit Abstandshalter für die Tenere 1200 Scheibe montieren können. Leider nur eine Fahrt......... aber es ist der Wahnsinn... endlich keine Verwirbelungen mehr... so macht es Spaß mit der Tigerin zu fahren. Möchte noch, wenn es die Zeit zulässt diesen Halter verbessern aber vorab noch mit den Einstellungen (Winkel,Höhe) spielen.. denn da fühlt sich jeder anders wohl. Und die Front schaut garnicht mal so schlecht aus... Grüße ElGrande
  11. Nachrüst-KAT

    Hallo, du brauchst eigentlich nur einen der zwei Krümmer die ich im Schuppen liegen haben in welchen noch die Kat's drinnen sind... Das tauschen ist "relativ" einfach... ggf. 3 neue Krümmerdichtungen und Kupfermuttern für die Stehbolzen... Hab ich schon 2 mal gemacht bei meiner Tiger... Grüße ElGrande
  12. Also, in der jetzigen Kombi, Sicherung direkt in die flachstecker und eine mit 30A geht es bisher für 22km. Der Langstreckentest steht aus. Bin gespannt ob es weiterhin hält... Grüße und danke bisher für die Tips ElGrande
  13. Habe die Leitungen Komplet ausgepackt, geprüft und optisch alles wie neu. Habe jetzt alles sauber wieder mit Isoband eingepackt und teste gleich bei einer Runde die Sache.
  14. Hallo, Habe es gerade mit einer 30a Sicherung probiert und diese direkt in die kabelschuhe gesteckt. Damit ging es, aber dank strömendem Regen konnte ich noch nichts probieren. Der Fehler kommt ja schleichend, außer wenn ich eine 15A oder 20A Sicherung reinmache die Blitz es einfach weg (ist das noch normal?) Der Ladestrom scheint mit 13.9 bis 14.3V auch ok zu sein. Na mal sehen, der Test steht für morgen aus.
  15. Also Kabel hab ich komplett abisoliert. Alles trocken und fest. Die Halterung hab ich gelöst und die Sicherung direkt dazwischen gesteckt. Der Halter war aber auch ok... Die Sicherung schmilzt es eher komplett durch und brennt dazu noch weg. Also nicht nur der Draht. Und das jetzt dreimal schon an der Seite wo der Strom von Regler kommt. Leider hab ich jetzt keine 30a Sicherungen mehr in die 20er Haut es gleich beim einschalten noch ohne Licht an weg. Werde wohl den ACE bemühen müssen und zuhause den anderen Regler anhängen den ich hoffentlich noch habe... Oh man