Willkommen in der Triumph Tiger Community.

Tigerhome - ein Heim für Tiger (est.1998 by sp)

Technikfan

Supporter
  • Content count

    6,240
  • Joined

  • Last visited

Community Reputation

113 "Gefällt mir" erhalten

1 Follower

About Technikfan

  • Rank
    Master of the cat
  • Birthday 09/20/1966

Profile Information

  • Ich fahre
    709EN ´01 jet black
  • und
    PX 200E GS
  • Fahrweise
    lebhaft, nicht lebensmüde
  • Geschlecht
    Je nach Aussentemperatur.
  • Wohnbereich
    D-74074
  • Interessen
    leider zu wenige - der Job frißt die Zeit

Recent Profile Visitors

2,359 profile views
  1. Moin MG011, leider ist Geisingen auch ein wenig weiter weg von Heilbronn, sonst könnte ich dir bei dem Umbau helfen. Wie Joda schon schrieb, sind 6mm² ausreichend. Ich habe die Verkabelung von der Lima zum Regler nicht geändert (Achtung! Es gibt Tiger mit einer völlig sinnlosen Verlängerung zwischen Lima und Regler; 3-poliger Blockstecker; man muß die Stecker von Lima und Regler direkt zusammenstecken) und nur den Stecker mit säurefreiem Fett (z.B. Vaseline) gefüllt. Die roten Kabel vom Regler habe ich in einer Ringöse zusammengecrimpt und dann auf dem BF1-Sicherungshalter mit 30A-BF1-Sicherung verschraubt. Zur Batterie dann an ein 6mm² Kabel an beide Enden jeweils eine passende Ringöse gecrimpt und auf die Batterie verschraubt. Bei den schwarzen Massekabeln vom Regler auch auf einer Ringöse zusammenfassen und auf den Massepunkt mittig auf dem Getriebe verschrauben. Den Umbau habe ich schon 3x gemacht und funktioniert prima und dauerhaft. Schöne Grüße Jens
  2. Moin Kai, die Ausrede ist jetzt neu. Du mußt den Tiger für deine Frau einfahren - nicht daß du die Katze dann adoptierst und deine Frau wieder ein neues Mopped braucht...... Für die Erfahrungen müssen hier die Anderen was beitragen. Zur 800er kann ich leider nix sagen. Zur Reise werdet ihr einen Kompromiss schließen müssen. Die Kawa wird wohl die Bundesstraßen bevorzugen, wobei der Tiger die kleineren Land- und Kreisstraßen mit viele Kurven bevorzugt. Viel Spaß und daß es keine Klagen gibt Jens
  3. Moin Emma, damit hat unser Tiger zum Glück kein Problem. Alle 709er sind ab Werk mit den schwarz-ummantelten Stahlflex-Bremsschläuchen ausgerüstet. Wenn der Schlauch micht mechanisch beschädigt ist, braucht er nicht getauscht zu werden - einer der wenigen Punkte, wo T mal was richtig gemacht hat. Schöne Grüße Jens
  4. Moin Lela, das klingt mal so, als wirde die Schaltwalze nicht mehr genau positioniert und daher die spinnende Anzeige. Wenn es durch das Hochzeihen des Gestänges behebbar ist, ist es ein Indiz, daß der Schalthebel nicht mehr auf die Mitte zurückspringt und somit - wie du schon vermutet hast - ist die Rückholfeder gebrochen oder ausgehakt. Wie leicht dein FTH daran kommt, keine Ahnung. Schöne Grüße Jens
  5. Moin Freak, bislang war die Bremse an der 709 kein Schwachpunkt. Ist natürlich keine Rennerle-2-Finger-Bremse, aber für einen jaulenden Reifen hat es immer gereicht. Also vermutlich wasserhaltige Bremsflüssigkeit oder etwas Luft im System. Schöne Grüße Jens
  6. Moin Freak, wie hast du die 19 Km hinunter gebremst? Ständig die Bremse schleifend - da kann sie nicht gekühlt werden, oder zeitweise rollen lassen und dann kurz kräftiger bremsen? Normalerweise hält die Bremse den Druckpunkt gut, aber wenn du ohnehin im Normalzustand schon einen langen Hebelweg hast, scheint noch etwas Luft im System zu sein, oder die Beläge sind schon arg runter und der Pegel reicht nicht mehr. Schau mal nach. Die Schrauben sind normalerweise gut dichtend und bedürfen keinen Austausch. Die hintere Zange entlüftet z.B. nicht völlig, man muß die Zange leicht schwenken, um die Schraube nach oben zu bekommen. Viel Erfolg Jens
  7. Moin Oliver, ist doch nicht schlimm mit der anderen Basis. Du baust halt deinen Krabbler in einem leicht größeren Maßstab.... und da das Eisenschwein etwas stämmiger als die Bonni/Scrambler ist, macht es auch mehr her. Schöne Grüße Jens
  8. Moin Lela, ich bin auch dabei und mir sind beide von dir vorgeschlagenen Futterstellen recht. Beide sind mit dem Tiger erreichbar...... Schöne Grüße Jens
  9. Moin Lela, dann mach mal.... ich gurke da mal irgendwie hin. Schöne Grüße Jens
  10. Moin Quirin, die Aussage kann ich nicht glauben und der Tiger braucht definitiv kein 2-takt-Gemisch 1:50. Sicherlich meint dein FTH einen Verbrauch von 1,5 Liter auf 10.000 Km. Das könnte ich unterstützen. Ist es möglich, daß der Ölstand auf über Max. geht, sodaß der Überschuß durch die Motorentlüftung in die Airbox entsorgt wird und dann durch den Brennraum geht. Versuche mal nur auf Ölstand "normal" aufzufüllen. Die alte 955er hatte anfangs einen zu kurzen Ölmeßstab sodaß es immer einen Verbrauch gab, wegen "Überfüllung". Bei 2-Takter Verbräuchen würde ich dem FTH aber gründlich auf den Keks gehen.... Schöne Grüße Jens
  11. Moin Frank, an den Schläuchen hast du Aluanschlüsse, die können bleiben. Die Metallanschlüsse bekommst du z.B. bei Herrn Konradini nach Anruf sehr schnell und sind nicht teurer als der Plastikmüll. Bestell dir gleich noch einen Vorrat an O-Ringen mit - die gehen gerne mal kaputt beim Ankoppeln. Viel Erfolg Jens
  12. Moin Förster, die Versorgungsspannung von der Batterie erscheint mit unter 12V gering. Bei der 955er gibt es ein Hauptrelais, daß nach Drehendes Zündschlüssels hörbar nach ca. 10 Sekunden abfällt. Erst dann lutscht das Steuergerät nicht mehr an der Batterie. Ebenfalls batteriemordend ist die Cockpituhr bei längeren Standzeiten. Die zieht ständig Strom. Bitte prüfe mal die Bordspannung, wenn der Anlasser dreht. Bricht die Spannung auf unter 11V ein, gibt die ECU keine Zündimpulse. Bitte prüfe dieses, vor du den Sensor zerlegtst. Schöne Grüße Jens
  13. Moin Jagger, streu mal ein paar Satzzeichen in deinen Text, er wird leichter verständlich... Kannst du mal die Batterie komplett laden und dann Fahren - ich vermute, daß die Spannung bei Fahrt absinkt, weil die Lima nicht genug liefert. Mit geladener Batterie sollte der Motor nicht absterben. Die Kontrollleuchten kommen immer, wenn die Zündung eingeschaltet ist und der Motor aus ist. Wie hoch ist die Spannung der Batterie und wie hoch ist die Spannung, wenn der Motor läuft ??? Mit dem Ladestromumbau sollte die Spannung deutlich über der Batteriespannung liegen. Teste mal Jens
  14. Moin Thorsten, dann halten wir mal den Oktobertermin fest. EIn Freitag sollte schon passen.... Bei Abblwoi muß ich aufpassen, der wirkt bei mir immer "stark bescheunigend". Probieren wir es mal. Schöne Grüße Jens
  15. Moin Welle, leider weiß ich bislang nicht, welcher Motor auch obenliegende (auf der Ventiltasse) Shims hat mit 25mm Durchmesser. T bietet die Shims in den Stärken 2,000mm bis 2,850mm an. Die Stufung ist in 0,025mm. Brauchst du noch dünnere Shims, sind die Ventisitze zu stark eingeschlagen oder die Ventile zu stark gelängt. Vielleicht hat irgend ein alter Automotor (vor dem Hydraulischen Ventilspielausgleich) oder die alten Kawasaki-Motore die passenden Shims. In den Anfängen hat T zum Teil die Kawamotore "nachgebaut". Versuche es mal.... Schöne Grüße Jens