Willkommen in der Triumph Tiger Community.

Tigerhome - ein Heim für Tiger (est.1998 by sp)

Affentwintiger

Mitglied
  • Gesamte Inhalte

    161
  • Benutzer seit

  • Letzter Besuch

Ansehen in der Community

9 "Gefällt mir" erhalten

Über Affentwintiger

  • Rang
    Beteiligt sich
  • Geburtstag 07.02.1960

Contact Methods

  • ICQ
    0

Profile Information

  • Ich fahre
    955i 2005/2
  • und
    XRV650J und 2014er Auris
  • Fahrweise
    Tolerant und toleranznutzend
  • Geschlecht
  • Wohnbereich
    27243 Südostfriesland
  • Interessen
    Motorradfahren, RC-Flieger bauen und fliegen, Fotografie.

Letzte Besucher des Profils

555 Profilaufrufe
  1. Moin auch, wir haben ALLE daneben gelegen. Es war zwar schon das Wasser, aber nicht im Tank, nicht in der Einspritzung oder dem Filter. Wegen massivstem Ärger mit der besten Frau von allen bin ich den Tiger dieses Jahr nur bei gutem Wetter gefahren - keine Probleme. Ein mal Regenfahrt und so nach 30 Kilomtern wieder Ärger. Sporadischer Zündungsausfall mit ebenso sporadischem Nichtausfall - kurz: ein Rodeoritt war ein Scheiß dagegen. In Kurven natürlich ein unheimlich sicheres Gefühl: geht er aus oder bleibt er an? Schwein gehabt, er blieb immer an. Ich hatte zwischendurch zum Wechseln der ECU die natürlich ab und wieder angeklemmt. Dabei habe ich mich darauf verlassen, dass die hellgrüne Silikongummidichtung das mitmacht. Macht se nich, jedenfalls nich oft! Punkt. Beim Aufschieben ist noch alles klar, selbst dabei muss man schon kontrollieren, ob sie noch in der Nut liegt oder schon mehr in Richtung Kabelbaum geschoben ist. Beim Arretieren mit dem Hebel sollte die Dichtung in der Buchse von der ECU dann gegen den Stecker gequetscht und dabei komprimiert werden, ist ja Silikongummi. Sie wird aber dadurch erst richtig weit gegen den Stecker vom Kabelbaum geschoben. Damit entstehen kleine Lücken in der Abdichtung, durch die bei längeren Fahrten Spritzwassernebel eindringt. Dann noch Schlechtwetterfahrten und eingesautes Heck und die Feuchtigkeit kann sich gut festsetzen und Langzeitwirkung entfalten. Bei einer ist durch die Hebelarretierung ein Teil der Dichtung (eine der Dichtlippen) Stecknadelkopfgroß) zerstört worden, natürlich auf der Unterseite, wo es keine Sau sieht. Wo bekomme ich die Dinger als Ersatz? Wieso kann ich eigentlich meine Signatur nicht mehr ändern? Tiger schon bei 104.000 und Affentwin bei 203.000.
  2. Moin auch, für mich hat die Schweiz damit auf sehr subtile Art dafür gesorgt, dass der Vollpfosten nicht mehr ins Land kommt, weil er sonst in den Knast kommen würde. Soviel zum Thema Vollstreckung und Erziehung: wir bekommen dich jetzt nicht, aber komm du nur... Hab mal die Eier für den Schwachsinn die Verantwortung zu übernehmen... Just my 2 cents @Raubtierbändiger:
  3. Moinsen, Ralf meint das teil mit den weißen Felgen links unten... @Jens, klasse gemacht.
  4. Joda, gar nicht mal so schlechte Idee. Der Rotor würde selbst eine halb gefüllte Kammer schön durchwirbeln, und das würde mit Sicherheit für eine Spülung und damit auch für eine Kühlung sorgen. Frage nach der angeratenen Füllhöhe, der Dichheit insgesamt und dem Lecköl von der Ausgleichswelle müsste man klären. Wenn die Dichtung von der Welle Lecköl durchlässt, was ist dann, wenn man einen halben Liter einfach einfüllt? In Kertens Beitrag mit den Bluemangroupspielereien sieht man im letzten Foto ganz gut, was an Lecköl vorhanden ist. Links oben über dem Rotor schaut aus dem Motor der Wellenstumpf und unterhalt des Gummischlauches im Deckel sieht man die Dichtung und Lecköl. Soll man übrigens sofort mit einer Nuss in Form halten, die Dichtung ist sehr empfindlich und sauteuer. Suppe essen du musst, weil Kräuter gesucht du hast?
  5. Moin Bär-Tiger, das würde etwas bringen, wenn das Gehäuse und damit die Lima ölgespült/ölgekühlt wäre. So bringt es ziemlich sicher keine nennenswerte Reduktion , weil man den Isolator der Wärmestrahlung, die Luft im Gehäuse, brücken müsste. Das könnte man evtl. über die Befestigungsschrauben und deren Auflagefläche erreichen. Die Transferleistung von den Wickelköpfen dahin muss dann allerdings stimmen, also der Wärmefluss insgesamt deutlich verstärkt werden. Den bekommst du nicht hin, ohne das Gehäuse, also den Deckel, zur Umspülung mit Luft (oder Flüssigkeit) zu ändern. Die Motorentlüftung müsstest umbauen, der Schlauch, der am Deckel zu sehen ist, ist nämlich genau das, dass Öl, welches beim Abnehmen des Deckels rausläuft, ist Lecköl davon. Nur Kühlrippen dran reicht also nicht. @ Jens: 300 - 400° mit hoher Sicherheit nicht. Kupfer wird ab 400° weichgeglüht. (Beruflich habe ich mit mehreren hundert Tonnen Cu und Al im Jahr zu tun - und prüfe u. a. genau das. Wie weich ham wer´s Schweindl gekriegt?) Alu (der Deckel) ist bis knapp 180°C noch stabil genug für die Haltekräfte der Schrauben. Wenn man an den Wickelköpfen 300 bis 400°C bekommen sollte, raucht das ganze Ding einfach ab. Ach ja: ich baue zum Teil meine Flugmotoren ( Aussenläufer brushless, drei Phasen und Spezialmagnete ) selbst. Bis gut 180°C halten die Isolacke der Wicklungen und die Isolierung der Statorköpfe aus. Ab 200° C in den Wicklungen stirbt das System selbst bei speziell gewickelten Motoren früher oder später den Hitzetod. Die Triebwerke werden im Verhältnis zur Lima der Tiger richtig gut gekühlt.
  6. Moin Hubert, keine Ahnung, deshalb hatte ich gefragt. Z. B. die Edelplörre Super plus kommt mir noch in den Sinn. Gut, da ich ja E10 in den Tiger packe, habe ich ja schon regelmäßig gute 2 Liter Alkohol drin. Muss ich wohl mal auf E95 wechseln und dann Spiritus reinkippen. Ich wünsche allen einen Guten Rutsch ins 2017, ich darf jetzt erst ab dem 3 Jänner wieder mit meinen Mopeds fahren. Autofreie Insel in Sicht.
  7. Moin Hubert, ich bin zwar auch ein älterer Sack, aber den Trick mit dem Spiritus kannte ich nicht oder habe ihn erfolgreich und komplett verdrängt. WD40 müsste > 60% Petroleum sein, nicht Spiritus, Sorry. Spiritus ist Alkohol. Deine Enfield tankst du aber nicht mit Super (E95) oder E10, richtig? Grüße Uwe
  8. Moin Hubert, ???? Oder ist das eine andere Form von Sprit intus? Leitungen etc. mach ich mit Caramba sauber oder nutze Kontaktspray. Metallteile WD40, was ja Spiritus ist. Grüße Uwe
  9. Moin auch und allen ein Frohes Fest noch, das selbsttönende ist ganz angenehm, aber es wird "nur" in etwa so dunkel, wie das leicht getönte von Shoei. Meiner Meinung nach ist es wegen der enormen Kratzempfindlichkeit deutlich zu teuer, bis jetzt das dritte im Einsatz. Die Pinlocks für die Shoei bekommen schon beim normalen Reinigen viel zu schnell Kratzer, die mitgelieferten Tücher sind dabei nichts besser. Schon nach dem ersten Reinigen sehe ich ganz feine Kratzer. Ich weiß noch nicht, ob ich wieder eines nehme, Shoei schlägt mir inzwischen viel zu sehr zu bei den Preisen.
  10. Moin Gentlemen, ein Frohes Fest euch allen und Danke. Ich habe zwar nichts weiter gemacht, als die Relaishalter und den Kabelbaum mehrfach sehr intensiv zu inspizieren und gefühlte 0815 mal vom Relais zu befreien und wieder zu bestücken, aber irgendwas hat geholfen. Vielleicht auch das Geschimpfe über englische Elektriker und Ingenieurskunst mit den beiläufigen Tiraden und Erzählungen von Zerlegung und Schlachtung - gemacht habe ich eigentlich aber nichts. Vor dem Entschluss zum Strippen nach Gefühl (Messwerte alle i. O., Widerstand wo er sein sollte und Strom, wo der sein sollte,) Zündschlüssel zum 4711en Mal rein und - ssssst macht die Pumpe plötzlich. ??? Aus. Zündschlüssel drehen - ssssst. Schalter gedrückt - Motor an, stottert und unrund, aber läuft - für drei/vier Sekunden. Abgestorben, wieder aus. ??? Mit Zündschlüssel aus und wieder an - laufen gelassen bis von alleine und ruhig der Leerlauf da war. Drei mal aus und wieder an. Jedes mal das gleiche - läuft ohne Mucken. Mir werden schon mal die schwierigen Fälle zugeschoben, wenn es darum geht, etwas zum Laufen zu bringen. Von daher bin ich einiges gewöhnt - aber dann weiß ich auch, warum es nicht ging und danach doch. Jetzt weiß ich es nicht - aber meine Bescherung für mich hat heute Spass gemacht - Probefahrt eine Stunde ballern. Die anderen in der Kirche und ich um die Ecken - war das eine Befreiung. Ich weiß zwar, warum ich mein alte RD03 Ausführung J nicht hergebe, aber auch, warum ich den Tiger verdammt lieber fahre - wenn er läuft.
  11. Moin Hubert, Moin Jens, Ladestromumbau ist nicht gemacht, Lima ist in Ordnung, Ich habe schon die zweite selbst eingebaute drin, also mindestens die dritte insgesamt. Wenn ich überprüft hatte, ahtte ich nach der letzten ( seit 15.000 Km) im Leerlauf über 14V und bei Drehzahl bis an 14,8V, alle Verbraucher an, also Licht alles voll an und Heizgriffe mindestens 13,8V über die Pole. Alle Stecker Lima/Regler sind sauber und werden regelmässig mit Wollwachs geschützt, die werde ich aber jetzt auf wasserdicht gekapselte AMP-dreifach umsetzen. Der Tiger saut sich bei Dreckwetter viel mehr ein als mein Affentwin, dafür wird der Fahrer beim Affentwin umgekehrt viel mehr eingesaut. Spannung der Batterie wegen Orgelversuchen runter auf 12,4V, Zündschlüssel rum dann 12,1V, der Teil vom Thema ist ja altbekannt. Normal ist die morgens bei 12,8/12,9. Fremdstart mit Verbindung zum Auto hilft auch nicht. Problem für mich ist im Moment eher, warum die ECU nicht per Tuneup ansprechbar ist. Dann überprüfe ich mal den Saft zum 2 Relais, da müsste der Wurm eher drin sein gemäß Hubert. Kiste roch nach den letzten Startversuchen auch ganz leicht nach Sprit.
  12. Moin auch, und erst mal Danke. Ein Relais von zweien klackt beim Zündschlüsseldreh, das zweite nicht. Mein Gußradtiger hat nur zwei neben der Sicherungsbox. Relais durchgetauscht und immer nur das erste klackt, aufgemacht und gesäubert etc keine Besserung. Strom am Stecker zur Pumpe 11 Volt bei Zündung an und 0 bei Zündung aus. Is halt alt, steht immer draussen und hat 105.000 runter. Neue Relais gekauft und eingesteckt. Immer nur das erste Relais klackt. Warum bekomme ich bei Zündung an keine Verbindung zur ECU? Das zweite Relais müsste das für die ECU sein, richtig?
  13. Moin auch vom Dauerfahrer, Dauerfahrer mit Aussetzern jedenfalls. Ganz normal gefahren und plötzlich Motorleuchte und Tankleuchte gleichzeitig an und Motor stumpf aus, dann übliche Leuchten an. Kupplung gezogen und gerollt und Starter im Rollen gedrückt. Motor wieder da. 4 Kilometer weiter Tiger hingestellt und Motor von alleine aus. Abends wieder gestartet und nach 20 Kilometern wieder Motor einfach aus. Jetzt bleibt er aber auch aus. Relais in Ordnung, Pumpe geht nicht , keine Verbindung zur ECU möglich . UND NU ?
  14. Moin Crazy, ich find die Idee auch gut - weil ich das auch so mache, jedenfalls für die NIcht-Standard-Sachen. So mit auffe sechzich zu vonne midde fünfzich geut schon mal was durch... Scheixxe... zieht irgendwie... Dumpfbacke, Helm nicht festgezurrt und Klett der Okavango offen gelassen... Standard ist für mich, den Motor über den Zündschlüssel aus und das Licht aus und die Heizgriffe auf Aus kontrollieren. Allerdings ist der Schalter verdammt leichtgängig, deshalb schaue ich im Winter vor dem Starten nach, den Eisenhaufen anschieben is nich.
  15. Moin Emma, mein Beileid zu den Blessuren und zur ungewollten Kaltverformung. Bei meinem Gußradtiger ist ein Teil mit dem Zeichen UP unter der Sitzbank linke Seite verbaut. Beifahrersitzbank runter, direkt links neben dem grauen Sicherungskasten, der Entriegelungsring der Fahrersitzbank "schwebt" da drüber . Ob das jetzt ein Sturzsensor ist weiß ich nicht und gilt für den Gußradtiger. Ist die Nummer 23, dort als Schalter bezeichnet Bisher habe ich noch jeden Motor statt über Zündung aus über den Killschalter oder beim MC über die Reißleine ausmachen müssen.