Willkommen in der Triumph Tiger Community.

Tigerhome - ein Heim für Tiger (est.1998 by sp)

catchme

Mitglied
  • Gesamte Inhalte

    39
  • Benutzer seit

  • Letzter Besuch

Ansehen in der Community

0

Über catchme

  • Rang
    Beteiligt sich
  • Geburtstag

Contact Methods

  • Webseite URL
    http://
  • ICQ
    0

Profile Information

  • Ich fahre
    Triumph Tiger Explorer
  • Fahrweise
    "Genussfahrer"
  • Geschlecht
    männlich
  • Wohnbereich
    Grefrath

Letzte Besucher des Profils

248 Profilaufrufe
  1. So, jetzt hats mich beinahe auch erwischt ... Meine 2013-er Explorer (Gussfelgen) hat und hatte schon immer eine Pendelneigung im Normalbetrieb ab ca. 160-170 km/h. Und dies unabhängig von der Bereifung. Auf der Heimfahrt aus dem Urlaub mit einigem Gepäck an Bord ( 2 GIVI Koffer an starrem Rohrhalter) passierte es dann. Ein "Normales" Pendeln ab ca. 150 war ja noch ok .... mit Gepäck muss man es ja nicht übertreiben. Musste dann aber auf der Bahn mal kurz auf 170 beschleunigen um einer Gefahrensituation zu entgehen ... Darauf hin fing das Vorderrad wie wild an zu schlingern ... hatte überhaupt keine Kontrolle mehr ... Konnte nur unter großer Kraftanstrengung einen schlimmen Sturz vermeiden ... war danach völlig fertig: Wie kann ein Motorrad welches in der Lage ist weit über 200 km/h zu laufen mit solch einem Fahrwerk versehen sein? Technisch ist gem. meines Händlers alles i.O. auch habe ich keine flatternde Kleidung ... Wie gesagt, dieses Fahrverhalten tritt auch ohne Gepäck auf .... halt nur in einem etwas höheren Geschwindigkeitsbereich. Achja ... aktuelle Bereifung Pirelli Scorpion Trail 2 ... aber das nur am Rande ... hatte den Effekt mit den Tourance Next und Conti Trail ebenso ...
  2. Super Info mal wieder hier im Forum. Hatte mit meinem Tempomat Problem schon bald verzweifelt und mit dem Schlimmsten gerechnet (Fahrt zu meinem ) Aber dank der Suche hier im Forum schnell auf den richtigen Trichter gekommen .... alles wieder i.O. Danke an die Forumsgemeinde !!!!
  3. Gerade mal den "Gliedermaßstab" angelegt ... Bis zu den Gewichten sind es ca. 830mm ...
  4. Komisch ... nach einigen Starts hat sich das Problem anscheinend verabschiedet. Heute Morgen einen Kaltstart vorgenommen und Alles scheint i.O. .... seltsam
  5. Probefahrt hat anscheinend nicht stattgefunden, da Saisonkennzeichen, aber angeblich ein Probelauf. Maschine wurde via Hol- und Bringservice transportiert. Nochwas zum lächeln .... Bei der Inspektion wurde angeblich auch die Pendelstange für das original Triumph Gepäcksystem auf Funktion überprüft .... ich habe aber gar kein Triumph Gepäcksystem und somit auch keine Pendelstange :-( Achja ... Kühlmittel wurde angeblich auch gewechselt ... und nicht in der Rechnung aufgeführt. Auf Nachfrage wieso, weshalb kam dann die AW : Wurde doch nicht gewechselt ... Vertrauen sieht anders aus !
  6. Hab soeben Nachricht bekommen von der Tante Louise. Die haben beim Hersteller nachgefragt (incl. meiner Bilder). Angeblich ist die gelieferte Variante so homologiert. Weil die seitlichen Löcher entfallen sind, wurde das Siebblech weggelassen. Und falls der Blinker gegrillt wird soll man zur Touring-Variante greifen (ist aber lt Katalog nur für BMW gedacht). Die hat dann einen schrägen Blechansatz (kein separates abgewinkeltes Röhrchen). Die aktuellen Bilder von Shark findet man übrgens nicht auf der Louis Bildliste, sondern jeweils im Kapitel Downloads zum entsprechenden Artikel. 10027139_SHARK_DSX-5.pdf 10027138_SHARK_DSX-5_Touring.pdf
  7. Habe einen Shark DSX-5 verbaut. Hab mir nun von Tante Louise einen angeblich originalen DB-Absorber bestellt. Beim direkten Vergleich mit dem verbauten Teil hab ich nicht schlecht gestaunt: - Beim Neuen gibt es keine seitlichen Bohrungen - Das Lochblech am inneren Ende fehlts - Das "Innenleben" fehlt gänzlich ... Sowas kann doch nicht legal sein?
  8. Habe meine Explorer von der Routinemäßigen Jahresinspektion zurückbekommen. Es wurde u.a. ein Softwareupdate durchgeführt. Bei einem Probelauf habe ich ein Problem festgestellt. Die Leerlaufdrehzahl liegt sehr hoch (3000 1/min) bei ca. 5° Aussentemperatur. Sie geht zwar im Laufe der Zeit etwas runter aber dann kommt das nächste Problem: Nach dem Dreh am Gasgriff geht die Drehzahl nur mit wahnsinniger Verzögerung von bis zu 10 Sekunden auf Leerlaufniveau runter ... auch bei warmen Motor! Hat noch jemand solch ein Problem oder kennt jemand eine Lösung? Achja .... die Tempomatleuchte blinkt nun nach dem Start und geht nach einiger Zeit aus. War das schon immer so?
  9. Habe 2 GIVI Trekker Koffer (33 und 46). Bisher hatte ich den SW-Motech Träger mit Quick-Lock montiert. Leider ist der zur Fahrzeugmitte symetrisch, was bei unterschiedlichen Koffern m.E. suboptimal ist. Da etwas Zeit und Geld übrig war (räusper ... ) habe ich mir nun den GIVI Träger gegönnt. Dieser ist asysmetrisch! Sieht für mich besser aus. Bei direktem Vergleich stellt man außerdem fest, dass mit dem GIVI Träger die Koffer deutlch tiefer hängen. Achja ... den SW Motech Träger kann nun gerne käuflich bei mir erworben werden .... Die Maße hab ich auch mal notiert: Breiten Kofferträger (jeweils von Mitte nach Rechts / Links) Koffer Givi Trekker 33/46 Halter SW Motech ohne Koffer: 25,5 / 25,5 Halter SW Motech mit Koffer: 49 / 57 Halter Givi ohne Koffer: 24,5 / 20,5 Halter Givi mit Koffer: 47,5 / 53
  10. Ich hätte da einen zu veräußern .... http://www.tigerhome.de/index.php?showtopic=25924&p=296455
  11. "Deutsch" geht doch, oder?Schaut mal gaaanz unten links auf der Seite. Da hab ich die Sprache umstellen können ...
  12. Die Kombination SW-Motech QL-Halter und GIVI Trecker hab ich auch. Bin eigentlich sehr zufrieden damit. Das Schöne an den Trekker Koffern ist, daß man sie auch als Topcase montieren kann. Ich hab nen 33-er und nen 46-er Trecker. Der 46-er ist schon mächtig breit ... da wäre es schön gewesen wenn SW-Motech den Halter auf der linken Seite näher an´s Mopped gebaut hätte. Ich glaub der Originalträger von GIVI ist so gebaut (links enger anliegend). Bitte korrigiert mich falls ich falsch liege. Aber noch eine Frage: Was ist das für eine schwarze Lasche oben an den Trekker Koffern? Meine haben diese Lasche nicht!
  13. ja Wolfgang .... genau so seh ich das auch! Ist halt etwas störend wenn man in der Stadt so mit 50 dahinrollt und dann freihändig fährt, weil man gerade mit dem Smartphone einen Beitrag für´s Tigerforum schreibt nee im Ernst ... bei einem neuen Reifen im Jahre 2013 (nach Christus!) sollte sowas eigentlich nicht mehr vorkommen!
  14. Hab mir vor kurzem auch den CTA2 montieren lassen. Hab auch Lenkerflattern in einem extrem niedrigen Tempobereich 40-55 km/h (vor allem im Schiebebetrieb). Sowas hab ich bisher noch nie gehabt ... Shimmy kenn ich nur in anderen Geschwindigkeitsbereichen.