Willkommen in der Triumph Tiger Community.

Tigerhome - ein Heim für Tiger (est.1998 by sp)

Poldy

Mitglied
  • Gesamte Inhalte

    40
  • Benutzer seit

  • Letzter Besuch

Ansehen in der Community

6 "Gefällt mir" erhalten

Über Poldy

  • Rang
    Beteiligt sich
  • Geburtstag 25.05.1969

Contact Methods

  • Webseite URL
    http://
  • ICQ
    0

Profile Information

  • Ich fahre
    Tiger 955i, Zündapp CS50
  • Wohnbereich
    Hamburg

Letzte Besucher des Profils

274 Profilaufrufe
  1. Hallo Kristian, da du deine Tiger überbrückt hast,kann die Kontrollleuchte durch Überspannung an der Kraftstoffpumpe kommen. Hatte ich neulich auch, da ich ähnliche Probleme hatte und auch Überbrücken musste. Mit Tune-Ecu auslesen und löschen. Wie sieht das bei dir mit Wasser im Kraftstoff aus? War bei mir mit verantwortlich für Zündaussetzer und eine sterbende Batterie hat für verrückte Anzeigen an der Instrumententafel (Tankanzeige viel auf Null, Motorkontrollleuchte) gesorgt. Ansonsten würde ich auch den Vorschlag von Crazymopped annehmen. Die Spannung sagt ja nicht alleine was zur Kapazität der Bat aus. Wenn sie beim Starten zusammen bricht, dann hast du eher eine defekte Batterie. Gruß Poldy
  2. Hallo Bibo, wozu willst du einen Powercommander verbauen? Durch das Tune Ecu kannst du doch auf die Maps zugreifen und alles deinen Wünschen entsprechend herrichten. Mit K&N und Sporttüte hast du in Verbindung mit der Race-Map eigentlich genug Schub nach vorne, oder? Schöne Grüße Poldy
  3. Hallo Andreas, es ist schon einige Zeit vergangen, da hast du recht. Ich habe mir den O²-Killer gegönnt, da ich keinen passenden Stecker zum selber bauen gefunden habe. Die Sonde habe ich da gelassen, wo sie ist. Sieht beim TÜV einfach besser aus und den Killer kann man so nicht sehen. Ich denke, ich werde auch wieder auf das 10173er Tune gehen, ist mir (wie oben schon beschrieben) so etwas zu hart beim Aufdrehen. KFR ist bei mir nur noch sehr schwach zu spüren. Kann ich mit Leben! Wie sieht es bei dir mit Wasser im Tank aus? Hatte ich diesen Sommer mit zu kämpfen. Ob das allerdings zum KFR führt, kann ich nicht sagen. Auf der Katze mit kurzer Hose, wäre für mich ein no-go., war diesen Sommer in Hamburg meist mit Regenkombi unterwegs. Also der Tipp mit dem Tune von Volker solltest du dir zu Gemüte führen. Ist echt kein großes Ding das Tune zu ändern. Die Anleitung ist sehr gut. Viel Spaß noch! Poldy
  4. Hallo Michael, ich habe nur gedreht. Das Gewinde kann eigentlich nicht geklebt sein, da der Stellmotor darüber das weiße Teil hoch und runter regelt. Also beim zusammenbau etwas Fett auf das Gewinde. Gruß Poldy
  5. Hallo liebe Tigergemeinde, ich bin per Zufall auf YouTube bei einer tollen Anleitung zum Bremsflüssigkeitswechsel und Belegetausch an einer Tiger 955i (Gußrad) gelandet. Ich dachte ich gebe mal den Link bekannt, da dort vieles erklärt wird (leider nur auf englisch). Die Tiger sieht außerdem noch irre cool aus. Ich glaube, ich werde Delboy's Garage Fan Viel Spaß damit Gruß Poldy
  6. Hallo fastjagger, schon mal die Batt überprüft? Ladeumbau ist doch sicherlich schon gemacht, oder? Gruß Poldy
  7. Habe ähnliches Problem, bin nun auf eventuellem Wasser im Tank gekommen. Der Ablauf für das Wasser im Tankring ist schnell zu und beim Tanken schwappt oft Wasser ins Innere. Tuneecu ergab bei mir nichts. und ich hatte schon Panik, dass irgendwo Kompression verloren geht. Gruß Poldy
  8. Hallo Martin, ich hatte den Ablauf ja erst vor kurzen mit einem Blumendraht frei gemacht, kam gleich ein Schwall Wasser raus. Letzte Woche war beim Tanken wieder so viel Wasser im Tankring, dass es in den Tank schwappte. Werde den Vorgang wohl nochmals wiederholen müssen. Wie kann man den Ablauf denn dauerhaft sauberhalten? Vielleicht mal mit Bremsenreiniger spülen. Mmh....mal sehen was passiert!
  9. Hallo Martin, 0,5l ?!? Wow, dass die Tiger da noch lief ist ja fast ein Wunder. Habe nun gerade frisch getankt. Dachte, ich nehme mal das mit min.102 Oktan und Reinigungseffekt von der Tanke mit der blauen Raute. Wenn das gegen Reserve geht werde ich aber auch mal den Rest auffangen und den Tank mal trocken legen. Guter Tipp. Auf die einfachsten Sachen kommt man wohl nie auf Anhieb. Ich hatte erst neulich die Abwasserleitung gereinigt, dachte ich. Leider war beim Tanken der Ring wieder voll und es lief wieder etwas in den Tank. Da war ich wohl nicht gründlich genug. Mal sehen wie sich die Sache entwickelt. Schönes Wochenende! Poldy
  10. Hallo Jens, dachte auch schon an eine wundersame Heilung. Wenn es nicht am Benzin liegt, hoffe ich, dass das Wasser raus ist, sonst habe ich irgendwo ein neues Problemchen. Werde aber dennoch mal die teurere Tanke versuchen. ist auch nicht viel weiter weg. Danke für die schnelle Rückmeldung Poldy
  11. Hallo Gemeinde, bin am WE mal ne kleine Tour (600km) gefahren. Nach dem Start wieder das Problem mit absterbenden Motor an Ampeln, fehlender Kompression etc.. Nach 300 km an der Tanke Treibstoff aufgefüllt und dann...alles wie es sein soll!?! Hatte jemand von euch auch schon Probleme mit bestimmten Benzinmarken. Kann das der Grund für unruhigen Lauf sein? Das Problem begann ja als ich bei der Star tankte und nun bei HEM keine Probleme mehr. Klingt komisch, ist aber so. BTW ich tanke kein E10. Ich werde das nächste mal die mit dem blauen Viereck nehmen und melde mich, ob sich was verändert. Schöne Grüße aus dem Norden Poldy
  12. Alles wieder i.O.. War es vielleicht doch Wasser im Tank? Ich habe die Löcher im Tank (Überlauf und Wasser) mal gereinigt (da kam ein kleiner Schwall Wasser raus) und momentan keine Probleme mehr. Ich hoffe, dass es so bleibt.Sonst werde ich mich nochmal an euch wenden. Danke für die Tipps. Poldy
  13. Hallo, KFR habe ich mit Racetune und O2-Killer in Griff bekommen.Die Lamda-Sonde scheint gerne wechselnde Werte raus zu schmeißen. Der Lüfter springt bei mir auch recht schnell an. Habe ich mir bisher noch keine Gedanken drum gemacht. Viel Spaß mit der Katze. Schöne Grüße Poldy
  14. Hallo, danke für eure schnellen Antworten. Ich werde mich am WE mal darum kümmern. Momentan ist hier in HH so schlechtes Wetter, dass an einen Ausritt nicht zu denken ist. Mich wundert halt nur, dass der Motor sich ohne weiteres starten lässt und rund läuft und sich der Fehler erst nach kurzer Zeit unter Leistung zeigt. Gruß Poldy