Willkommen in der Triumph Tiger Community.

Tigerhome - ein Heim für Tiger (est.1998 by sp)

ralf321

User
  • Content count

    68
  • Joined

  • Last visited

Community Reputation

6 "Gefällt mir" erhalten

About ralf321

  • Rank
    Beteiligt sich
  • Birthday 04/14/1969

Contact Methods

  • ICQ 0

Profile Information

  • Ich fahre Tiger1050
  • und 900SS
  • Geschlecht Ja, ist bekannt.
  • Wohnbereich Neuburg
  1. So, jetzt gibt’s ein Update: Zuerst habe ich aus dem Cockpit parallel vom SCR und TRP-Taster ein Kabel nach außen gelegt, da ich diese Funktionen von der linken Schaltereinheit aus bedienen möchte. Die Schaltereinheit der 955er und der 1050er ist bis auf den Lichtschalter (für Stand- und Abblendlicht) und das Kabel gleich. Bei der 1050er ist der Bereich des ehemaligen Lichtschalters mit einem Gummistöpsel verschlossen. Ich habe mir also eine linke Schaltereinheit von der 955er und eine 2. der 1050er aus der Bucht gefischt. Damit habe ich zum einen den inneren und äußeren Lichtschalterschieber aus der 955er und ein 1050er Teil zum Basteln. In das Unterteil habe ich den Taster für die Coolride-Steuerung eingebaut. Im Oberteil habe ich 2 wasserdichte Microtaster eingebaut, die über den Lichtschalterschieber betätigt werden. Dieser liegt in Ruhestellung etwa auf der "Standlicht an-Position" und hat nach vorne und hinten jeweils ca. 1mm Hub bis die Taster klickern - fühlt sich spielfrei und exakt an als ob es nie anders war und sieht dazu noch original aus. Jetzt noch einbauen und fertig verkabeln und hoffentlich am WE testen. So sieht das Teil jetzt aus:
  2. Hab jetzt erst das Video angeschaut: Zieh die Nadel ab und schalte dann die Zündung ein. Der Drehzahlmesser fährt dann die beiden Referenzpunkte an. Hat er das gemacht Zündung nicht abschalten, sondern zuerst die Nadel auf "Null" Rpm stecken. Dann sollte es passen.
  3. Hallo, die Nadel würde ich wie folgt justieren: Klemme Dich mit tuneecu aufs Steuergerät und stelle den Drehzahlbegrenzer auf einen niedrigen, geraden Wert (2000oder 3000 Rpm).Lass die Kiste dann an und gebe kräftig Gas bis in den Begrenzer, ziehe die Nadel dabei vorsichtig ab und stecke sie dann auf den eingestellten Wert wieder auf. Dann auf dem Steuergerät den ursprünglichen Wert des Drehzahllimits wieder einstellen. Ich denke, dann sollte es wieder passen. Funktioniert vermutlich auch ohne das Spiel mit dem Begrenzer falls ein Helfer es schafft, den Drehzahlwert in der Tuneecuanzeige konstant zu halten während Du die Nadel umsteckst. Viel Spaß Ralf
  4. Na dann besteht ja Hoffnung, den Deckel zuzubekommen. 3 zusätzlich Taster dezent zu verpacken ist eine echte Aufgabe ;-) Bald gibts Bilder... Bis dann Ralf
  5. Hallo, bin gerade dabei, mir die Trp und Scr-Taste aus dem alten 3-Tastencockpit in die linke Armatur zu legen. Muss ich dazu zwingend ein geschirmtes Kabel nehmen oder gehts auch ohne ? Würde aus Platzgründen gerne drauf verzichten. Wie seht ihr das? Viele Grüße Ralf
  6. Stärkere Batterie im Tiger1050

    Servus Hägartiger, ich denke, die 38120er reichen aus. Der Balaceranschluss hilft ja nur, wenn das Ladegerät den auch hat und die Lima hat den nicht. Die LiFePos sind aber eher unkritisch (nicht mit LiPo verwechseln). Ich baue im Herbst aus und lade die Zellen dann einzeln mit einem Modellbauladegerät auf gleiche Ladeschlussspannung. Das reicht dann wieder für die Saison. Wenn Du das Thema allerdings elektronisch gelöst bekommst (wovon ich keinen Plan habe), bin ich der erste, der Dir die Teile abkauft. Viele Grüße Ralf
  7. Stärkere Batterie im Tiger1050

    Hallo, da ich ebenfalls Probleme mit 2 neuen Batterien hatte, habe ich in meiner Not im Sommer auf 4Stk. HEADWAY 38120 SE LiFePo4-Zellen umgerüstet (10Ah Variante). Das Sück kostet zur Zeit ca. €20.- Dieses Pack hatte ich zuvor schon 2 Jahre in der Ducati. Da ging es mir eher ums Gewicht, denn die Duc ist elektronikfrei und leiert im Fall der Fälle die Batterie leer bis zum Stillstand des Anlassers. In der Tiger hatte ich dann im Herbst morgens in den Bergen bei ca. 5 Grad einmal den bekannten Startabbruch. Bei LiFePos lässt sich das aber durch kurzes Stehenlassen mit Zündung und Licht an beheben. Diese Akkus erwärmen sich bei Stromentnahme und die Kapazität ist dann wieder da. Nach zwei Minuten warten sprang sie dann problemlos an. Wie es allerdings bei Minusgraden aussieht, weiss ich auch nicht. Viele Grüße Ralf
  8. Guten Morgen, @ Gerhard: keine Angst, ich kann das schon verschmerzen. Ich wollte nur ein wenig provozieren. Mir fällt nur leider seit einiger Zeit, hauptsächlich im Job, auf, daß nur noch theoretisiert wird und man sich ungern mit der realen Welt beschäftigt. Das wird irgendwie als für "Höherqualifizierte" unwürdig erachtet. Ich muss erleben, wie Prozessoptimierer in Projekte geholt werden, deren größte Sorge es ist, einen Netzwerkanschluss für den Laptop zu bekommen. Leute, die z.T. nach 6 Wochen Anwesenheit in einem Produktionsstandort die Anlage nicht gesehen haben, welche Probleme verursacht. Es werden am grünen Tisch Bauteiländerungen beschlossen, ohne auch nur einen Gedanken an ein echte Musterteile zu verschwenden, um die Änderung abzusichern etc.... Aber lassen wir das. Hägartiger hat natürlich Recht, wenn er sagt, das ursächliche Problem sei die schlechte Passung der Bohrung. Verschlechtert wird das Ganze aber dann zusätzlich durch das seitliche Spiel und so entsteht das Gewackel. Geändert gehörte eigentlich die Bohrung, aber wer hat zu Hause die Mittel, das zu tun? Das seitliche Spiel kann aber jeder mit Hausmitteln korrigieren, was zu einer deutlichen Verbesserung führt. Nicht vergessen, die Hebelverhältnisse wie beschrieben einstellen. @Bär-Tiger: vollkommen richtig, darüber habe ich auch schon nachgedacht, aber ehrlich gesagt waren/ sind mir (gute) Gelenkköpfe zu teuer. Unschön an der ganzen Schaltkinematik ist ja unter anderem der größe seitliche Versatz zwischen Schalthebel und Schaltwelle, der überbrückt werden muss, da entstehen störende Drehmomente. Eigentlich gehört die Lagerstelle der Schaltwelle und der Hebel weiter nach außen Richtung Schalthebel....gibts dann wahrscheinlich beim Modelljahr 2025, wenn der 1050er zum ersten mal überarbeitet worden ist. Leider ändert das alles aber nichts an der Tatsache, daß das Getriebe (bei mir zumindest) nicht ohne Schaltschlag und stets abhängig von der Ölthemperatur funktioniert, ein Trauerspiel das Ganze. So, genug gefaselt, eins wollte ich aber noch loswerden: Das Tigerhome ist schon ein feines Forum, von dem sich andere ruhig eine Scheibe abschneiden könnten ! Viele Grüße Ralf
  9. Servus Hägartiger, danke der Aufklärung, jetzt ist mir klar, einem Irrtum aufgesessen zu sein. Fred kann gelöscht werden. Schönen Restabend noch. Viele Grüße Ralf
  10. SR Racing

    Hallo, ich bin gespannt, ob was geht. Ich wollte mir vor ca. 2 Jahren bei SR (ich wohne nur 20km weg) was für die alte 1050 bauen lassen. Sepp sagte mir, daß die Zulassungsbestimmungen für Einzelanfertigungen geändert wurden und daß nichts mehr ginge. Wenn ich es recht verstanden habe musste so ein Topf früher wohl nur einmal 'freigeprüft" werden und konnte modellübergreifend eingesetzt werden und jetzt muss modellspezifisch freigeprüft werden, was nur bei Volumenmodellen lohnt. Die Regelung kam wohl von der EU (was sonst), war damals wie gesagt neu und es war nicht sicher, wie es in D umgesetzt wird. Damals, wie gesagt, ging nichts, ob sich was gebessert hat, weiss (glaube) ich nicht. Ich habe das dann zwangsläufig sein lassen. Viele Grüße Ralf
  11. Hallo Rainer, vielleicht mal den Laptop zur Seite legen und sich auf den Weg in die Garage machen. Anschließend links neben dem Tiger kniend den Blick auf den Schalthebel richten und dran wackeln. Wenn dann noch die Beleuchtung passt, wird der Erkenntnisgewinn nicht ausbleiben ;-) Viele Grüße Ralf
  12. Blinkerrelais

    Interesse an der Schaltereinheit?
  13. Blinkerrelais

    Hallo Bär-Tiger, habe eben durchgemessen, es sind definitiv 3 Taster. Viele Grüße Ralf
  14. zwischen 4 und 5 Gang eine Art Leerlauf

    Doch, meiner ! Dafür hab ich es an der Duc !Viele Grüße Ralf