Willkommen in der Triumph Tiger Community.

Tigerhome - ein Heim für Tiger (est.1998 by sp)

TigerKtn

Mitglied
  • Gesamte Inhalte

    17
  • Benutzer seit

  • Letzter Besuch

Ansehen in der Community

0

Über TigerKtn

  • Rang
    Einsteiger

Profile Information

  • Ich fahre
    Tiger T400
  • Fahrweise
    kommt auf die Strecke an :-)
  • Geschlecht
    männlich
  • Wohnbereich
    A-9020 Klagenfurt

Letzte Besucher des Profils

338 Profilaufrufe
  1. Ich habe keinen Hauptständer, habe voriges Jahr das Gederbein überarbeiten lassen, und bei mir war und ist alles Fest.... Ich wüsste nix von einem Spiel, aber vielleicht gibt's da noch andere Erfahrungen.
  2. Ja zum Anlasser kommst auch so dazu, wenn auch sehr eng ..... drei Schrauben los machen, und mit ruckeln und etwas Gefühl raus ziehen, vorher noch das Kabel abstecken.....
  3. Ohhhhh.... keine guten Neuigkeiten..... 😢 Könnte schon helfen, wenn da nicht die 1000 km Entfernung wären..... was zu bedenken ist, da kommt ja noch mehr dazu..... denn wennst den Motor offen hast, schließe ich mich meinem Vorredner an, dann kommt auf jeden fall der Dichtsatz, steuerkette ? , und was einem noch so auffällt..... 😬 Kenne das aus Erfahrung..... wenn du allerdings in Erwägung ziehst das Teil zu schlachten, dann könnten wir uns vielleicht über den komplettpreis unterhalten... sonst stehe ich für alle Fragen mit Rat und Tat zur Seite..... kopf hoch
  4. Cockpit: schon mal Sicherung gecheckt? Denn das alle gleichzeitig tot sind ist unwahrscheinlich
  5. Serienmäßig ist kein öler verbaut..... der sollte, sofern er richtig funktioniert nicht Tropfen wenn der Motor aus ist.... wahrscheinlich wird einer verbaut sein der vom Unterdruck des Vergaseres gesteuert wird, das erkennst daran wenn ein kleiner Schlauch zum Vergaser geht..... dann einfach Öl rein (ich hab auch immer das Blaue vom Louis), starten, und dann mal mit Uhr unten schauen wie viele Tropfen raus kommen( wenn ich mich richtig erinnere waren das 2 Tropfen pro Minute) und wenn zu viel.... dann am Behälter drosseln
  6. Ich habe einfach ein topcase von givi..... simpel zu montieren mit der Trägerplstte und fertig..... wennst fragen hast schreib halt einfach mal eine Nachricht...... 😄
  7. Vielleicht die Ansauggummis zwischen vergaser und Motor oder luftfilterkasten. Einfach mal im Betrieb mit bremsenreiniger besprühen und schauen ob die Drehzahl hoch geht... dann ist was undicht..... sind die schnüffel beide auf dem luftfilterkasten drauf?
  8. Also 1watt reicht vollkommen, die Birnen passen auch ohne Probleme in die Gehäuse.... Nur bei der Tank Leuchte muss die gute alte Glühbirne rein....
  9. Das mit der öltemperatur Gans schon mal.... Da gibt's eine blindschraube auf Höhe vom Zylinder, die kann man ersetzen, und dann bekommst die öltemperatur direkt vom Kopf.... Und nicht erst nach dem ölkühler in der Wanne... Mach die Tage sonst mal ein Foto
  10. Kann noch nicht viel sagen, aber das Stückchen das ich gefahren bin war 1000 zu 1. Besseres ansprechen und etwas härteres Fahrwerk, gefällt mir gut....
  11. Habe auch vor drei Tagen die Wirth Federn rein gemacht, waren ca. gleich lang wie die Alten. Also Federn und Hülse rein, vorher Luftpolster auf 170mm und dahin geht's.
  12. KAT

    Also bei mir sind die Kats raus.... Von Leistungssteigerung würde ich nicht sprechen.Allerdings ist jetzt das Gesamtpaket etwas runder. K&N Lufi, iridium Kerzen... Kann aber auch nur ein Placebo Effekt sein. Aber ich behaupte von der Leistung nicht spürbar....
  13. Falls da was raus kommt, würde ich mich sonst so einer Scheibensache anschließen
  14. Hatte auch mal sowas..... aber nicht bei der Tiger. Ein Zylinder wollte absolut nicht zünden..... dann alles gecheckt, Spulen, Kabel, Kerzen, und unterm strich war es dann doch der Vergaser :-)
  15. Bitte umbedingt auf dem laufenden halten.... Lenker schon montiert.... Herzlichen Dank