Willkommen in der Triumph Tiger Community.

Tigerhome - ein Heim für Tiger (est.1998 by sp)

Madcow

Mitglied
  • Gesamte Inhalte

    82
  • Benutzer seit

  • Letzter Besuch

Ansehen in der Community

1 "Gefällt mir" erhalten

Über Madcow

  • Rang
    Beteiligt sich
  • Geburtstag 14.September

Profile Information

  • Ich fahre
    Tiger 1050 ABS
  • Fahrweise
    Gerne sportlich
  • Geschlecht
    männlich
  • Wohnbereich
    58332 Schwelm
  • Interessen
    Moped fahren, nette Leute
  • Hier zum:
    Informieren, Austausch, Leute kennenlernen

Letzte Besucher des Profils

241 Profilaufrufe
  1. Okay, bei den Bildern sieht das mit dieser Querstrebe wirklich schwierig aus.... Scheiße ist das. Was mach ich nu
  2. Oh oh... Das klingt aber schlecht. Danke für die Warnung. Mit 14 Tage Rückgaberecht ist bei den Italienern auch nichts, oder? @volcano Hattest du da nicht zufällig eine Erfahrung mit den Dingern und den SC-Project machen können?
  3. Tag zusammen, habe mich jetzt endlich entschieden für einen SC-Project oval high ESD. Hatte schon fast auf "Bestellen" geklickt, da kam die Frage nach Koffern auf. Wie sind da eure Erfahrungen? Auf den Bildern sieht der ja kleiner als der Originale aus - müsste rein der Logik nach passen. Hab ein Hepco+Becker Lock-It-System, könnte mir aber vorstellen das es bei allen Herstellern in etwa gleich ausfällt. Danke für eure Gedanken dazu
  4. Ich meine der Kupplungshebel hat keinen Kontakt. Nur der Bremshebel hat definitiv einen.
  5. Globale Erwärmung... jaja
  6. Sicher das das so original ist? (Ich hab nur die alte Einheit... sorry)
  7. Hebel habe ich auch inzwischen dran. Tolle Teile, endlich sind die Hebel in Griffweite. Der Bremshebel hat auf der vertikalen Achse allerdings schon etwas Spiel. Weniger wäre hier mehr. Aber für eine Unterlegscheibe reicht der Platz definitiv nicht. Jemand eine Idee?
  8. Du meinst die kleine Schraube zu Teil Nr. 3 richtig? Meine Erfahrung und die Aussage von Franz Tuning: Nein. Die kann man wohl nur zusammen mit dem jeweiligen Dämpferelement tauschen. Wenn die Schraube ausgelutscht ist (kommt mir sehr bekannt vor(!)), dann kann man die nur versuchen abzuschleifen. Die ist ja relativ hoch. Meine konnte dadurch gerettet werden.
  9. Moin Tommy, leider noch nicht. Bin gerade im Umzugstress, komme zu nichts... Aktueller Plan sieht den Ausbau nächsten Montag vor. Werde aber berichten!
  10. Marco hast Recht So gerade mal bei Wilbers angerufen. Das Federbein muss definitv gewartet werden. Bei der Zugstufenverstellung macht meins nämlich keine Klicks mehr. Laut der Dame von Wilbers ist das Bein damit wahrscheinlich undicht, bzw. leer. Mit dem Wartungspaket für 110 € wird das wieder gefixt. Evtl. kann ich mir die Austauschfeder für 130 € dann sparen, weil ursprünglich sollte das Bein eigentlich für 2 Personenbetrieb eingestellt sein. Bin da ja dann mal auf den Unterschied zwischen alt und neu gespannt
  11. Letzte Wartung ziemlich sicher 2008. Das Bein ist direkt beim Kauf eingebaut worden. Wen könnt ihr für eine Überholung empfehlen? Bei Franz ist derzeit nicht zu machen. Wilbers selbst macht das doch auch ne ?
  12. Ja zu weich ist relativ. Hängt halt zu zweit zu sehr durch und die fußrasten setzten recht früh auf. Aber deinen Tipp probiere ich mal aus!
  13. Danke für die technische Erklärung Holger! Hatte das auch so gemacht. Konnte damit auch einen ziemlich kleinen Unterschied ausmachen. Es kamen jedoch bei jeder Messung auch unterschiedliche Werte raus. Also total Konfus das Ganze. Vllt. dreh ich das auch einfach wieder auf 5 Ringe zurück. Aber grundsätzlich fährt sich das Ganze schon ganz ordentlich. Problem ist eher das bei meinem Wilbers 641 hinten die Feder zu weich ist. Da muss ich jetzt ran. Soweit erstmal vielen Dank für die Erleuchtungen von euch !
  14. Danke für den Link. Ich habe ja durchaus ein angepasste Gabel. Sind ja neue Öhlins Federn (mit Shims?) rein gekommen.
  15. Danke! Dann muss ich doch etwas weiter ausholen... Habe damals nur die Gabel hingebracht und halt gesagt die sollen das auf ca. 100KG + Sozius einstellen. Letztes Wochenende habe ich mir mal die Anleitung "Fahrwerkeinstellung für Dummies" hier aus dem Forum geschnappt. Der Anleitung nach passt bei mir der statische/dynamische Federweg nicht so ganz. Da wollte ich halt ein wenig die Vorspannung anpassen. Was mich dabei irritiert: Von Franz voreingestellt waren 5 Ringe. Ich bin jetzt bei 1 Ring. Großen Unterschied hab ich nicht bemerkt ?!