Willkommen in der Triumph Tiger Community.

Tigerhome - ein Heim für Tiger (est.1998 by sp)

ursbeo

Mitglied
  • Gesamte Inhalte

    43
  • Benutzer seit

  • Letzter Besuch

Ansehen in der Community

0

Über ursbeo

  • Rang
    Beteiligt sich

Profile Information

  • Ich fahre
    Tiger 900 T4
  • Fahrweise
    Cruiser

Letzte Besucher des Profils

147 Profilaufrufe
  1. leider habe ich nur noch wenig Zeit, da ich 1 Monat weg bin. Dann wird im Juli wieder geschraubt, und auch die Ventile kontrolliert. Aber danke für die Angaben.
  2. Also, das stottern/Ruckeln ist eher im unteren Bereich, oben raus zieht die Tiger dann besser oder gut. Die Kabel kann ich messen ob der Wiederstand stimmt. Was der Pickup genau macht oder eben nicht, muss ich noch nachlesen. Habe noch einen Ersatzmotor mit Kurbelwellenschaden oder so. Vielleicht ist dort der Pickup den ich wechseln könnte, muss schauen wo das Teil sitzt. Ich denke, dass ev. die Ventile gemeseen werden müssen, bei steigenden Temeraturen könnte es auch sein, das der Motor deswegen nicht richtig läuft. Im kalten betrieb ist alles tiptop. Danke und Gruss Urs
  3. Hi Darius danke, ich werde jedenfalls umstecken. Die Probleme werden aber bleiben, wenn die Maschine heiss ist. Muss mal schauen, meine der Verkäufer/Vorbesitzer hat nur Kühlmittel eingefüllt ohne Wasser. Bin nicht sicher, aber das ist ein Gemisch von destliertem Wasser und Kühlmittel, was vielleicht auch nicht gut ist. Zudem muss ich checken, ob der Ventilator anspringt und kühlt. Die Probleme fangen an, wenn die Temperatur Anzeige etwas über dem Strich am Instrument steht. Gruss Urs
  4. Also Stecker drehen, aber was passiert, wenn wie hier nicht richtig verkabelt? Danke
  5. Hallo Allerseits Heute habe ich die Vergaser ausgebaut und gereinigt, ebenfalls einen neuen Luftfilterkasten eingebaut. (Alle Kanäle und Düsen, sahen gut aus, inkl Schwimmer) Dichtungen und Schieber und Gummis sehr gut. Dabei ist mir aufgefallen, dass die Zündspuhlen nicht alle gleich angeschlosssen sind. Och konnte im Netzt nicht herausfinden, ob und wie die angeschlossen werden, und ob allenfalls falls es eine Rolle spielt, welche negativen Auswirkungen dies hat? Auf den 2 Bilden ist zu sehen, wie vor dem Ausbau die Belegung war. Auch habe ich gesehen, dass auf dem 3ten Zylinden der Stopfen gefehlt hat, wo Synchronisiert wird, den habe ich ersetzt. Leider läuft die Tiger wenns Warm/heiss wird immer schlechter und stottert. Danke Euch Grüsse-Urs
  6. Hi Jochen danke, Gästebett würde ich wohl brauchen, wenn der Kasten Bier leer ist Teile kaufe ich meist Original, es sei denn, es gibt besseres als das Original. Soll ja vorkommen. Habe heute nachdem ich die 3 Dichtringe neben den Schieber Membranen reingemacht habe, die Testfahrt erfolgreich abgeschlossen. Anfang Juni bin ich für 1 Monat in den USA/Kalifornien, mal schauen ob mich Trump adoptiert, oder ob ich wieder zurück muss. Ne ich komme wieder würde mich aber freuen, Dich kennen zu lernen. Grüsse, so long...... Urs
  7. Hallo Jochen, kannte ich noch nicht, bisher stocherte ich nicht in den Düsen rum, aber wenn dies extra dafür ist. Wärst Du nur nicht so weit weg :-( Vielleicht muss ich doch mal ne Reise ins Grosse Land planen? Der nächste Triumph Händler ist 60km von hier in Bern. Der hat aber von Harley über viele Japaner und eben Triumph fast alles. Ist mir zu gross und zu unübersichtlich. Bin mir nicht sicher, dass hier einer sich mit meinem Moped wirklich auskennt. Hier schraube ich lieber selber, oder suche mir eben Jemand der weiss was Er macht. Problem ist halt die Einstllerei (Ventil Shims, CO2) Sind eigentlich die Shims nur von Triumph, oder könnte hier auch was von den Japanern oder anderen passen, 25mm? Ist vielleicht ein Vorurteil gegenüber dem Geschäft, aber bei den Preisen weiss ich nicht mal was ich bekomme. Grüsse aus Interlaken Urs
  8. Hi Maley danke für den Link, werde ich demnächst an Lager nehmen. Habe heute die 3 Dichtungen die fehlen ersetzt die ich beim Händler geholt habe. Wenn die Testfahrt erfolgreich ist, werde ich die Revision Ende der Saison machen. Ultraschall habe ich schon bei den Teneres gemacht, ist mir lieber als mechanisch. schönes Weekend... Grüsse-Urs
  9. Hi Volker danke für deine Einschätzung, die Begeleiterscheinungen die Du schreibst (ruckeln, schlechte Gasannahme, Spritmangel) habe ich bemerkt, ausserdem beim Bergwärtsfahren ohne Gas knallt es aus dem Auspuff. Da heute schlecht Wetter ist, habe ich gerade Zeit, mich des Problems anzunehmen. Die Schwimmer werde auch inspizieren, resp. die Kanäle. Erstmal vielen Dank, ich werde wieder Berichten. Schönen Tag noch Grüsse-Urs
  10. Hallo Allerseits da ich es immer noch nicht hinbekommen habe, dass die Tiger anständig läuft, habe ich heute die Vergaser ausgebaut. - Die Schwimmerstände überprüft - die Düsen gereinigt und durchgeblasen (sah gut aus) - die Dichtungen überprüft - Membranen geprüft und heben sich gut und leicht an zum reinpusten Oben an allen drei Deckeln aber, fehlen die O-Ringe, die waren definitiv nicht drin, falls da welche reingehören was ich schwer annehme? Was sind die negativen Auswirkungen wenn da keine drinn sind? Danke Euch Grüsse-Urs
  11. Betreffende dem Ruckeln bei 4500 Umin. Ich habe die 3 Membranen mit den Schiebern ausgebaut, die Nadeln poliert, ebenfalls die Schieber gereinigt und die Schieber gegeneinander getauscht. Das Ruckeln ist weg, und die Tiger dreht über den gesamten Drehzahlberich wieder einwandfrei. Danke Allen die helfen konnten. Grüsse-Urs
  12. Hallo so, den Hauptständer habe ich demontiert, eine Originalschraube rein, alles gefettet und nach Plan Schrauben angezogen. Das Pendeln ist weg, war also eindeutig durch das Spiel der Schraube vom Haupständer zurückzuführen. Ich denke, dass die Schraube die auch länger war, nicht die richtige war. Nun fährt sich das Bike wie auf Schienen, alles Gut. Danke Euch und gute Fahrt. Grüsse-Urs
  13. Hi ich werde wieder berichten, wenn ich den Hauptständer abgebaut habe. Danke-Grüsse
  14. Hallo zusammen Betreffend dem Pendeln, heute habe ich das Wilbers Federbein ausgebaut und mir den Unterbau etwas genauer angeschaut. Im Foto habe ich Punkt 1 und 2 Punkt 1. Seitliches Spiel so um die 2-3 mm ist normal, oder sollte hier KEIN Spiel sein? Punkt 2. Da ein Hauptständer verbaut ist, (weiss nicht wie lange und von wem) ist auch hier auf der Schraubenachse und der Mutter ebenfalls Spiel 3-4mm. Ich könnte mir vorstellen, dass das Federbein das seitliche hin und her nicht mag, und dies sich auf die Stabilität negativ auswirkt, Pendel ab 130kmh? Bei dem Original Fahrwerk ohne Haupständer sind ja 2 Schrauben (nicht durchgehend) verbaut. Sind die Fest, also ohne Spiel? Danke Euch Grüsse-Urs
  15. Hallo Jochen ja, genaues Bohren ist wichtig, also ich meine gerade und nicht schräg. Aus diesem Grund, habe ich den Bohrer beim zweiten Versuch so gross gewählt, wie der Durchmesser vom Alu Anschluss ist, so hatte ich eine gute Führung und nichts wurde verletzt. Gruss-Urs