Willkommen in der Triumph Tiger Community.

Tigerhome - ein Heim für Tiger (est.1998 by sp)

>> Achtung - Terminfrist für Bestellung Tigerhomekalender 2017 <<

Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0
Gast FrankyH

Widerstandswert bei LED Blinkern

43 Beiträge in diesem Thema

Hello Tigers,

kann jemand bitte mal den genauen Wert der Lastwiderstände posten die bei LED Blinker Einsatz rein müssen?

Ich würde gern vor Pfingsten noch mit dem Umbau fertig sein und muss mir morgen dementsprechend andere besorgen.

Auf den die ich hier habe, steht 25 drauf. Damit läufts nicht.

Vielen Dank im Voraus

Frank

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Äh, Suchfunktion? :judge:

Aber 16 OHM pro Blinker sollte funktionieren.

bearbeitet von docgandalf

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

:thumbup:

damit sollte die Antwort wirklich für alle zu finden sein. Bisher hab ich nur Threads gefunden, in denen steht, das es mit Relay nicht geht. Jedoch wurde nie ne Zahl genannt .

Besten Dank

Franky

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hab die verbaut

Eingefügtes Bild

Thumbnail - klicken, um die Datei von einem externen Server zu öffnen

http://www.louis.de/_302025ee9b9d97f45bfd9...&artnr=10032040, jeweils einen pro Moppedseite unter der Heckabdeckung (weil die Blinker hängen je Seite an einem Draht)

und dazu die Blinker

http://www.shin-yo.de/artikeldetails/details_204-302.html

Eingefügtes Bild

Thumbnail - klicken, um die Datei von einem externen Server zu öffnen

bearbeitet von Ralph

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Gibt's z.B bei Conrad

http://www.conrad.de/ce/de/product/421340/...earchDetail=005

für ca. den halben Preis - dann muss man etwas mehr basteln.

Bei mir (955i) hat sogar einer dieser Kameraden pro Seite gereicht (mit Kellermännern LED 1000). Allerdings dann direkt an Masse.

Grüße

tigerjoe B)

post-72-1337876571_thumb.jpg

bearbeitet von tigerjoe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

:thumbup:

damit sollte die Antwort wirklich für alle zu finden sein. Bisher hab ich nur Threads gefunden, in denen steht, das es mit Relay nicht geht. Jedoch wurde nie ne Zahl genannt .

Besten Dank

Franky

Moin Franky,

warum soll es mit einem elektronischen Relais nicht funktionieren?

Gruß Andi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nabend Andi,

...warum soll es mit einem elektronischen Relais nicht funktionieren?...

die Explorer hat kein herkömmliches Blinkrelais mehr. Nichts mit umstecken. :rolleyes:

Greetz

Brülli

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Aha,

danke wieder was gelernt....

Gruß Andi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei mir (955i) hat sogar einer dieser Kameraden pro Seite gereicht (mit Kellermännern LED 1000). Allerdings dann direkt an Masse.

BESSERWISSERMODUSEIN was meinst du, was ist der Unterschied auf deiner Zeichnung zwischen dem schwarzen Leiter und der Masse? Ist die Masse massiger?BESSERWISSERMODUSAUS

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei mir (955i) hat sogar einer dieser Kameraden pro Seite gereicht (mit Kellermännern LED 1000). Allerdings dann direkt an Masse.

BESSERWISSERMODUSEIN was meinst du, was ist der Unterschied auf deiner Zeichnung zwischen dem schwarzen Leiter und der Masse? Ist die Masse massiger?BESSERWISSERMODUSAUS

Nunja - zwischen einer Masse, die ca 1m Kabel hinter sich herzieht und dem Rahmen können schon Spannungsunterschiede auftauchen, ist aber bei dieser groben Elektrik eher egal ;-)

Andreas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hab die Widerstände zwischen die Blinkerleitungen gemacht, geht auch mit einem pro Seite :rolleyes:

Man muss einfach ausprobieren, die LED-Blinker haben unterschiedlichen Eigenwiderstand, wenn der Zusatzwiderstand zu niedrig ist blinkt es zu schnell und wenn er zu hoch ist wird der Blinker von der Steuerelektronik abgeschaltet.

Tipp: Wenn es geht auch noch mal testen mit Motor an und erhöhter Drehzahl bevor man alles wieder dran schraubt ;)

bearbeitet von Ralph

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei mir (955i) hat sogar einer dieser Kameraden pro Seite gereicht (mit Kellermännern LED 1000). Allerdings dann direkt an Masse.

BESSERWISSERMODUSEIN was meinst du, was ist der Unterschied auf deiner Zeichnung zwischen dem schwarzen Leiter und der Masse? Ist die Masse massiger?BESSERWISSERMODUSAUS

Oh Mann :blink: , kann denn hier kein Vorschlag, wie man es selbst irgendetwas gelöst hat, unkommentiert bleiben?

Alles , was im Strang steht, ist gut und funktioniert.

Ich hab's bloß bei meiner Bastelei die Masse nicht nicht wieder in die Blinkermasseleitung eingespleißt, sondern die Masseseite beider Lastwiderstände gemeinsam über ein Kabel mit der Masse verschraubt. Zudem sind beide Lastwiderstände auf einem Blech verschraubt fest mit dem Rahmen verbunden, damit die Klöterei im Heck entfällt.

Es soll und darf aber bitte doch jeder so machen, wie er will!!!

tigerjoe B)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo ihr Elektroniker da draussen......

hoffe ihr könnt mir einen Tip geben.

Möchte meine Katze hinten auf LED umrüsten bzw

hab sie schon angeschraubt..

post-72-1355864812_thumb.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Und jetzt hab ich den Salat......

mit 8,2 Ohm und mit 6,8 Ohm funzen die Blinker ohne das der Motor

läuft. Aber sobald ich den Motor starte...... aus :cry2:

post-72-1355865021_thumb.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habs auch schon direkt an Masse getestet,

wie weiter oben beschrieben. Dann blinkt er schnell :wacko:

jetzt bin ich am Ende mit meinen Elektronikwissen.

Was ist der Unterschied zwischen nur Zündung

und Motor an für den Blinker :cry2::blink::wacko::wacko:

:help1::help1::help1::help1::help1::help1:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  ...  Was ist der Unterschied zwischen nur Zündung

und Motor an für den Blinker    ... 

Wahrscheinlich ca. ein Volt Spannungsunterschied!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Waraum handtiert ihr mit den Widerständen so rum?

Kauft euch ein lastunabhängiges Relais und fertig....

..oder hab ich was überlesen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Waraum handtiert ihr mit den Widerständen so rum?

Kauft euch ein lastunabhängiges Relais und fertig....

..oder hab ich was überlesen...

wie wo wann bekomme ich dieses "Relais" und vor

allem: "Wo soll ich es einbauen :evil2: :evil2: :evil2: "

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Waraum handtiert ihr mit den Widerständen so rum?

Kauft euch ein lastunabhängiges Relais und fertig....

..oder hab ich was überlesen...

wie wo wann bekomme ich dieses "Relais" und vor

allem: "Wo soll ich es einbauen :evil2: :evil2: :evil2: "

..wenn mich nicht alles täuscht nützt das bei unserem Modell nix, da der das "Blinkrelais" in seine Elektronik integriert hat... kann dann sonst mal auf dem Schema nachschauen.

Hast du deinen Widerstand auch mal parallel zur Lampe geschaltet, also nicht direkt auf Masse, sonder auf das Kabel das zurückführt? Wenn ich den Beitrag von Ralph richtig interpretiere, dann hat der die Widersände nicht auf Masse gehängt...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

diese Widerstände müssen parallel geschaltet werden, d.h. eine Seite auf die strom-(zuführende) Leitung, das andere Ende auf Masse. Damit ergibt sich ein höherer Strom als wenn nur die LED´s dran hängen. Der Blinkgeber quittiert das mit "die Blinklampe ist i.O.", denn die LED´s verbrauchen weniger Strom, was wiederum der Blinkgeber mit einer defekten Lampe diagnostiziert.

Wie das bei der Explorer aufgebaut ist, ob integrierter oder separater Blinkgeber, weiß ich nicht.

Habe mir gerade nochmal den thread durchgelesen und gesehen, dass Tigerjoe es bereits skizziert hat. Ok, der Widerstandswert sollte pro Fahrzeugseite ca. 8 - 10 Ohm sein, vorausgesetzt es sind Original 10 Watt Glühlampen verbaut.

bearbeitet von harty

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

diese Widerstände müssen parallel geschaltet werden, d.h. eine Seite auf die strom-(zuführende) Leitung, das andere Ende auf Masse. Damit ergibt sich ein höherer Strom als wenn nur die LED´s dran hängen. Der Blinkgeber quittiert das mit "die Blinklampe ist i.O.", denn die LED´s verbrauchen weniger Strom, was wiederum der Blinkgeber mit einer defekten Lampe diagnostiziert.

Wie das bei der Explorer aufgebaut ist, ob integrierter oder separater Blinkgeber, weiß ich nicht.

Ja, auch diese beiden Varianten habe ich getestet.

Nochmal den zustand:

Zündung an: Blinker li. und re. blinken im richtigen Takt

Warnblinkanlage im richtigen Takt

Motor an, Drehzahl 1200-1500: nichts blinkt mehr :wacko::wacko::cry::cry:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erste Frage: Tut´s denn mit Original wieder?

Ansonsten höheren Widerstand probieren, hört sich nach zuviel Last an=Widerstand zu gering!

http://www.calculatoredge.com/enggcalc/vol-cur-res-pow.htm

Die Stromaufnahme deiner LED Blinker solltest du allerdings wissen.

bearbeitet von docgandalf

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, mit ori Blinker passt alles .......

Mit der verlinkten Berechnung kann ich kein

brauchbares Ergebniss ablesen weil ich

nur die Watt angegeben haben (12V/1W)

Ich werde mal 10 Ohm testen......

oder soll ich gleich höher gehen :help1:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, mit ori Blinker passt alles .......

Mit der verlinkten Berechnung kann ich kein

brauchbares Ergebniss ablesen weil ich

nur die Watt angegeben haben (12V/1W)

Ich werde mal 10 Ohm testen......

oder soll ich gleich höher gehen :help1:

Also dann:

Original 10Watt (je Blinker) - 1Watt für die LED

brauchste also noch 9 Watt ergibt in der Formel 16Ohm je Blinker :D

Oder 8 Ohm pro Seite oder hattest du die 8 Ohm pro Seite?

Dann würd ich´s mit 10 probieren (pro Seite)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, den 8,2 Ohm hab ich schon getestet--> negativ!

Werde also am Samstag den 10er einlöten....

Berichte dann :blush::blush::blush:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Blinker mit integrierten Rückleuchten, wahrscheinlich auch Bremsleuchten..... sieht man gut, steht aber wahrscheinlich nicht im Einklang mit der EU-Beleuchtungsrichtlinie :nono1:

.... denn das Original-Rücklicht ist dann unkenntlich zu machen....... müsste in der Beschreibung der Leuchten aber drin stehen :unsure:

bearbeitet von Ralph

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Blinker mit integrierten Rückleuchten, wahrscheinlich auch Bremsleuchten..... sieht man gut, steht aber wahrscheinlich nicht im Einklang mit der EU-Beleuchtungsrichtlinie  :nono1:

.... denn das Original-Rücklicht ist dann unkenntlich zu machen....... müsste in der Beschreibung der Leuchten aber drin stehen  :unsure:

äääähhhhmm jaaaaa sooooo :evil::evil::evil:

drauf g*********n :horn::horn:

Das Leben ist lebensgefährlich

und keiner wirds überleben....

Und die EU soll lieber Geld wo auch immer hinschicken.

Wenn ich euch erzähle was bei meiner Vmax `91 noch

original EU-konform ist: die neuen Reifen :yessir::thumbup:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

seh ich das jetzt richtig, dass nur ein (!) Widerstand pro Seite (z. B. in der Heckabdeckung) verbaut wird?

Bei meinen alten Mopeds musste ich pro Blinker jeweils einen Widerstand verlöten.

Ein frohes Fest und unfallfreies 2013 mit immer ausreichend Bodenfreiheit

wünscht

Volker

....wenns nicht soooooooooooooo regnen würde, könnt' man morgen bei 18 Grad bis zur Bescherung 'ne kleine Runde drehen :D:biken2: zu :advent1:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So ist es - nur der Gesamtwiderstand bzw. die Gesamtleistung auf einer Seite ist wichtig für das lastabhängige Relais.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hab aber bisher nur hinten auf LED gewechselt!

Für vorne bin ich noch am suchen der für mich

passenden Blinker :wackout:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn ich euch erzähle was bei meiner Vmax `91 noch

original EU-konform ist: die neuen Reifen :yessir:  :thumbup:

1991 gab es noch keine EU-Konformität :rolleyes:

Ich habe das nur geschrieben, weil es in der schönen EU diverse Polizeiapparate gibt, die aus solchen Kleinigkeiten sehr ärgerliche und kostenintensive Sachverhalte zimmern :wistle:

Gleich südlich von Euch werden da Moppeds 3 Monate beschlagnahmt, weil das Nummerschild zu schräg steht oder wegen anderer Nichtigkeiten :vogel:

Wenn ich schon zu schnell unterwegs bin will ich keine anderen Angriffsflächen bieten :innocent:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

....wenns nicht soooooooooooooo regnen würde, könnt' man morgen bei 18 Grad bis zur Bescherung 'ne kleine Runde drehen  :D  :biken2: zu :advent1:

Hier gibts morgen leider "nur" 16°, dafür aber trockene 7 Sonnenstunden, das werde ich schamlos ausnutzen...... ich nehm aber die GS, die ist schon wintergeschädigt, das Tigerchen darf beim Weihnachtsbaum im Warmen bleiben ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können.

Benutzerkonto erstellen

Erstelle ein eigenes Benutzerkonto im Tigerhome. Es ist ganz einfach!


Neues Benutzerkonto erstellen

Hier einloggen

Du hast bereits ein Benutzerkonto erstellt? Dann logge dich einfach ein.


Jetzt einloggen
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0