Willkommen in der Triumph Tiger Community.

Tigerhome - ein Heim für Tiger (est.1998 by sp)

Sign in to follow this  
Followers 0
micha

Problem mit Kühlwassermenge

13 posts in this topic

Hallo Tigerfreunde,

ich habe folgendes Problem: Ich habe mein Kühlwasser samt Deckel gewechselt und beim Wiedereinfüllen gingen nur ca 1,9 Liter in das System.

Zuvor hatte ich alles abgelassen (unterer Schlauch ab, Schraube am Block auf und deckel und Entlüftungsschraube auch auf). Dann auch mit dem Gartenschlauch von oben durch den Stutzen wo der Deckel ist gründlich gespült.

Beim Wiederauffüllen Moped nach rechts und links geneigt (ein paar Luftblasen kamen auch raus). Diesen Vorgang hatte ich dreimal wiederholt, aber immer gingen nur knapp 2 Liter ins System.

Achja, der neue Deckel sieht anders aus als der alte (flacher). Normal??

Ich habe verdünntes g12++ rein. Vorher war eine bläuliche Brühe drin.

Warum nur 1,9 Liter??? Wie gesagt, hab alles ein paar mal wiederholt.

Hat jemand ne Idee oder ein ähnliches Problem gehabt??

Grüße micha

Share this post


Link to post
Share on other sites

Hi micha,

habe bei meiner Triple (T595N, 955i) vor ein paar Jahren eine ähnliche Erfahrung gemacht. Es gingen nur 2,2l anstatt 2,8l rein.

Ich bin dann gefahren und habe den Kühlmittelstand im Auge behalten, habe dann nochmal 150ml nachkippen können und dann war es gut.

Gruß Marc

Share this post


Link to post
Share on other sites

Hallo

ich kenne die Füllmengen am Tiger nicht genau - hab aber am Auto die Erfahrung machen dürfen dass bei kaltem Motor mit dem Gartenschlauch gespült eine ganze Zeit massig Dreck mitkam. Dreck der sonst irgendwo im Kühlsystem faul in der Ecke rumliegt. Beim Kühl-Wassertausch am Tiger haben wir - beim Spülen von Kühler und Motor ähnliche Erfahrung gemacht.

Tip von mir - VOR dem Neubefüllen den kalten Motor mit dem Schlauch spülen... wieviel das ausmacht weiss ich nicht. Aber schlecht ist es in keinem Fall.

Manne

Share this post


Link to post
Share on other sites

Hi Micha,

wahrscheinlich ist noch irgendwo Luft im System... also erstmal warmlaufen lassen, bis das Thermostat geöffnet hat- erkennbar daran, das BEIDE Schläuche zum Kühler warm werden. Dann abkühlen lassen, ggfs. Kühlflüssigkeit im Kühler (!) nachfüllen und nochmal warmlaufen lassen, bis die Lüfter zwei- bis dreimal angelaufen sind. Dann nach nochmaligem Abkühlen den Wasserstand im Ausgleichbehälter prüfen und ggfs. richtigstellen; dann sollte das funktionieren.

Wenn man der Temperaturanzeige glauben darf, geht die HÖCHSTENS mal bis in die Mitte.. und dann läuft der Lüfter schon lange...

Share this post


Link to post
Share on other sites

Hallo Jungs,

danke für die Antworten. Ich habe heute alles was ihr geraten habt gemacht. aber nachfüllen muss ich bisher nix. kann es sein, dass im laufe der zeit so viel ablagerungen im system sind? wenn jan macht dass was aus mit dem neuen kühlmittel (g12++) Danke nochmal für die Hilfen!!

gruß micha

Share this post


Link to post
Share on other sites

Hi micha,

ich hatte meinen 885er Motor mit 32tkm mal offen (Zylko runter, Buchsen gezogen) und habe nur mässige Ablagerungen gefunden. Sicher gibt es in jedem Wassermantel einige Ablagerungen, aber nicht so viel das dir dadurch die Nachfüllmenge messbar weniger wird.

Gruß Marc

Share this post


Link to post
Share on other sites

Hi,

der Fred hier ist zwar schon älter, aber ich bekomme auch nur knapp 2l rein. Beim durchspülen kam zwar was brauner Schlamm aber soviel kann sich da eigentlich nicht abgelagert haben. Laut Werkstatthandbuch sollen eigentlich 2,8l da rein passen. Soviel kam da definitiv auch nicht raus. Laut Handbuch sollte mann mit einer Vakuumpumpe an der Entlüftungsöffnung sauge.

Share this post


Link to post
Share on other sites

Hi,

der Fred hier ist zwar schon älter, aber ich bekomme auch nur knapp 2l rein. Beim durchspülen kam zwar was brauner Schlamm aber soviel kann sich da eigentlich nicht abgelagert haben. Laut Werkstatthandbuch sollen eigentlich 2,8l da rein passen. Soviel kam da definitiv auch nicht raus. Laut Handbuch sollte mann mit einer Vakuumpumpe an der Entlüftungsöffnung sauge.

Bei mir heute genau das gleiche ....abgelassen (an Schlauch /Wasserpumpe und Ablassschraube) ca. 2l raus, dann gespült und wieder 2l rein...macht ja Sinn, dass das nicht mehr sein kann,aber warum kommen nur 2l raus?

Share this post


Link to post
Share on other sites

hey,

ich hatte letztes Jahr das gleiche. Es gehen einfach nicht mehr rein als 1.9l. Aber die Kühlung funktioniert einwandfrei. Da bin ich ja froh dass es noch mehr solche besonderen Tiger gibt ;-)

Irgendwas ist da anders. 0.8 Liter weniger ist ja schon was.. - und ich hatte auch alles probiert.

Gruß

Benny

Share this post


Link to post
Share on other sites

Hallo,

am Wochenende habe ich die Kühlflüssigkeit meiner Gussrad Tiger BJ 2006 (22Tkm) gewechselt. Kühlflüssigkeitsstand vor der Aktion knapp unter Minimum.

Ich bin nach Anleitung vorgegangen (Deckel runter, Entlüftungsschraube aufgemacht, unteren Schlauch zur Wasserpumpe abgezogen). Die Schraube an der linken Seite des Block habe ich nicht gefunden ?

Es waren ca. 1,7 Liter blaues Kühlmittel drinnen. Recht sauber ohne Ablagerungen. Bei der anschließenden Spülung mit dem Gartenschlauch kam nur reines Wasser. Keine Ablagerungen oder ähnliches.

Ich habe dann auch nur ca. 1,9 Liter G12+ (rosa) bis zum Maximum einfüllen können.

Laut Handbuch sollten 2,8 Liter hinenpassen. Ich denke hier ist das Handbuch fehlerhaft !

Ein Problelauf war noch nicht möglich, denn mein Tank ist beim Lackierer.

Gruß

Wolfgang

Share this post


Link to post
Share on other sites

Hallo zusammen.

Mit meiner 2001er ist es das gleiche. Ich hab gespült wie ein Irrer und auch einiges an Dreck raus gekriegt. Als nur noch klares Wasser kam hab ich wieder mit Kühlmittel aufgefüllt, aber ums Verrecken nicht mehr als 1,7 Liter rein gekriegt. Laut Handbuch und posts sollen da 2,5-2,8 Liter rein. Geht einfach nicht bei mir.

Schütteln, schaukeln, Schläuche massieren und neigen hat nix gebracht.

Es beruhigt, wenn es anderen auch so ergeht. Ich war schon kurz vor der Depression, Verzweiflung, ...

Ich denke auch, dass der Freundliche diesen Aufwand nicht betreiben muss und die 2,8 Liter berechtigter Weise bezweifelt werden dürfen.

Das hat mir den Schlaf gerettet.

Entspannter Gruß

Joda

Edited by McB
Nut ein Testedit ohne Änderung des Inhalts

Share this post


Link to post
Share on other sites

Ich lehne mich jetzt ganz weit aus dem Fenster uns behaupte, dass das Handbuch einen Übersetzungsfehler aufweist. Und zwar dürfte statt 2,8 Liter 2,8 Pints gemeint sein. Das würde als englisches Volumenmaß durchaus Sinn mache und würde ca. 1.6 Liter entsprechen.

Share this post


Link to post
Share on other sites

Passt ...

:thumbup::respect:

Gruß

Joda

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0