Willkommen in der Triumph Tiger Community.

Tigerhome - ein Heim für Tiger (est.1998 by sp)

Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0
manne

ERLEDIGT..... Tiger lebt wieder...- zündet nicht..

7 Beiträge in diesem Thema

Hallo

letzte Woche wollte mein Tiger abends nimmer - Batterie am Ende.. Mit Starthilfe eines Kollegen lief sie sofort und brachte mich problemlos heim. Dann kam eine neue Batterie rein. Jetzt dreht er wieder mit dem Anlasser lässig durch ... zündet aber nicht. Tank war runter, neue Kerzen drin...

Mit Tune-ECU haben wir durchgeprüft. Programm das richtige, alle gewünschten Sensoren da... aber bereits bei stehendem Motor springt der Anzeigewert für Zündzeitpunkt auf -30.

Verdacht: der Kurbelwellen-Positiossensor ist nicht i.O.

Kennt jemand dieses Problem und kann was dazu sagen?!

Manne

lässt sich der Kurbelwellen-Positiossensor in irgend einer Form prüfen?!

Bearbeitet: von manne

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Du hast Post...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schon mal danke.

alle angesprochenen Möglichkeiten wurden - denk ich bereits geprüft.

alle Sicherungen

ECU zeigte keinen Fehler - am Anfang und auch nach weiteren Startversuchen nichts im Fehlerspeicher. Mit anderem Steuergerät welches in einem anderem Tiger poblemlos funktionierte wurde hier eingebaut und getestet.. Immer diesselbe Ergebnis.

Motor dreht vom Anlasser locker durch - zündet nicht. Einmal wolte sie kurz hat wenige Male gezündet um dann sofort wieder abzusterben.

Der Seitenständerschalter kann es denk ich nicht sein der hat zumindest bei Leerlauf und gezogener Kupplung keinen Einfluss.

Der Kupplungsschalter.. legt auch komplett - inklusive Startermotor still - scheidet für mich somit auch aus.

:motz:

dass eine Buchse der Batteriehalterung am Tank dann noch durchdrehte fiel irgendwie gar nicht mehr ins Gewicht.

Wer weiss Rat.

Lässt sich der Sensor im ausgebauten Zustand - Widerstandswert? prüfen?

hat jemand einen ausgebauten?

Oder suche ich an der falschen Stelle?

Manne

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nachtrag...

im T5 net habe ich von Tom "Tune ECU" den Hinweis bekommen dass bei stehendem Motor dieser merkwürdige wert nicht zu sagen habe..?? korrekte Anzeige erst wenn er läuft -

Manne

Nachtrag 2...

ich liebe keine Fehler - wenn dann bitte nachvollziehbar..

jedenfalls vorhin nach unruhiger Nacht einfach nochmal probiert...

kurz an - keine Gasannahme sofort aus..

wieder...

gaaaanz langsam Drehzahl steigen, geht doch - nach mehreren Sekunden bei 2500 Drehgriff los und sie läuft auch bei Leerlauf.

WAS der Fehler war?

ICH weiss es nicht.

Trotzdem DANK an alle

Manne.

Bearbeitet: von manne

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin,

ist ein Riesenschei..... Der Fehler war gestern Abend nicht zu beheben. ECU probeweise getauscht, Sicherungen geprüft, Strom war da.... kann nur ein Senor spinnen und jetzt läuft die Zicke und keiner weiß warum bzw. vorher warum nicht :blink: . Jetzt kann der Fehler immer wieder auftreten und niemand weiß, wie man den dann beseitigen kann :motz: .

Ich hasse Wunderheilungen :wistle:

Schöne Grüße

Jens

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ein Beweis dass der Tiger doch eine SIE ist

eine Ziegerticke.......

:wub:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da stell ich doch Daggis Tiger mit dazu, gleiches Symptom. Motor läuft dann erst wieder wenn er durch "anschieben" über 2.500U/min gebracht wird. mal schauen was nächster mstag bringt...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können.

Benutzerkonto erstellen

Erstelle ein eigenes Benutzerkonto im Tigerhome. Es ist ganz einfach!


Neues Benutzerkonto erstellen

Hier einloggen

Du hast bereits ein Benutzerkonto erstellt? Dann logge dich einfach ein.


Jetzt einloggen
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0