Willkommen in der Triumph Tiger Community.

Tigerhome - ein Heim für Tiger (est.1998 by sp)

Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0
FASchmidt

Anschluß TomTom Rider

26 Beiträge in diesem Thema

Geschrieben (bearbeitet)

Inzwischen habe ich das TomTom auch an den Bordstrom angeschlossen. Ziel war es dabei, den in der Navihalterung integrierten Spannungswandler nur bei eingeschalteter Zündung mit Strom zu versorgen. Als geeignete Quelle (+) kann dafür der schwarz-blaue Hupenanschluß dienen (Bild 2). Damit nicht am Kabel herumgeschnitten werden musste habe ich einen Splitter (Bild 1) benutzt. Für Masse (-) bot sich die rechte Halterung des Nebelscheinwerfers an (Bild 3). Die nach innen stehenden Gewinde sind lang genug, um dort noch eine Kabelöse aufzuschrauben.

Als nächstes suche ich noch einen elektrischen Anschluss für meinen Kettenöler, idealer Weise im Heck. 

Bild1.jpeg

Bild2.jpg

Bild3.jpg

Bearbeitet: von FASchmidt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Steht der Hupenanschluss unter Dauerstrom?:huh:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nein, nur wenn die Zündung an ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schon klar, aber wenn an der Hupe ein Strom, der zum Aufladen des Navis gebraucht wird, anliegt, sollte sie doch hupen. Oder ist das hier anders gelöst.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Nein, die Hupe wird über Masse geschaltet. An schwarz-blau liegt Zündungsplus. 

Bearbeitet: von FASchmidt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ok, also das hatte ich nicht erwartet. Im Heckteil kannst du dir den Strom direkt von der Sicherung hohlen. Was hast du denn für einen Kettenöler?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Plan ist einen Rehoiler zu verbauen. Das mit der Sicherung klingt interessant. Welche Sicherung wäre dafür geeignet und wie hast Du das elektromechanisch gelöst? Ich würde die originale Elektrik der Tiger am liebsten so wenig wie möglich verändern.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Aus dem vermutlich selben Grund (angedrohter Garantieverlust) wie du habe ich das durch die Werkstatt machen lassen:ph34r:

Sonst zieh doch ein Kabel von der Hupe nach hinten durch. Soviel Strom wird der Rehoiler nicht ziehen. Das Rücklicht scheint mir hermetisch abgeriegelt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geh doch einfach ans Rücklicht.  :oldguy2:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Stunden schrieb Gummikuhfan:

Geh doch einfach ans Rücklicht.  :oldguy2:

 

Vorsicht: :oldguy2:Jamaha schickt zum LED Rücklicht so wenig Strom, dass nicht einmal ein Relaise anspricht.....

????? Kann sein, dass das Triumph auch so macht?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ohne ein weiteres Loch kommst du von innen imho nicht in das Rücklicht. Mich würde aber schon interessieren, wie ich an die Unterseite der Sicherungsboxen komme, um dort ein weiteres Kabel platzieren zu können.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

 

warum willst du ein weiteres Loch ins Rücklicht bohren? Da gehen Drähte hin, die das Rücklicht mit Spannung versorgen. Da kann man dran gehen.

 

Wenn da 12 Volt sind, müsste das eigentlich funktionieren. Wüsste nicht, wie das geschaltet werden soll, damit kein Strom für das Navi abgezweigt werden kann. Das geht höchstens mit Can-Bus, und so weit ich weiß, ist der bei unseren Maschinen nur für die Motorsteuerung da.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe ihn so verstanden, dass er keine Kabel beschädigen will.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wir haben im Heckbereich ein Relais für die Zusatzverbraucher angeschlossen. Als geschaltetes Plus wurde die Kabelbrücke von der Alarmanlagenvorbereitung verwendet.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das hatte ich schon gesehen, dass an der Brücke geschaltetes + anliegt. Mein Händler hat aber davon abgeraten, diesen Anschluß zu verwenden. Tatsächlich will ich keine originalen Kabel beschädigen. Eher versuche ich Verbindung an den Steckern zu nutzen. Wenn ich wüsste wo man die von Triumph verwendeten Steckverbinder beziehen könnte, dann würde ich mir für das Rücklicht ein Y-Kabel zur Ausleitung der Stromversorgung für den Kettenöler bauen.

Bearbeitet: von FASchmidt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Beryll: Die Unterseite der Sicherungen ist relativ leicht zu erreichen. Einfach auf die im Bild blau markierte Verriegelung drücken dann kannst Du den Sicherungshalter nach oben anheben. Das Bild zeigt den bereits herausgehobenen hinteren Sicherungsblock.

 

Im Kasten vor dem Rücklicht ist eigentlich genug Platz um dort noch ein Y-Kabel zu verstauen. Ich habe heute mal versucht herauszubekommen welchen Typs die Stecke/Buchsenkombination (siehe Bilder) ist. Steht leider nur der Hersteller drauf: AMP. Vielleicht kennt hier ja jemand eine Bezugsquelle?

Sicherungen.jpeg

Ruecklicht_Stecker.jpeg

Ruecklicht_Buchse.jpeg

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ok. ich habe die Steckverbinder gefunden. Die gibts bei Kalitec-Industrievertretung und werden dort unter dem Titel "KALI-2106 AMP Econoseal J Set 6-polig 0,5-1,5mm²" gehandelt. Hab mir das gleich bestellt. Damit steht dem Stromanschluss für den Kettenöler dann nichts mehr im Wege.:rolleyes:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Warum so schwierig? Du könntest dein Kettenöler doch direct am Batterie anschließen, ein Sicherung dazwischen und fertig, damit bleibt dein Tiger komplett Original.

 

ciao, 

Léon

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dann oelt er aber auch wenn die Maschine nicht gefahren wird.

Würde so hässliche Oelflecken in der Garage hinterlassen :wacko:

Gruss

Peter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dann hätte der Kettenöler ständig Strom und würde dann z.B. in der Garage nach eine gewissen Zeit ohne erkennen von Raddrehungen in den Notlauf gehen und mir nach und nach den Beälter leerpumpen und den Garageboden versauen. Folglich soll der Kettenöler mit Zündung ein und auch wieder aus gehen. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich weiß natürlich nicht was ihr für ein Kettenöler habt aber mit mein McCoi lasse ich auch nach 3 Monate still gestanden zu haben KEIN ölflecken, und so weit ich mich erinnern kann hat er nur ein +, und keiner der am Zündung liegt (irre ich mich da?)

ciao,

Léon

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der McCoi kann direkt an die Batterie, muss aber über den IGN-Kontakt (oben links) an die Masse oder an das Zündungsplus gelegt werden. Sitzt er am Zündungsplus, schaltet er bei Magnetverlust in den Notschmiermodus. Liegt IGN an der Masse, ist der Notschmiermodus inaktiv.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ach, ich habe das ohne ign contact angeschlossen, damit habe ich kein Schmierung wann Reed Kontakt kaput geht, aber das sehe ich dann weil ich kein blinkendes LED habe... wie oft geht Reed Kontakt kaputt? 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Leon

Lief bei mir auch 10000 km ohne IGN-Anschluss, der McCoi kann aber spinnen, wenn weder das Zündungsplus noch die Masse am IGN liegen. Vermutlich waren die sporadisch auftretenden Ölpfützen unter dem Ritzel Folge der Nichtbelegung des IGN. Der Reed geht wohl nicht kaputt, aber der Magnet geht schon mal verloren.

 

Beryll

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am ‎19‎.‎03‎.‎2017 at 21:08 schrieb Beryll:

Der Reed geht wohl nicht kaputt,

Von wegen! Habe schon viele Reed-Kontakte sterben sehen.....zwar an Produktionsmaschinen und nicht an Motorrädern, aber egal.....Reed ist Reed.

Bearbeitet: von joe3l

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Oh oh, 

sieht danach aus das ich 14.000 km Glück hatte,....... muss ich doch wieder die 

Lötkolbe anschmeissen. (Oder extra Magnet und Reed kaufen und unter Sattel bergen) :-)

 

cu

léon

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können.

Benutzerkonto erstellen

Erstelle ein eigenes Benutzerkonto im Tigerhome. Es ist ganz einfach!


Neues Benutzerkonto erstellen

Hier einloggen

Du hast bereits ein Benutzerkonto erstellt? Dann logge dich einfach ein.


Jetzt einloggen
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0