Jump to content

Willkommen in der Triumph Tiger Community.

Tigerhome - ein Heim für Tiger (est.1998 by sp)

Recommended Posts

Coco611    0

Moin Zusammen,

 

gestern ist mein Tiger-Tier (709EN, Speiche, Bj. 2002) bereits zum dritten mal wegen nicht vorhandenem Ladestrom liegengeblieben.

 

Das erstemal ereilte mich das Schicksal vor ca. einem Jahr. Der Stecker zwischen Generator und Regler war völlig verschmort. OK, altes Mopped, Korrosion und hohe Ströme vertragen sich nicht. Hat wohl entsprechende Übergangswiderstände mit Wärmeentwicklung gegeben. Nach den Hinweisen hier im Forum habe ich den Generatordeckel abgeschraubt und einen recht dunkelbraunen bis tiefschwarzen Stator vorgefunden. Dabei habe ich festgestellt, dass es bereits wohl so einen "halbherzigen" Umbau gegeben hat. Zumindest ging von dem Kompaktstecker mit 2 x Plus und 2 x Minus ein Kabel über eine fliegende 30 A - Sicherung an Batterie Plus. Ich habe mir also einen Regler als Neuteil und einen Stator gebraucht (aus einer SpeedTripple) aus der Bucht besorgt. Den Ladestromumbau durchgeführt, die Teile eingebaut. Alles Prima, 13,8 V bis 14,6 V lagen an der Batterie gemessen an.

 

Dann, im Frühjahr diesen Jahres, blieb das Tiger-Tier mit den gleichen Symptomen liegen. Wieder war der Stecker zwischen Generator und Regler verschmort. Großes Fragezeichen bei mir. Beide Steckerhälten waren ja neu. Na, vielleicht war die Steckerverbindung nicht optimal. Hab mir einen weiteren neuen Regler besorgt. Diesmal die Kompaktstecker am Generator und Regler abgeschnitten und beide mit Quetschverbinder und Schrumpfschlauch verbunden. Wie gehabt die beiden Plus-Kabel vom Regler über eine 30 A - Sicherung an Batterie Plus, die beiden Minus-Kabel direkt an Motor-Masse angeschlossen. Ladestrom wie nach der ersten Reparatur gemessen.

 

Bis gestern hat's tadellos funktioniert. Beim Starten in der Firma wollte der Tiger schon nicht. Also mit Anschieben zum Laufen geracht. Dabei ging die Motorkontrolleuchte an. Die ist bisher nicht in Erscheinung getreten. Auf dem Weg nach Hause war die Batterie dann irgendwann zu schwach, der Motor ging aus.

 

Ich bin mit meinem Latein am Ende und überlege ernsthaft, den numehr dritten Regler einzubauen und den Tiger dann zu verkaufen. Möchte ich aber eigentlich gar nicht. Hat von Euch noch jemand eine Idee, was da falsch läuft? Kann ein Mosfet-Regler helfen? Die konventionelle Bauform wird ja ziehmlich warm und an den Einbauort kommt ja nicht wirklich gut Kühlluft hin. Erst recht nicht bei heißen Außentemperaturen und heißem Motor bei Stadtverkehr. Hamburg ist eine einzige B(St)austelle.

 

Höre gerne von Euch!

 

Linke Hand zum Gruß,

Michael

 

Bearbeitet: von Coco611

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
tigerjoe    18

Hallo Michael,

du schreibst nichts von der Batterie und der aktuellen Ladespannung.  Nach diesen vielen Vorfällen ist die

Wahrscheinlichkeit, dass die Batterie nachhaltig geschädigt ist, sehr groß.

Gruß

Tigerjoe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Technikfan    189

Moin Michael,

 

irgendwas ist bei den bisherigen Baumaßnahmen schief gegangen oder die vorhandenen Bauteile waren schon vorgeschädigt. Die Batterie wird sicher mit der Tiefentladung einen Schaden haben. Die Reanimation ist dann auch immer nur temporär.

Hast du bei deinem Umbau auch die richtigen Kleinteile verwendet? Verbindung Regler - Sicherung- Batterie mindestens 6mm², BF1-Sicherung mit entsprechendem Sicherungshalter? Alle Anschlüsse mit einer sehr guten Crimp-Zange verpreßt (nicht so ein einfaches Baumarktgelumpe)? Der Verdacht liegt nahe, daß die angeschlagene Batterie und eine hochohmige Verbindung dir jedesmal die Lima - Regler-Strecke grillt.

Bei meiner 955er hat der Umbau bis zum Verkauf über 60 TKm problemfrei funktioniert und zwischenzeitig ist die Batterie nur an Altersschwäche eingegangen.

 

Schöne Grüße

Jens

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Coco611    0

Moin Tigerjoe, Moin Jens,

danke für Eure schnelle Antwort. Die Batterie ist neu, ca. 4 Monate alt, nach der letzten Havarie erneuert. Diese BF1 - Sicherungen habe ich nicht bekommen können, habe daher eine "fliegende" Sicherung in einem 6 qmm Kabel verwendet. Nach meinen Messungen war der Widerstand der Verbindungen zwischen Regler und Generator, Batterie-Plus-Klemme und Regler sowie Batterie-Minus-Klemme und Fahrzeug-Masse kleiner als 0,1 Ohm. Aktuell habe ich noch keine Spannung gemessen, erwarte aber, dass da aus dem Regler nichts rauskommt.

 

Werde die Crimp-Verbindungen nochmal erneuern.

 

Schaun 'mer mal.

 

Gruß,

Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mk3103    8

Moin. Hatte vor kurzem auch ähnliche Probleme mit dem Tiger. Habe die Steckverbindung zwischen Lichtmaschine und Regler erneuert und Lichtmaschine und Regler ebenfalls. Ich habe seit dem eine konstant gute Stromversorgung am Tiger. Allerdings hilft auch der Mosfet Regler nicht gegen Lichtmaschinen Tod. Ich hoffe dass die Investition in den Längsregler den Lichtmaschinen Tod hinauszögert .

LG Michael 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Welle    6

Hallo,

wichtig erscheint mir noch, die Kabel jeweils vor und nach den Quetschverbindungen fest z.B. mit Kabelbinder zu fixieren, damit die Verbindungen nicht "arbeiten" und sich lockern können. Hab meinen Umbau bei ca. 45 000 Km gemacht und später nochmal bei ca. 70 000Km auf BF1 Sicherung umgebaut, nachdem mit die 30er Flachsteckersicherung wiederholt durchgeschmort war. Die Verbindungen hab ich (mangels Alternative) leider nur mit einer billigen Crimpzange gemacht und jeweils gut fixiert. Seitdem hatte ich (toi, toi, toi) keinerlei Probleme mehr bei Inzwischen über 100 000 Km. Und das mit erster Lima und erstem Regler (Speichentiger 2001).

Wünsch dir viel Glück. Wäre doch schade, die Gute wegen so einer blöden "Kleinigkeit" abzustoßen.

 

Grüße

Willi

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Coco611    0

Moin Zusammen,

 

vielen Dank für Eure Antworten und Tpps!

 

Habe meinen Tiger aus Zeitmangel und schlechtem Wetter noch nicht wieder angefasst.

 

Habe nach einer Alternative für die BF1-Sicherung gesucht und bin auf Mini-ANL-Sicherungen gestoßen (http://www.produktinfo.conrad.com/datenblaetter/375000-399999/379709-in-01-de-MINI_ANL_SICHERUNG_80_A.pdf), die gibt's mit 30 A und auch mehr und ist wohl eigentlich für den HiFi-Bereich im Auto vorgesehen. Beinhaltet jedenfalls eine Art Streifensicherung sowie vergoldete Kontakte. Denke, damit sollten Übergangswiderstände auch eleminiert sein. Hat jemand damit schon Erfahrung gemacht?

 

Werde berichten, wenn's was neues gibt.

 

Gruß,

Michael

Bearbeitet: von Coco611

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können.

Benutzerkonto erstellen

Erstelle ein eigenes Benutzerkonto im Tigerhome. Es ist ganz einfach!

Neues Benutzerkonto erstellen

Hier einloggen

Du hast bereits ein Benutzerkonto erstellt? Dann logge dich einfach ein.

Jetzt einloggen

×