Zum Inhalt wechseln


Foto
- - - - -

Bremsscheiben vorne


  • Bitte melde dich an um zu Antworten
199 Antworten in diesem Thema

#151 Batzen

Batzen

    >>>-------------->

  • Moderator
  • PIPPIPPIPPIPPIP
  • 3.360 Beiträge
  • Ich fahre:solange es noch Benzin gibt.
  • Geschlecht:männlich
  • Wohnbereich:Kulmbach

Geschrieben 23.08.2013 - 19:06

Ich nochmal wegen meinem Bremsbelagwechsel. Das leise Schleifgeräusch hat mir halt doch keine Ruhe gelassen. Als erstes den Bremsflüssigkeitsbehälter aufgeschraubt, zuviel ist jedenfalls nicht drin. Bremsbeläge nochmal ausgebaut, Kolben rausgepumpt und nochmals alles schon mit Bremsenreiniger gesäubert. Die Kolben dann mit der Hand wieder alle zurück gedrückt, Beläge wieder rein.....und nach dem Zusammenbau schleift´s halt immer noch leicht. :judge: , Verkantet war und ist da nix, Laufflächen sind auch Blitzblank Die Bremskolben gehen bei leichtem Verkanten der Zange auf der Scheibe noch etwas zurück, dann dreht sich das Rad auch so wie es soll, aber beim Druck aufpumpen bleiben sie halt leicht anliegen. Hat jemand eine Idee? Bremsflüssigkeitsstand ist ca. 3mm über Mitte Schauglas. Eventuell Entlüften notwendig?, das vorher etwas zu wenig drin war, wenn jetzt mit neuen Belägen der Stand so ist und mit den fast runter geschruppten Belägen dürfte er ja etwas niedriger gewesen sein. Liegt´s nur am anderen Reibwert der Beläge? Hat jemand eine Idee? ....aber komm mir keiner auf die Idee, mal kräftig mit dem Hammer auf die Scheibe zu klopfen, so das sie etwas eiert und die Beläge dann besser zurück gedrückt werden :evil: Ansonsten fahr ich einfach so weiter und wart mal ab ob es sich gibt. Bremsscheiben werden nicht heiss beim Fahren, lediglich handwarm.

#152 hoppi

hoppi

    Aktiver User

  • Mitglied
  • PIPPIPPIP
  • 340 Beiträge
  • Ich fahre:Explorer
  • Wohnbereich:Celle

Geschrieben 27.08.2013 - 13:48

Wechsel ist vollzogen und der Meister hat die Beläge und Scheibe nach einem bestimmten Ritual, welches Triumph nun vorgibt, eingefahren. Er hat mich aber auch noch einmal gebeten die nächsten 200 km die Beläge und Scheiben nicht zu doll ranzunehmen, damit die sich alles langsam einarbeiten kann. Nun das habe ich dann mal morgen fertig gefahren werde richtig testen, aber ich befürchte, dass es nicht besser wird, da ich heute morgen schon ein leichtes bekanntes Geräusch vernommen habe, obwohl ich kaum merklich abgebremst habe und sogar hinten mit eingespannt hatte ..... :horn: das sieht schon fast nach einen neuen Termin beim Dealer aus ..... :cry: ..abr ich muss sowieso noch mal hin, da bei meiner Komfortsitzbank die Naht aufgeht und die Sitzbank-Höhenverstellung durchgeritten ist, obwohl meine EX nicht in dem Rückruf eingebunden ist.

Bearbeitet von hoppi, 27.08.2013 - 13:54.


#153 Ted

Ted

    Aktiver User

  • Supporter
  • PIPPIPPIP
  • 408 Beiträge
  • Ich fahre:Tiger Explorer
  • Geschlecht:männlich
  • Wohnbereich:08485

Geschrieben 27.08.2013 - 14:26

@Batzen Bei mir schleifen die Beläge auch etwas. Wenn msn aber etwas gefahren ist und noch mal im Stand probiert, lässt sich das Rad frei und fast reibungslos drehen. Grüße Ted

#154 Batzen

Batzen

    >>>-------------->

  • Moderator
  • PIPPIPPIPPIPPIP
  • 3.360 Beiträge
  • Ich fahre:solange es noch Benzin gibt.
  • Geschlecht:männlich
  • Wohnbereich:Kulmbach

Geschrieben 27.08.2013 - 20:35

Danke, da bin ich ja dann nicht alleine mit dem leichten schleifen :rolleyes: Vorhin eine kleine 1 stündige Feierabendrunde gedreht, es schleift zwar noch, aber man nimmt es schon gar nicht mehr so richtig war, Gewohnheitssache.

#155 tigertobo

tigertobo

    Beteiligt sich

  • Mitglied
  • PIPPIP
  • 69 Beiträge
  • Ich fahre:Tiger Explorer
  • Wohnbereich:Langgöns

Geschrieben 29.08.2013 - 17:14

So, heute mal ne richtige Tour gemacht. Auf den rd. 280 km hatte ich kein Bremsen-Quietschen mehr. Hoffe jetzt bleibt es ruhig...

#156 hoppi

hoppi

    Aktiver User

  • Mitglied
  • PIPPIPPIP
  • 340 Beiträge
  • Ich fahre:Explorer
  • Wohnbereich:Celle

Geschrieben 29.08.2013 - 19:19

Dazu komme ich am Samstag und Sonntag und fhoffe auf das gleiche Ergebnis, aber ich bin skeptisch.....

#157 hoppi

hoppi

    Aktiver User

  • Mitglied
  • PIPPIPPIP
  • 340 Beiträge
  • Ich fahre:Explorer
  • Wohnbereich:Celle

Geschrieben 01.09.2013 - 18:53

...und es quitscht.... besser als vorher, aber eben nicht weg... Na ich freue mich auf die Gesichter beim freundlichen ...

#158 hoppi

hoppi

    Aktiver User

  • Mitglied
  • PIPPIPPIP
  • 340 Beiträge
  • Ich fahre:Explorer
  • Wohnbereich:Celle

Geschrieben 06.09.2013 - 07:42

So mein lieber Dealer ist nicht begeistert! Hatte ich mir schon gedacht. :D Allerdings schieben wir das Ganze Richtung Oktober, da dort die große Inspektion und Kopftausch ansteht. Da wird einen Felge aus dem Vorführer eingebaut, weil der quitschen soll.... bin mal gespannt ob es wirklich an der Felge liegt... Ich berichte weiter

#159 TigerJack

TigerJack

    Beteiligt sich

  • Mitglied
  • PIPPIP
  • 40 Beiträge
  • Ich fahre:Tiger Explorer
  • Geschlecht:männlich
  • Wohnbereich:Roding

Geschrieben 07.09.2013 - 16:16

Hab meine von der Jahresinspektion abgeholt. Bei der Abgabe hab ich dem :D gesagt, Bremsenquietschen sei gelegentlich noch da. Hatte das Problem im Juni stärker ( damals hatte der :D bei den Belägen die Kanten entgratet ). Jetzt werden Scheiben und Beläge auf Garantie gewechselt. Ich bin mit dem :D sehr zufrieden

#160 Batzen

Batzen

    >>>-------------->

  • Moderator
  • PIPPIPPIPPIPPIP
  • 3.360 Beiträge
  • Ich fahre:solange es noch Benzin gibt.
  • Geschlecht:männlich
  • Wohnbereich:Kulmbach

Geschrieben 24.09.2013 - 18:46

Hab jetzt seit 2tkm die EBC Sinter vorne drin, das Quietschen ist immer noch weg :D Nach ca. 400km hatten sie sich gut eingeschliffen, Rad dreht auch wieder komplett frei und Bremsleistung ist klasse.

#161 hoppi

hoppi

    Aktiver User

  • Mitglied
  • PIPPIPPIP
  • 340 Beiträge
  • Ich fahre:Explorer
  • Wohnbereich:Celle

Geschrieben 01.11.2013 - 15:17

..das Abenteuer geht weiter.

Bei der großen Inspektion sollte jetzt die Felge gewechselt werden, allerdings hatten sie kein da :motz: :motz:

Warum dann der Aufstand. Alles wurde jetzt ins neue Jahr geschoben, weil ja Reifen umgezogen werden , Scheiben umgebaut werden müssen usw....

Das "Gefummel" geht mir auf den Sack, ständig in die Werkstatt und alle raten rum.
Jetzt hab ich mal was gemacht und zwar:
EBC INOX VEE-ROTOR Scheiben besorgt, eingebaut und die entsprechenden EBC Beläge.
Alles fein mit Antiquitsch an den Berührungspunkten versehen..................

Bremst besser, sieht besser aus und was mir am wichtigsten ist ... seit 150km quitscht nix!

Und ABE ist auch vorhanden für die Eintragung.

Eingefügtes Bild
Thumbnail - klicken, um die Datei von einem externen Server zu öffnen


Meine Empfehlung!

Bearbeitet von hoppi, 01.11.2013 - 15:20.


#162 booster88

booster88

    Beteiligt sich

  • Mitglied
  • PIPPIP
  • 65 Beiträge
  • Ich fahre:Tiger Explorer
  • Wohnbereich:Mühlhausen
  • Interessen:Motorrad fahren

Geschrieben 01.11.2013 - 16:23

@hoppi Wenn du an den neuen Bremsscheiben "wackelst" wie fest sitzen die auf den Floatern im Vergleich zu den originalen Scheiben? Kostenpunkt??

Bearbeitet von booster88, 01.11.2013 - 16:24.


#163 Ralph

Ralph

    Helfende Hand

  • Supporter
  • PIPPIPPIP
  • 1.159 Beiträge
  • Ich fahre:Explorer-Schwenker ...
  • und:1200GS,T300 Speedy,F800S, ...
  • Geschlecht:Ja, ist bekannt.
  • Wohnbereich:Gondelsheim
  • Interessen:Gute Fahrzeuge, Familie und der kleine weiße Hund

Geschrieben 01.11.2013 - 17:40

Bremst besser, sieht besser aus und was mir am wichtigsten ist ... seit 150km quitscht nix!

Und ABE ist auch vorhanden für die Eintragung.


Wenn ABE dabei muss es nicht eingetragen werden.

Und da warten wir mal noch bis ne null mehr bei der Fahrleistung dahinter steht, auf den ersten paar hundert km war bei mir bisher immer Ruhe, das Quietschen hat sich immer langsam eingeschlichen :wacko:

#164 Batzen

Batzen

    >>>-------------->

  • Moderator
  • PIPPIPPIPPIPPIP
  • 3.360 Beiträge
  • Ich fahre:solange es noch Benzin gibt.
  • Geschlecht:männlich
  • Wohnbereich:Kulmbach

Geschrieben 01.11.2013 - 18:47

Meine Originalscheiben mit den seit 2500km verbauten EBC Sinterbelägen quietschen immer noch nicht wieder. :rolleyes:

#165 hoppi

hoppi

    Aktiver User

  • Mitglied
  • PIPPIPPIP
  • 340 Beiträge
  • Ich fahre:Explorer
  • Wohnbereich:Celle

Geschrieben 01.11.2013 - 19:25

Bremst besser, sieht besser aus und was mir am wichtigsten ist ... seit 150km quitscht nix!

Und ABE ist auch vorhanden für die Eintragung.


Wenn ABE dabei muss es nicht eingetragen werden.

Und da warten wir mal noch bis ne null mehr bei der Fahrleistung dahinter steht, auf den ersten paar hundert km war bei mir bisher immer Ruhe, das Quietschen hat sich immer langsam eingeschlichen :wacko:


Bei mir haben die neuen Beläge oder Scheiben IMMER sofort gequitscht! Egal was die gebastelt haben.
Jetzt ist sofort Ruhe :), aber warten wir ab was passiert...ich werde berichten.

#166 hoppi

hoppi

    Aktiver User

  • Mitglied
  • PIPPIPPIP
  • 340 Beiträge
  • Ich fahre:Explorer
  • Wohnbereich:Celle

Geschrieben 01.11.2013 - 19:32

Also die Floater sind nicht wesentlich spürbar loser als die Originalen! Jedenfalls kann ich nichts wesendliches fühlen :wackout: Habe die Scheiben über einen Freund bekommen, weil sie im Moment in Germany in der schwarzen Ausführung noch nicht lieferbar sind.... laut Homepage, aber die ABE vom KBA ist schon da. Die Scheiben und Beläge haben mich 440€ gekostet. Das sind ein paar % :D unter dem offiz. Verkaufspreis von gesamt 572€...... Bis jetzt Top! Aber ich werde berichten wie es weiter geht

#167 Gast_Johnny58_*

Gast_Johnny58_*
  • Gast

Geschrieben 02.11.2013 - 11:50

@ Hoppi: Mann oh Mann die sehen ja mal sehr gut aus :horn: . Meine XC 5 Wochen alt wurde auch schon auf Lucas Sinter umgerüstet und quietscht trotzdem obwohl ich Speichen Räder habe. Meine Frage: Waren die Bremsscheiben und die Bremsbeläge (Sinter) sofort lieferbar und woher genau hast du die Teile besorgt?

#168 hoppi

hoppi

    Aktiver User

  • Mitglied
  • PIPPIPPIP
  • 340 Beiträge
  • Ich fahre:Explorer
  • Wohnbereich:Celle

Geschrieben 02.11.2013 - 12:34

Sei nicht bös aber das steht doch einen Beitrag höher :oldguy2: Wie gesagt .... bekommen habe ich sie durch einen Freund. Dieser hat bei dem Großhandel Matthies einen Sonderbestellung in GB ausgelöst.... weil ich sie mit schwarzem Kranz haben wollte. Diese Ausführung ist in D noch nicht zu haben! Passende Beläge von EBC bekommst du an jeder Ecke :D

Bearbeitet von hoppi, 02.11.2013 - 12:38.


#169 Gast_Johnny58_*

Gast_Johnny58_*
  • Gast

Geschrieben 02.11.2013 - 13:17

Hoppi vielen Dank. Habe es jetzt auch gesehen - Brille war schmutzig :wistle: .

#170 hoppi

hoppi

    Aktiver User

  • Mitglied
  • PIPPIPPIP
  • 340 Beiträge
  • Ich fahre:Explorer
  • Wohnbereich:Celle

Geschrieben 02.11.2013 - 13:55

Ausführungen gibt es noch in gold und rot und diese sind wohl schon in D lieferbar ;)

#171 fredis-garage

fredis-garage

    Aktiver User

  • Mitglied
  • PIPPIPPIP
  • 488 Beiträge
  • Ich fahre:tiger explorer, diversion 900s
  • Wohnbereich:velbert

Geschrieben 02.11.2013 - 14:04

Meine Explorer (Speiche) mit jetzt 10.000 km auf der Uhr hat noch nie gequitscht. Da ich zuvor eine Explorer des Bj. 2012 hatte (quitschen selten-aber vorhanden) kann ich vergleichen. Die Neue- ausgeliefert Ende Juni 2013- hat Bremsscheiben, die ganz offensichtlich einen anderen Materialmix aufweisen. Man erkennt das auch ohne Materialprüfung an nach Regenfahrten leichtem Rostansatz in den Aussparungen. Das war bei der Alten nicht der Fall. Allerdings gibt es noch mindestens 1000 andere Gründe dafür, das es zum "Quitschen" kommen kann......Wäre vielleicht ein Grund, dass Thema in meinem Blog mal fachlich aufzuarbeiten. fredis-garage

#172 Gast_Johnny58_*

Gast_Johnny58_*
  • Gast

Geschrieben 02.11.2013 - 14:41

@ fredis-garage: Habe Deinen Blog ausführlich gelesen, was mich dazu bewog die 2014er EX-XC zu kaufen, da sie Speichen Räder hat. Ruhig war meine Dicke bis ca. 1200 km um dann leise und immer lauter werdend zu quietschen. Mein Händler versteht es auch nicht, da er auch davon ausging, dass es an den Gussfelgen gelegen hat. Nach einem Belagwechsel auf Lucas Sinter war sie ganze 450 km ruhig bis es wieder anfing. Um dem ganzen Prozedere wie es Hoppi gehabt hat aus dem Weg zu gehen, werde ich genauso wie er die Bremsscheiben und die Beläge wechseln. Als ich am Freitag bei Tante Louis war, kam ein EX Fahrer mit Speiche - 3 Monate alt und sie quietscht auch. Anscheinend ist das Bremsenproblem bei Triumph mit den Serienscheiben bei der großen Tiger normal und Triumph kriegt es einfach nicht in den Griff :oldguy2:. Ansonsten bin ich mit der Dicken Tiger mehr als zufrieden, auch meine Frau ist begeistert :D

#173 fredis-garage

fredis-garage

    Aktiver User

  • Mitglied
  • PIPPIPPIP
  • 488 Beiträge
  • Ich fahre:tiger explorer, diversion 900s
  • Wohnbereich:velbert

Geschrieben 02.11.2013 - 16:44

Das ist für mich natürlich hochinteressant, weil ich bisher noch keinen Grund hatte, an der Richtigkeit meiner Aussage zu zweifeln.....In meiner Region ist mir bisher kein Explorerfahrer/Speiche begegnet, der das Quitschproblem hatte. Also gibt es wohl doch auch bei den Bremsen reichlich Serienstreuung, denn ich glaube nicht, dass es allein an meiner Fahrweise liegt. Bisher ist es mir immer gelungen, Quitschprobleme bei Bremsanlagen zu lokalisieren und in der Regel auch zu beseitigen (manchmal eine Frage des Aufwands). Aber bei der Triumph wird es mir langsam unheimlich. Hauptgrund für Quitschgeräusche sind zu 90 % Schwingungen, die durch Paßungenauigkeiten zu Stande kommen -die manchmal auch nur bei hoher Belastung im 2-Personenbetrieb auftreten. Wenn -.wie hier von anderen beschrieben- der Tausch der Bremsscheiben oder/und der Beläge hilft, kann die Ursache nur die Materialpaarung sein. Da fragt man sich natürlich, warum die Triumphingenieure das nicht finden (sollen oder wollen). So war das auch am Anfang mit den Zylinderköpfen. fredis-garage

#174 jakeomat

jakeomat

    Zipflklatscher

  • Mitglied
  • PIPPIP
  • 38 Beiträge
  • Ich fahre:Tiger Explorer

Geschrieben 02.11.2013 - 17:24

Vielleicht ist das bei den Bremsen auch nicht so einfach zu lokalisieren wie beim Motor :wacko: Ich hab so eine "Zwitter"-Explorer - wurde im Juli 2013 erst an B&E in Fürth geliefert, hat aber noch den "alten Motor" (sieht man am Typenschild, da sind noch die alten Leistungs- und Geräuschwerte drauf und die VIN gehört mit 588XXX zur mittlerweile erweiterten Range der betroffenen Motoren). Das Nageln macht sich manchmal bemerkbar, allerdings nicht mal ansatzweise so krass wie bei diversen YouTube-Filmchen. Dafür ist nach jetzt 8000km bei den Bremsen immer noch absolute Ruhe - trotz Gußfelgen. Keine Spur von Quietschen, weder naß noch trocken, weder solo noch vollgepackt... Bei so wenig Systematik verstehe ich, dass die Ingenieure bei Triumph mehr als ein Fragezeichen über der Birne haben wenns um das Bremsenproblem geht...

#175 Gast_Johnny58_*

Gast_Johnny58_*
  • Gast

Geschrieben 02.11.2013 - 18:06

Fredi, auch ich habe als Zweiradmechatroniker über 33 Jahre geschraubt und dachte auch an eine falsche Materialpaarung sprich Bremsscheibe und Belägen. Dass jedoch das Problem verstärkt bei heiß gefahrenen Bremsen auftritt, (wohne in Odenwaldnähe) denke ich mir, dass die 10 Floater die den äußeren Bremsring mit dem inneren Stern verbindet, einfach zu wenig Spiel haben. Dadurch wird bei heißer Bremse die Scheibe starr was zu Schwingungen bzw. zu dem Quietschen kommt. Hab das mal an einer Suzuki erlebt und hab im Moment auch keine andere Erklärung dafür. Werde versuchen es zu lokalisieren und demnächst berichten. :rolleyes:

#176 hoppi

hoppi

    Aktiver User

  • Mitglied
  • PIPPIPPIP
  • 340 Beiträge
  • Ich fahre:Explorer
  • Wohnbereich:Celle

Geschrieben 02.11.2013 - 18:11

Das kann ich so nicht bestätigen! Meine qutischt im kalten und warem Zustand. Ich meine sogar im Kalten lauter und öfter.

#177 Gast_Johnny58_*

Gast_Johnny58_*
  • Gast

Geschrieben 02.11.2013 - 18:51

puuuh, Hoppi Du nimmst mir die ganze Hoffnung dem Fehler auf die Schliche gekommen zu sein :D :D :D . Ich werde trotzdem versuchen den Fehler zu finden und demnächst auch auf EBC Bremsscheiben und Beläge umrüsten. Das ist mir die Maschine auf jeden fall wert :horn: Komisch ist das Bremsen - Gedingens bei der EX auf jeden Fall :wistle:

#178 hoppi

hoppi

    Aktiver User

  • Mitglied
  • PIPPIPPIP
  • 340 Beiträge
  • Ich fahre:Explorer
  • Wohnbereich:Celle

Geschrieben 02.11.2013 - 23:26

Ich habe die Auflage der Bremscheibe auf den Felgen mit Paste versehe Und auch den Schraubenbolzen (das Gewinde natürlich nicht). Evtl. ist hier die Lösung zufinden....:

#179 hoppi

hoppi

    Aktiver User

  • Mitglied
  • PIPPIPPIP
  • 340 Beiträge
  • Ich fahre:Explorer
  • Wohnbereich:Celle

Geschrieben 04.03.2014 - 11:51

Kurzes Feadback:

 

Nach dem Umbau auf EBC kann ich bremsen wie ich will es quitscht nichts mehr!

Auch habe ich das Gefühl, dass sie besser zupacken und feiner zu dosieren sind als die Original.

 

Ich bereue die Investition nicht!

 

Eigentlich sollte der Hersteller das hinbekommen, aber scheinbar ist dies nicht möglich oder gewollt. :)



#180 Batzen

Batzen

    >>>-------------->

  • Moderator
  • PIPPIPPIPPIPPIP
  • 3.360 Beiträge
  • Ich fahre:solange es noch Benzin gibt.
  • Geschlecht:männlich
  • Wohnbereich:Kulmbach

Geschrieben 04.03.2014 - 12:10

Ich hab die EBC Sinter mittlerweile seit ca. 4tkm drin, wie schon Herbst gepostet nach 2,5 tkm, immer noch quietschfrei, das wird wahrscheinlich auch so bleiben.

#181 booster88

booster88

    Beteiligt sich

  • Mitglied
  • PIPPIP
  • 65 Beiträge
  • Ich fahre:Tiger Explorer
  • Wohnbereich:Mühlhausen
  • Interessen:Motorrad fahren

Geschrieben 06.03.2014 - 16:15

So - habe die Quietscherei jetzt auch entgültig satt. Die Orginalen haben jetzt 17500Kms runter ;) Da kann man dann auch ruhig mal ein bisschen experimentieren, dachte ich - und hab die EBC Sinter bestellt, mal gespannt ob es was nützt......


Bearbeitet von booster88, 06.03.2014 - 16:38.


#182 booster88

booster88

    Beteiligt sich

  • Mitglied
  • PIPPIP
  • 65 Beiträge
  • Ich fahre:Tiger Explorer
  • Wohnbereich:Mühlhausen
  • Interessen:Motorrad fahren

Geschrieben 10.03.2014 - 17:17

Die EBC - Sinter sind seit Samstag montiert. C.a. 500km gefahren, kein quitschen, null - gar nix. Die Bremse kommt jetzt auch bissiger. Scheint als wäre das die Lösung für die TEX. Das wäre aber dann schon ein Armutszeugnis seitens Triumph, das die das selber nicht hinkriegen (wollen). Da wurden bei manchen lieber zig mal die Scheiben und Belage getauscht - pffffffff, kopfschüttel :vogel:



#183 taucher

taucher

    Aktiver User

  • Supporter
  • PIPPIPPIP
  • 255 Beiträge
  • Ich fahre:MZ Baghira 800XC
  • Geschlecht:bitte auswählen
  • Wohnbereich:hinterm Deich

Geschrieben 15.04.2014 - 19:51

Hi Explorer Kollegen da ich mich grad mit meinen Bremsscheiben beschäftige (will ohne zwang einfach mal auf Wave umbauen ) hab ich in den Kattalogen gesehen das die 800er  und die 1200er die selben Scheiben vorne haben. Nur bei den 800ern halten die, Scheibenprobleme kennen wir nicht.

 

D 305 mm

 

Als Argumentationshilfe für Euch gedacht.

 

800xc fahrer



#184 hoppi

hoppi

    Aktiver User

  • Mitglied
  • PIPPIPPIP
  • 340 Beiträge
  • Ich fahre:Explorer
  • Wohnbereich:Celle

Geschrieben 16.04.2014 - 07:02

Wenn ich mich recht erinnere haben hier auch 800der gepostet, dass sie Quitschen haben.

Die Scheiben sind gleich, aber ich denke, dass das nicht nur von den Scheiben kommt.



#185 tigertobo

tigertobo

    Beteiligt sich

  • Mitglied
  • PIPPIP
  • 69 Beiträge
  • Ich fahre:Tiger Explorer
  • Wohnbereich:Langgöns

Geschrieben 26.04.2014 - 19:52

Das Drama geht weiter. Es quietscht wieder munter, trotz Rep.-Versuch mit Anti-Quietsch-Paste. 

 

Ich werde dem  :rolleyes: mal die EBS Sinter Lösung hier aus dem Forum empfehlen. Mal schauen ob das was wird. 



#186 ellig

ellig

    Beteiligt sich

  • Supporter
  • PIPPIP
  • 161 Beiträge
  • Ich fahre:Explorer, BMW R1200C
  • Geschlecht:männlich
  • Wohnbereich:OHV

Geschrieben 26.04.2014 - 22:38

Hat jemand schon die Antiquietschfolie von Louis ausprobiert?
http://www.louis.de/...tnr_gr=10004371
Habe das Quietschen auch ab und zu und es stehen bald neue Beläge an.

#187 TripEx

TripEx

    Einsteiger

  • Supporter
  • PIP
  • 10 Beiträge
  • Ich fahre:Tiger Explorer
  • Wohnbereich:Bayern

Geschrieben 27.04.2014 - 07:05

Hat jemand schon die Antiquietschfolie von Louis ausprobiert?
http://www.louis.de/...tnr_gr=10004371
Habe das Quietschen auch ab und zu und es stehen bald neue Beläge an.

 

Auf der Louis Seite stehen ja 2 Bewertungen die Gutes berichten.

Allerdings, wenn die Aussage das die Folie das Quietschen absorbiert genauso Ernst zu nehmen ist wie

die Aussage "besseres Bremsgefühl"  :totlach:  dann hab ich wiederum meine Zweifel.

 

Andererseits für den Preis kann man das schon mal testen.

 

vg Hermann


Bearbeitet von TripEx, 27.04.2014 - 07:14.


#188 FrankS

FrankS

    Aktiver User

  • Supporter
  • PIPPIPPIP
  • 381 Beiträge
  • Ich fahre:Tiger 800XC
  • und:Honda Transalp PD06
  • Geschlecht:männlich
  • Wohnbereich:Bei Stuttgart
  • Interessen:So einiges, u.a. Moped fahren.

Geschrieben 27.04.2014 - 09:53

Hallo,

Ich hab die Folie auch daliegen, sie aber dann doch nicht an meiner 800XC montiert, denn: Die Beläge haben hinten eine gelochte Edelstahlplatte drauf, die laut WHB der besseren Wärmeabfuhr dient. Die würde man natürlich mit der Folie "zukleistern".

Zudem erscheint mir die Folie recht dick, bin nicht sicher, ob man die Druckzylinder weit genug zurückdrücken kann, das man die nötigen 1-2mm gewinnt.

Werde die Teile ggf. mal an der Transalp verbauen, die hat so Edelstahlschnickschnack nicht...

Gruß,
Frank

#189 hoppi

hoppi

    Aktiver User

  • Mitglied
  • PIPPIPPIP
  • 340 Beiträge
  • Ich fahre:Explorer
  • Wohnbereich:Celle

Geschrieben 27.04.2014 - 19:05

Ich hab ja nun alles durch auch die Folie!

Auch die bringt nüscht! Ich möchte euch nicht den Mut nehmen, aber die könnt ihr auch in Kmbi miot der Paste

benutzen und es bringst nichts.... Sorry das sind meine Erfahrungen.



#190 Batzen

Batzen

    >>>-------------->

  • Moderator
  • PIPPIPPIPPIPPIP
  • 3.360 Beiträge
  • Ich fahre:solange es noch Benzin gibt.
  • Geschlecht:männlich
  • Wohnbereich:Kulmbach

Geschrieben 27.04.2014 - 19:41

Quitscht es bei dir jetzt auch mit den EBC Sinterbelägen wieder? Bei mir ist damit immer noch ruhe nach gut 5tkm.



#191 hoppi

hoppi

    Aktiver User

  • Mitglied
  • PIPPIPPIP
  • 340 Beiträge
  • Ich fahre:Explorer
  • Wohnbereich:Celle

Geschrieben 28.04.2014 - 17:42

Da ich nicht nur die Beläge sondern auch die Scheiben auf EBC gewechselt habe, habe ich Ruhe ...und wie ... so schön leise beim Bremsen.

Bilde siehe oben. :bang: :bang: :bang: :bang:



#192 booster88

booster88

    Beteiligt sich

  • Mitglied
  • PIPPIP
  • 65 Beiträge
  • Ich fahre:Tiger Explorer
  • Wohnbereich:Mühlhausen
  • Interessen:Motorrad fahren

Geschrieben 29.04.2014 - 11:44

@Batzen

Hab jetzt mit den EBC knapp 3000km gefahren   - da quietscht nichts mehr. :thumbup:

@Rest

Alle anderen Lösungen z.B. die mit Folie halte ich für rausgeworfenes Geld.

meine Meinung-

 

Gruß

Jürgen


Bearbeitet von booster88, 29.04.2014 - 11:48.


#193 JML

JML

    Beteiligt sich

  • Mitglied
  • PIPPIP
  • 70 Beiträge
  • Ich fahre:Explorer
  • Wohnbereich:Kempten (Allgäu)

Geschrieben 04.05.2014 - 13:29

Habe auch am Freitag auf die EBC Sinter gewechselt.
Nun 1200 km runter und nix quietsch mehr.
Beim Einbau noch schnell die Kanten mit der Feile gebrochen und Keramikpaste drunter.
Nun isses so wie es sein soll.

Grüße Jörg

#194 2fast4you

2fast4you

    Einsteiger

  • Mitglied
  • PIP
  • 5 Beiträge
  • Ich fahre:Tiger Explorer
  • Geschlecht:männlich
  • Wohnbereich:Celle

  • Austausch, Informationen

Geschrieben 14.05.2014 - 08:26

Da ich nicht nur die Beläge sondern auch die Scheiben auf EBC gewechselt habe, habe ich Ruhe ...und wie ... so schön leise beim Bremsen.

Bilde siehe oben. :bang: :bang: :bang: :bang:

 

Hi Hoppi

 

offensichtlich haben wir den gleichen "freundlichen" Schrauber der allen das gleiche erzählt :totlach:

 

Zumindest wohnen wir mal in der gleichen Gegend und da sind mir soviel Triumphschrauber nicht bekannt.

 

Ich kann all das was du beschrieben hast bestätigen.

Auch ich habe die Lacher meiner Kumpels auf meiner Seite wenn ich "bremsend" bei einem Treffpunkt erscheine.

 

Nachdem mir die freundliche Werkstatt nicht geholfen hat und auch alle anderen Tipps nichts geholfen haben, werde ich es jetzt mal mit den Bremsbelägen/Scheiben von EBC ausprobieren.

 

Schlimmer kann es ja nicht werden :P

 

Gruß aus Celle



#195 hoppi

hoppi

    Aktiver User

  • Mitglied
  • PIPPIPPIP
  • 340 Beiträge
  • Ich fahre:Explorer
  • Wohnbereich:Celle

Geschrieben 14.05.2014 - 10:09

Na dann trift man sich ja mal in CE



#196 Redracer

Redracer

    Beteiligt sich

  • Mitglied
  • PIPPIP
  • 148 Beiträge
  • Ich fahre:Tiger 1050 Sport Diablo Red
  • Geschlecht:männlich
  • Wohnbereich:31xxx

Geschrieben 16.07.2014 - 08:07

Gibt es was Neues von Euch, jedenfalls von denen die EBC Beläge mit den Serienmäßigen Scheiben benutzen? Nun bei 6500 km fängt auch bei mir wieder das Gequitsche an und ich überlege die EBC einzubauen. Hatte ich bereits in der Daytona, Wirkung war gut.



#197 fredis-garage

fredis-garage

    Aktiver User

  • Mitglied
  • PIPPIPPIP
  • 488 Beiträge
  • Ich fahre:tiger explorer, diversion 900s
  • Wohnbereich:velbert

Geschrieben 16.07.2014 - 08:41

Ich fahre meine Ex mit organischen Bremsbelägen von TRW Lucas (gibts bei Louis) -an meiner einer quitscht nichts.

 

fredis-garage



#198 TEX1215alex

TEX1215alex

    Beteiligt sich

  • Mitglied
  • PIPPIP
  • 91 Beiträge
  • Ich fahre:BlackTiger Explorer
  • und:Yamaha XJR 1300 RP02
  • Geschlecht:männlich
  • Wohnbereich:78467 Konstanz
  • Interessen:Moped fahren, reisen

Geschrieben 16.07.2014 - 09:00

...während der zweiwöchigen Pyrenäen Tour hat der Tiger nur ein paar mal gequietscht....und nur wenn die Bremsen warm/heiss waren...

abgekühlt, NULL Problemo...

Natürlich noch die Erstausrüstung  ;)  Aber vor der nächsten Saison gibts präventiv neue...

 

Gruss, Alex



#199 Batzen

Batzen

    >>>-------------->

  • Moderator
  • PIPPIPPIPPIPPIP
  • 3.360 Beiträge
  • Ich fahre:solange es noch Benzin gibt.
  • Geschlecht:männlich
  • Wohnbereich:Kulmbach

Geschrieben 16.07.2014 - 09:22

Hab die EBC Sinter jetzt seit ca. 6500 km drin, noch alles bestens und quietschfrei :)

#200 TigerJack

TigerJack

    Beteiligt sich

  • Mitglied
  • PIPPIP
  • 40 Beiträge
  • Ich fahre:Tiger Explorer
  • Geschlecht:männlich
  • Wohnbereich:Roding

Geschrieben 16.07.2014 - 09:43

Bei mir wurden zur Jahresinspektion im September 13 Scheiben und Beläge gewechselt.

Bis jetzt war Ruhe.

Seit kurzem tritt wieder das Quietschen auf. Allerdings nicht immer, sondern nur nach längerer Fahrt und beim

Bremsvorgang kurz vorm Stillstand. Dann aber hört sichs an wie wenn ein Güterzug bremst.

Werds beim nächsten Besuch beim :D  ansprechen.

 

Gruß Christian






Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0