Jump to content
Hello World!

tc500

User
  • Content Count

    102
  • Joined

  • Last visited

Community Reputation

5 "Gefällt mir" erhalten

About tc500

  • Rank
    Beteiligt sich
  • Birthday 06/03/1968

Contact Methods

  • Website URL
    tc500@gmx.de

Profile Information

  • Ich fahre
    Husky, Guzzi, DR
  • Geschlecht
    männlich
  • Wohnbereich
    D-99817
  • Interessen
    Motorradfahren, Fahrradfahren
  • Hier zum:
    Will mir eine Tiger kaufen

Recent Profile Visitors

301 profile views
  1. SW Motech ... ziehmlich teuer aber dank Lockring zum Tanken schnell ab- u. wieder angebaut ...
  2. Also ich bin ehrlich noch keine 185 Sachen mit meinem Bock gefahren (naja eben kaum Autobahn). Wenn da schon 20-25 Km/h fehlen wären es ja 205-210 Km/h ... wer fährt denn so schnell mit dem Ding😳? Zum Thema... ich würde erst Mal den Kopf demontieren und mir den Motor mal von innen ansehen. Wie ist das Verschleißbild von Zylinderbuchsen, Kolben und Ringen? Sind eventuell nur Dichtungen (Kopf-oder Fußdichtung) kaputt? Wie dicht sind die Ventile noch? Wieviel Spiel haben die Ventilschäfte in der Führung? Auch hier vielleicht Schaftdichtungen? Wie ist das Spiel der Pleuel? .... Aber ich gebe t3kay recht ... wenn man kein Selbstschrauber ist kann man sich schnell verzetteln und bei älteren Motoren kommt man oft von einem Problem zum nächsten, da wäre ein ATMotor sicher die günstigere Variante... schau mal bei ebay .. da gibts bei Triumph spezialisierten Schlachtern immer mal etwas. Gruß Jens
  3. In eigenem Interesse wäre es angebracht das serienmäßige Licht zu tunen, auch wenn es nicht legal ist (u.a. auch Doppellicht). Und die Strafe würde ich auch immer dafür gerne zahlen. Aber wenn ein Unfall passiert geht dann das ganze Gelalle los... von wegen nicht legales Licht... kein Versicherungsschutz ...bla bla ... das hält mich davon ab die Power LEDs wie von Akut8 beschrieben zu montieren. Mir ist bisher auch noch nix Sinnvolles dazu eingefallen das Legalität, Effekt, Montageaufwand und Kosten auf einen Nenner bringt.
  4. Hmmm ... also ich hab ja auch immer solch kreative Gedanken ... die lassen sich im Groben meist schnell umsetzen, aaber dann... die Details sauber zu ende zu bringen, ist dann hinten raus doch ganz schön aufwändig und zeitintensiv. Die 900er Supertenerè vom t3kay ist im XTforum ja sehr bekannt. Mein Wunschgedanke wäre, vorrausgesetzt es passt, einen 1050er Tiger- oder Triplemotor mit Kabelbaum und aller Hardware in die 955er Tiger. Der hat mehr Bumms ausm Keller, was für eine Langstreckenenduro besser ist, als der Biss oben herum den der Daytonamotor realisiert (hatte selber eine 2004er black Edition). Man müßte dann sehen, ob Platz für die 1050er Teile da wäre um alles sauber zu platzieren. Dann das Cockpit unter zu bringen erfordert ein neues, individuell angefertigtes Dashboard. Wie Jens schon bemerkte, soll es ja nicht nach Bastelbumms aussehen. Einen größeren Kühler und Ölkühler würde ich mir wünschen. Den Regler besser im Fahrtwind platzieren, ordentliches Licht (und wenn die halbe Frontverkleidung dran glauben muß). Bei der Gelegenheit gleich einen selbstgebauten Auspuff, der etwas mehr Bodenfreiheit realisiert und der ESD nicht so sehr im Weg ist, wenn es um die Anbringung von Seitenkoffern geht. Eine solide hintere Kettenführung und eine rahmenfeste Kettenspannrolle unter der Schwinge wären super. In meinem Fall (lange Beine) würde ich gerne die Fußrasten etwas weiter hinten platzieren. Die Soziusrastenhalter durch anschraubbare ersetzen. Aber das sind alles nur Gedankenspiele ... die Umsetzung würde 100te Stunden Arbeit bedeuten ... von legaler Nutzung und Eintragung mal ganz abgesehen. Trotzdem viel Spaß beim geistigen Tunen 😀😼✌🖖
  5. Heute Abend kurz in die Werkstatt gekommen. Radlager und Speichenspannung ok, eventuell verloren gegangenes Wuchtgewicht konnte ich noch nicht feststellen. 50% 10er Öl raus (erstaunlich viel Abrieb nach 5300 Km) und durch 20er ersetzt. Weil ich schon Mal in der Ecke war, hab ich gleich noch das Steuerlager gewartet. Das hatte ich im Frühjahr komplett vergessen. Nur gut das ich dran gegangen bin. Es war zu fest justiert, so das die Brücken schon leicht am Einrasten waren. Außerdem ist die original Fettpackung, die vom Werk aufgetragen wurde, ein blanker Witz. Nun gängig stramm, mit ordentlich Fett kann ich diesen Punkt auch abhaken.
  6. halt uns mal mit Fotos und Bezugsquellen auf dem Laufenden Gruß Jens
  7. Nee ... die isses nich... es fehlt der ausgeprägte Knick im oberen Randbereich der Scheibe
  8. wenn der Hebel aus Stahl wäre, könnte man ihn kürzen und wieder zusammenschweißen
  9. Ja das Bild mit dem roulettgreenen Tank und den erweiterten Schläuchen ist zwar aus meinem Beitrag, war aber die Antwort eines anderen Forumsmitglieds. Mein Stecker war nicht in gezeigter Weise in der Nähe der DK. Habe ihn aber zur Sicherheit nochmals am Kabelbaum mit einem Kabelbinder fixiert. Die Frage ist ob es eventuell noch eine andere Fehlerquellen zu beheben gibt? Gruß Jens
  10. Wie bereits geschrieben, möchte ich niemanden zu nahe treten und nichts behaupten, sondern nur hinterfragen. Ich würde mich freuen, wenn das Problem sachlich und rationell analysiert werden könnte. Denn wenn es ein technisches Problem ist, sind wir eventuell alle davon betroffen. Der Stecker sollte sicher mit Kabelbindern platziert werden, da kann man ein Problem schon mal ausschließen. Aber es kann ja auch noch andere Ursachen für das dargestellte Phänomen geben.
  11. Wow ... suuper Mk 3103... suche schon die ganze Zeit einen Ersatzschalthebel den ich mir für den Sturzfall unter den Sitz schnalle... Also Yammsehebel passen von der Verzahnung?! Gruß Jens
  12. Wenn der Stecker in dargestellter Weise den Anschlag blockieren soll, erklärt das nicht nen Wheelie im dritten oder vierten. Denn die Drosselklappe ist ja nicht mal halb auf. Mal checken ob eine Blockierung des DK Mechanismus durch diesen Stecker anders möglich ist. GGF andere Ursachen suchen. Oder, ich möchte niemandem zu nahe treten, eventuell doch ein Fahrfehler vorliegt?🤷‍♂️
  13. Also meine Gabel mit Wilbers und 130/10 spricht sehr sensibel auf die kleinste Unebenheit an. Das angehende Veschleißbild des Reifens und diese Vibrationen sehen aus, wie die eines verschlissenen Autostoßdämpfers. Deshalb gehe ich von zu wenig Zugstufendämpfung aus. Da die Gabel dieses Verhalten erst nach meiner Nachrüstung auf Wilbers und auch bei Temperaturen um 17-18 Grad hat, können es nicht nur die hohen Temperaturen der letzten Tage um 30 Grad sein. Ich mixe mal nen Bissl ins Dickflüssigere und werde Euch berichten. Vorher check ich Speichenspannung und Radlager nochmal genau und lass mir mein Vorderrad nochmal auswuchten Grüße Jens
  14. Neuerdings habe ich ein starkes Vibrieren des Vorderrades. Im Schatten der flach stehenden Abendsonne sieht man deutlich wie das Vorderrad ab 85-90 Km/h radial zu flattern anfängt. Ich habe die Lauffläche meines Vorderreifens gemesses 0,2 mm Unterschied in der Profiltiefe, das halte ich für vertretbar. Zur Zeit fahre ich progressive Wilbersfedern, 130mm Luftkammer und 10er Wilbers Gabelöl. Ich habe den Eindruck das die Gabel in der Zugstufe, beim Ausfedern, unterdämft ist. Ob ich mal etwas herum probiere und 50/50 mit 20er Öl mixe (wäre dann 15er im Ganzen)? Oder wäre ein anderer Pegel hilfreicher? Grüße Jens
×
×
  • Create New...