Jump to content
Hello World!

Hillbilly

Supporter
  • Content Count

    88
  • Joined

  • Last visited

Community Reputation

5 "Gefällt mir" erhalten

About Hillbilly

  • Rank
    Beteiligt sich
  • Birthday 06/28/1957

Profile Information

  • Ich fahre
    Tiger 955i Speiche jet black
  • und
    Honda Africa Twin
  • Fahrweise
    formabhängig
  • Wohnbereich
    Dortmund

Recent Profile Visitors

846 profile views
  1. ... oder so (Bilder sagen mehr als manche Worte, vielen Dank an Crazy für das super Bild): Überlauf: weißer Pfeil Tankentlüftung: roter Pfeil
  2. Ah, jetzt weiß ich auch, warum bisher noch niemand über die Funktion der Schläuche und deren Anschluss geschrieben hat. Weil: Ohne Ventil isses ja egal. Ich nehme an, die Entlüftung ist die Öffnung mit Gummidichtung oben am Einfüllstutzen, die mit dem Pinörkel am Tankdeckel verschlossen wird? Und der Überlauf ist das simple Loch?
  3. Hallo zusammen, vielleicht hab ich was übersehen: Welcher ist denn jetzt welcher? Ich habe beide Schläuche abgezogen und so wie oben beschrieben mit dem Fahrrad-Bowdenzug rumgepopelt. Ging ganz gut, von oben wie von unten, und kein Schmodder drin. Beim Wiederaufstecken der Schläuche war ich mir aber nicht mehr sicher: Was ist der Entlüftungsschlauch und was ist der Ablaufschlauch? Einer hat ein Ventil dabei, das nur nach innen durchlässt, tippe daher auf Entlüftung ... oder? Beim letzten Tanken gab es auf jeden Fall nicht mehr dieses Vakuum-Zischen.
  4. Ich werde das Gerät bei Gelegenheit mal an einen Windows-Rechner anschließen. Die einzige Hilfestellung von Garmin selbst mit einem Video, das den korrekten Anschluss des Zumo an einen Windows-Rechner beschreibt. Die Hinweise in dem Video habe ich bei Anschluss an meinem Mac (ohne Erfolg) schon alle durch. Aber vielleicht verhält sich Windows ja aus irgendeinem Grund anders: Garmin meint, wenn alles keinen Erfolg hat, solle ich das Gerät einschicken. Das ist kurz vor dem Urlaub natürlich nicht so Bombe. Ich werde mir danach mal Gedanken dazu machen. Danke an alle für die wertvollen Tipps!
  5. Habe jetzt mal ein bisschen die Suchmaschine bemüht und mit "Garmin 590 Reparatur" eine Firma gefunden, die eine Generalüberholung des Navis inklusive Tausch des Micro-USB-Ports in einen (stabileren) Mini-USB-Port anbietet, was sich erst mal sehr vielversprechend anhört. In einem Telefonat mit der Firma erhielt ich die Einschätzung, dass es sich bei dem aufgetretenen Fehler wohl um eine "Massenkrankheit" handele, bei der der USB-Sektor fehlerhaft und der Massenspeicher-Modus beschädigt sei, so dass das Gerät weder als tragbares Gerät noch als Laufwerk erkannt werde. Die von der Firma angebotene Modifikation habe demnach so gut wie keine Aussicht auf Erfolg. Eine Reparatur wäre auch nicht möglich. Man bot mir statt dessen den Tausch der kompletten Hauptplatine gegen eine funktionierende gebrauchte inklusive Komplett-Garantie an, was aber doppelt so teuer ist. Da das Gerät einen irreparablen Schaden hat, obwohl es zwar 4 Jahre alt, aber nur etwa 8 Wochen im Jahr im Einsatz ist, riet man mir, beim Händler oder bei Garmin selbst Alarm zu machen - eventuell könnte man eine Lösung finden. Zumindest würde Garmin damit (noch mal) auf das Problem hingewiesen. Mal sehen, ob ich die Quittung noch finde ...
  6. So, habe jetzt alle Varianten durch (ein nach Ostbelgistan), aber keine der 3 Mass-Storage-Varianten hat irgendwas bewirkt. Habe nochmal mit verschiedenen USB-Kabeln an verschiedenen USB-Anschlüssen (3 hinten auf dem Mac) gearbeitet, aber keine Anzeige des Geräts oder der Speicherkarte am Rechner. Momentan hängt das Teil am Ladegerät, weil ich den Verdacht habe, dass der Akku stramm geladen sein muss. Auf der Speicherkarte sind übrigens nur ein paar Ordner für Musik und Fotos, die sind aber alle leer. Durch ein "Hard-Reset" (Drücken auf die linke untere Display-Ecke beim Hochfahren des Navis), was übrigens auch nix gebracht hat, sind jetzt auch noch die gespeicherten Tracks flöten gegangen. Dann werde ich das Ganze mal irgendwo und irgendwann an einem Windows-Rechner durchziehen. Hier auf der Arbeit ist das schlecht. Für die Frankreich-Tour habe ich keine spezielle Route geplant, die auf das Navi übertragen werden müsste, kann also das Zumo ja noch für "Ziel XYZ ohne Autobahn mit kurviger Stecke" und so gebrauchen.
  7. Hab ich natürlich auch schon probiert, aber die Datenverbindung kommt nun mal nicht zu Stande. Wobei der Akku geladen wird - also die Stromversorgung funktioniert. Könnte natürlich ein Kabelbruch (nur) in der Datenleitung sein, der Teufel steckt ja oft im Detail. Früher hat es auch schon mal was gedauert, bis das Garmin angezeigt wurde (5 - 15 Minuten), das wurde aber erst besser und dann war Schluss. Von da her tippe ich eher auf einen Grund in der Software und fiebere also der ostbelgischen Mass Storage - Einstellung entgegen
  8. Hab ich auch schon versucht. BaseCamp erkennt das Navi aber auch nicht mehr. So wie es aussieht, ist die Vermutung ein Volltreffer. So eine Mini-USB-Buchse habe ich bei einem Kopfhörer auch schon mal gekillt Aber: Das macht mir Hoffnung! Kann ich aber erst heute Abend ausprobieren. So aus dem Kopf kann ich das hier nicht so ganz nachvollziehen - aber man wird sehen!
  9. Ja, beide Varianten probiert. Obwohl der Akku ja ein Thema für sich ist: Er entlädt sich ziemlich schnell. Das ganze Gerät funktioniert momentan eigentlich nur anständig, wenn es am Motorrad in der Halterung steckt (oder am Rechner hängt - aber da: siehe oben). Ich werde mir die zweite mitgelieferte Halterung mal an einen 12-V-Trafo hängen, das Navi da einstecken und damit den USB-Anschluss testen ...
  10. Habe auch das mitgelieferte Garmin-Kabel verwendet.
  11. Jau, habe alle möglichen USB-Geräte dran gehabt, unter anderem auch die Garmin "VIRB" Kamera - funktioniert einwandfrei. Nur das Zumo nicht. Das Problem ist schon vor längerer Zeit aufgetreten. Habe alle Varianten durch: Rechner-Neustart, Navi-Neustart, in allen erdenklichen Reihenfolgen. Mac im abgesicherten Modus gestartet usw. usw., alles, was die Foren so an Tipps haben. Nix.
  12. Hallo Wilfried, vielen Dank für die Rückmeldung. Habe alle USB-Anschlüsse (3 hinten am Mac) durch, auch mit verschiedenen Kabeln und ohne Hubs u.ä. Beim Stichwort "Kartenlesegerät" fällt mir jetzt aber ein, dass ich ja mal die Speicherkarte rausnehmen und versuchen kann, sie extern auszulesen. Werde ich heute Abend zu Hause direkt probieren!
  13. Hallo Leute, mein Garmin Zumo 590 wird ohne erkennbare Ursache vom Rechner bei Verbindung mit USB nicht mehr als Laufwerk, Festplatte oder sonstwie erkannt. Weder von Apple noch von Windows. Früher ging das. Hat von Euch jemand den Effekt schon mal gehabt? Und das Ding wieder ans Laufen bekommen? Die einschlägigen Foren geben nicht viel her.
  14. Hallo Froschauge, ich habe die Teile an meiner 955er (bin daher nicht so oft in der 885er-Abteilung unterwegs) montiert. Die Halterung ist ziemlich speziell, einen Ersatz zu improvisieren ist bestimmt nicht so einfach. Sie sieht so aus:
  15. Ist eng, aber es geht. Den Bügel kann man ohnehin am besten bei abgenommenem Tank anbauen.
×
×
  • Create New...