Jump to content
Hello World!

Didi1969

User
  • Content Count

    9
  • Joined

  • Last visited

Everything posted by Didi1969

  1. Vielen Dank Jens und 80gs! mache meine orangenen die Tage dran. Danke für den Tip mit dem Entfetten mit Bremsenreiniger.
  2. Ich würde gerne das hässliche Plastikteil an meiner Bj. 2011 gegen das Original-Aluteil von Triumph austauschen. Allerdings verlangt Triumph hier in Berlin 260 EUR. Vor 2 Jahren waren es wohl noch 210. Gibt es hier Info über andere Bezugsmöglichkeiten für weniger Geld oder Empfehlungen für Zubehör (Touratech, IBEX, Heed, ...)? Danke vorab.
  3. Hi Gemeinde, ich möchte auf meine Tiger 800 XC gerne orangene Zierstreifen auf die Felgen packen. Ist so eine Poseridee von mir. Unnötig wie ein Kropf. Hat das jemand von euch schon gemacht? Seid ihr zufrieden mit dem Ergebnis? Optisch und von der Klebefestigkeit? Würde mich über das ein oder andere Bild freuen, da ich das in den nächsten Tagen zu Saisonbeginn starten möchte. Danke @all...
  4. Ich gehe mit dem Tiger auf Flitterwochen im August. Ziel: Rennes in Fronkraisch. Freu freu freu freu...

    1. rosenzausel

      rosenzausel

      Ich bin hier grad in der Bedrouille

      (Hach Frankreisch, schööön!)

  5. Didi1969

    Didi1969

  6. Hi Gemeinde, nach langem Hin- und Her habe ich ein neues Becker Mamba LMU+. Ich Trottel dachte mitgelieferten Zigarettenanzünderstecker in 12 V Büchse neben Zündschloss und fertig. Der Stecker ist aber zu dick bzw Anschluss zu klein. Erste Frage: was für Stecker gehören da rein zB zum Laden eines Habdy??? also Anschluss anders? Habe hier schon einiges gelesen. Schalter unter der Sitzbank, direkt an Batterie, an Hupe, Heizgriffanschluss an linker Seite, Relais oder nicht. Tigristen beTellten Stecker in USA usw. Ich ch habe eine 2011 XC. Was tun? Hupe? Knipse ich da ein Kabel durch? Bei mir sind die serienmäßigen Zusatzscheinwerfer dran. Ist der Schalter/Kabel unter dem der Heizgriffe vorne links dann noch frei oder nicht? brauche ich ein Relais? wie Kabel verbinden? bitte erspart euch schlaue Sprüche und Belehrungen. Bin schon lange aus der Schule raus. Suche Tipps. Fotos um das Mamba einfach und gut anzuschließen. Bin übrigens jetzt schon sauer auf Becker. Der Service sagt nichts oder spamt mit Standardantworten. Als Apple User kann ich den content manager nicht nutzen. Frechheit Scheisse. Ätzend!!! Welchen Rechner ich nutze ist doch meine Sache. Und dann Ann lädt das Teil nicht wenn es mit USB am Windowsrechner hängt. Wenn ich es angeschlossen bekomme kann es aber immer noch machen was es soll. Ich danke euch schon für hilfreiche Antworten.
  7. Habe mir jetzt diese Yuasa YTX-16BS bestellt. Wenn ich die eingebaut habe sehe ich weiter. Krass - Diese Batterie kostet bei Polo 147 EUR und im Online-Batterieshop nur 76 EUR.
  8. Warte auf besseres Wetter und Leute in Berlin, mit denen Fahren Spaß macht. Bin Neuberliner und Neu-Tigerfahrer...

    1. Waldwegsucher

      Waldwegsucher

      Na dann viel Spaß mit dem Tiger , Mitfahrer wirst Du hier in und um Berlin sicher einige finden .

      Gruß Achim

  9. Hallo alle, nachdem die Batterie geladen wurde habe ich die Kleine heute erfolgreich gestartet, eine kleine Spritztour hingelegt, bei Touratech was gekauft und dann zurück in die Garage. Als ich die aufgeschlossen hatte wollte ich starten und rein fahren, aber nichts ging mehr. So ein Scheiß! Ist jetzt die Batterie gehimmelt? Ich kann ja nichts dran machen. Einen Benzinhahn gibts nicht. Bordwerkzeug auch nicht. Der Anlasser vögelt langsam wenn ich den Startknopf betätige. Aber nichts geht an. Bevor ich jetzt verzweifle - habt ihr Tipps? Neue Batterie? Spritzufuhr? Will endlich stressfrei fahren. Die Kleine fährt einfach geil. Wenn ich die Tiger mit meiner Africa Twin ins Verhältnis setze ist die Tiger 100x geiler. Aber zuverlässig muss sie auch sein...
  10. Hallo Tigertreiber, nach 12 Jahren Africatwin habe ich seit Dezember eine 800 XC. Die wollte dir ch heute endlich mal fahren. Aber ertens sprang sie nicht an und nun ist zwar das Licht an aber das gesamte Display tot!!!! Ich habe es mit kleinen Buckel runter im 3. versucht. Half aber nichts. Einmal leicht gezuckt das wars. Danach war das Display total tot. Was ist da jetzt los? Habe die Batterie jetzt ausgebaut und lade aber das tote Display macht mir Sorgen. Ich hoffe dass ich nicht zu doof war denn eine AT konnte mit Seitenständer im Leerlauf starten oder im ersten mit gezogener Kupplung. Scheisse! Hoffe dem filigrantechnischen Gerät jetzt nicht vor der ersten Ausfahrt den Garaus gemacht zu haben. Irgendwelche aufmunternden Worte? Vielen Dank. Didi
×
×
  • Create New...