Jump to content

Recommended Posts

Moinsens,da ich wie bisher auch an der Tiger einen Pro-Oiler verbasteln will würde es mich interessieren wo man am besten das Tachosignal abgreifen kann. Der Händler meinte es wäre wahrscheinlich ein rosa Kabel, analog zur 1050. Hat evtl. hier schon einer so ein Teil verbaut?

LG,

Volker

Link to post
Share on other sites
  • Replies 101
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hallo Berryl, also ich habe es folgendermaßen gemacht. Ob es natürlich der Weisheit LETZTER Schluss ist? Soweit Alles im Heckbürzel verstaut. Nach Abnahme des Soziussitzes kann man den Füllstand

Hi Berryl, ja ich hab den auch dran, ging problemlos dranzubauen, und ist hinter dem Kettenschutz unten kaum zu sehen. Für mich die Perfekte Lösung.

Warum kein Reed? Läuft bei mir seit 15000 km. Den Reed kann man prima in einer Furche auf der Innenunterseite des Gabelendes mit Silicon verstecken und der Magnet wird mit Metallkleber auf einer Schra

Posted Images

Ich häng mich auch mal dran. Mich würde das richtige Kabel vom Tachosignal auch interessieren.

Tiger 800 XC + McCoi bestellt, beides allerdings noch nicht da. Man kann allerdings auch erstmal mit dem Reedkontakt arbeiten. Vielleicht gibt ja auch das Werkstatthandbuch Auskunft?

Gruss

Peter

Link to post
Share on other sites
Guest stoi53

Triumph Tiger 800 ABS:

Tachosignal welches Kabel

Orginale Antwort von Pro-Oiler!

Liebe Grüße von Österreich

Adolf!

Hallo Adolf,

Die Richtige Kabel ist Blau,

Er lauft von die vordere Ritzel hoch unter den Tank.

Zusammen mit Schwarz-Weiss (Masse) und Rot (12 V +)

Mit Freundlichen Grüssen

Arnold Wubbels

Link to post
Share on other sites

Wie kommst Du darauf, nachgemessen oder andere Informationen?

Falls es das Signalkabel für das Tachosignal ist, dann sollte das Kabel sollte bei eingschalteter Zündung gegen Masse gemessen (Multimeter Spannung) beim drehen des Hinterrades Spannungsimpulse -/signale liefern. Die liegen je nach Motorradtyp zwischen 4 bis 78 pro Radumdrehung. Bei der Tiger 1050 sollen es z.B. 68 Impulse sein.

Gruss

Peter

Link to post
Share on other sites
Guest stoi53

Ich hab bei eingeschalteter Zündung mit dem Multimeter vom blauen Kabel auf Masse gemessen und es zeigt im Leerlauf keine Spannung und wenn man den Gang einlegt zeigt das Multimeter Spannung an dabei kannst das Rad drehen und die Spannung bleibt gleich also keine Impulse.

Also ross ist +, schw./weiß ist Masse und blau gibt die neutral Stellung oder eingelegten Gang ein.

Der Tacho Impulsgeber wird genauso wie bei der 1050 unterm Tank verbaut sein, aber ich werde mir das morgen ( Samstag ) genauer unter die Lupe nehmen - dann werde ich dir genauere Angabe vermitteln können, denn das last mir keine Ruhe bis ich das Kabel gefunden habe den mein Mechaniker gibt mir auch keine genauen Angaben wegen der Garantie - darum muss ich selber auf Spurensuche gehen.

L.G.

Adi!

Link to post
Share on other sites

Moinsens, also ein wenig stutzig war ich auch über die Kabelfarbe blau. Alles was ich bisher gefunden habe im Bereich Tachosignal/Triumph war rosa, weiss/rosa etc. Meist weichen die Farben beim gleichen Hersteller nicht so extrem ab.

LG,

Volker

P.S. Auf weitere Infos warte ich gespannt

Link to post
Share on other sites
Guest stoi53

Das mit unter die Lupe nehmen habe ich aufgegeben, denn da müsste ich den Tank und die Airbox demontieren das man rankommt und diese Arbeit wollte ich mir ersparen.

Ich hab jetzt den Reed Schalter verbaut und fahre einstweilen damit bis ich eruiere welche Kabelfarbe beim ECU-Stecker ankommt und werde das Signal dort ankoppeln.

L.G.

Adi!

Link to post
Share on other sites

Das mit unter die Lupe nehmen habe  ich aufgegeben, denn da müsste ich den Tank und die Airbox  demontieren das man rankommt und diese Arbeit wollte ich mir ersparen.

Ich hab jetzt  den Reed Schalter verbaut und fahre einstweilen damit bis ich eruiere welche Kabelfarbe  beim  ECU-Stecker ankommt und werde das Signal dort ankoppeln.

L.G.

Adi!

Moinsens, könntest Du vieleicht ein paar Bilder einstelle vom Einbau? Insgesamt ist ja nicht so viel Platz.

LG,

Volker

Link to post
Share on other sites

Hallo zusammen!

Ich habe für meien XC den Scottoiler eSystem bestellt. Für 229.-€ bei Motorradteile-preiswert-kaufen

Da habe ich mit Tachosignalen keine Probleme, zusätzlich habe ich eine Temperaturanzeige. :wackout: Funktion=> Video

Das System arbeitet mit einem Triaxial Accelerometer der die Bewegung des Motorrads registriert. Der mitgelieferte Tank reicht für ca. 1500 Km. Zu wenig? Dann Zusatztank anschl. und bis zu 10Tkm fahren.

An meiner jetzigen Honda habe ich den CLS Oiler dran, der kommt auch ohne Tachosignal aus. CLS Oiler

Für mich ist wichtig: "Kein Eingriff in die Verkabelung, wegen der Garantie!" :nono1:

Link to post
Share on other sites

Hallo zusammen!

Ich habe für meien XC den Scottoiler eSystem bestellt. Für 229.-€ bei  Motorradteile-preiswert-kaufen

Da habe ich mit Tachosignalen keine Probleme, zusätzlich habe ich eine Temperaturanzeige.  :wackout:  Funktion=> Video

Das System arbeitet mit einem Triaxial Accelerometer der die Bewegung des Motorrads registriert. Der mitgelieferte Tank reicht für ca. 1500 Km. Zu wenig? Dann Zusatztank anschl. und bis zu 10Tkm fahren.

An meiner jetzigen Honda habe ich den CLS Oiler dran, der kommt auch ohne Tachosignal aus. CLS Oiler

Für mich ist wichtig: "Kein Eingriff in die Verkabelung, wegen der Garantie!"  :nono1:

Hallo,

habe mir auch das eSystem (gleicher Shop) gekauft, wegen dem gleichen Grund wie bei dir.

Die Pumpe unter der hinteren Sitzback, die Anzeige an einer Schraube der Frontbefestigung (links unten neben dem Tacho), den Schlauch in die Schwinge eingezogen.

Deshalb keine sichtbaren Kabelbinder oder Klebepads. :nono1:

Also recht einfach der Einbau.

Hab es jetzt schon 500km im Einsatz.

Bis jetzt ist mir aufgefallen das meine XC sehr vibrationsarm läuft und das der Scotty sich schon mal "schlafen legt" (standby) bei Tempo bis 50 Km/h im 5 - 6 Gang. :D

Ist aber gleich wieder hellwach wenn es zur sache geht. :lol:

Ganz anders wie bei der 800GS da kommt der Scotty nicht zur ruhe. :unsure:

Die Einstellung habe ich bei 90 sek. stehen. Ich denke das ist noch zuviel Öl.

Würde mich über einen Erfahrungsbericht freuen wenn du ihn eingebaut hast.

Gruß Elmar

Link to post
Share on other sites

Hallo Elmar,

am Samstag werde ich Tiger abholen! :dance3:

Gerne werde ich über die Erfahrungen mit dem Scottoiler (und Tiger) berichten.

Hast Du den Oiler nach der Anleitung des Herstellers montiert?

Link zur Anbauanleitung Scottoiler eSystem

Da ich die Griffheizung mitbestellt habe könnte es Platzprobleme geben.

Die Halterung befindet sich im Bereich der Schalter für die Heizung.

Mal sehen wie ich es anbauen werde. :wacko:

Gruß Gerd

Link to post
Share on other sites

Hallo zusammen!

Ich habe für meien XC den Scottoiler eSystem bestellt. Für 229.-€ bei  Motorradteile-preiswert-kaufen

Da habe ich mit Tachosignalen keine Probleme, zusätzlich habe ich eine Temperaturanzeige.  :wackout:  Funktion=> Video

Das System arbeitet mit einem Triaxial Accelerometer der die Bewegung des Motorrads registriert. Der mitgelieferte Tank reicht für ca. 1500 Km. Zu wenig? Dann Zusatztank anschl. und bis zu 10Tkm fahren.

An meiner jetzigen Honda habe ich den CLS Oiler dran, der kommt auch ohne Tachosignal aus. CLS Oiler

Für mich ist wichtig: "Kein Eingriff in die Verkabelung, wegen der Garantie!"  :nono1:

Moinsens,

also wenn Du Dir Strom holst für die Pumpe etc. ist das ja im weitesten Sinne auch ein Eingriff in die Verkabelung????? Der Vorteil beim Pro_Oiler ist das er Wegstrecken abhängig arbeitet. Gibt es bei Bedarf tausend Meinungen in den einschlägigen Foren. Aber das soll hier nicht das Thema sein. Mich interessiert noch immer das Thema Tachosignal. Keiner eine Idee????

LG,

Volker

Link to post
Share on other sites

Halllo,

Hast Du den Oiler nach der Anleitung des Herstellers montiert?

Link zur Anbauanleitung Scottoiler eSystem

Da ich die Griffheizung mitbestellt habe könnte es Platzprobleme geben.

Die Halterung befindet sich im Bereich der Schalter für die Heizung.

Ja, aber nur teilweise. Wie schon geschrieben habe ich den Schlauch in und nicht an der Schwinge verlegt und das Display nicht am Lenker wie in der Anleitung sondern Vorne beim Tacho. Aber sonst nach Anleitung. Die Spendereinheit habe ich mir selber zurecht geschnitten, als nicht das Extra Zubehör bestellt.

Habe auch die Heizgriffe. Der Platz ist dann sehr eng.

Deshalb auch die Platzierung neben dem Tacho, da kann man sie gut ablesen und sticht nicht so vom Motorrad ab. (Bilder kommen noch)

also wenn Du Dir Strom holst für die Pumpe etc. ist das ja im weitesten Sinne auch ein Eingriff in die Verkabelung?????

Nicht ganz.

Ich hab die Stromversorgung direkt auf die Batterie geklemmt. Also wieder Rückstandslos rückbaubar. ;)

Grüß Elmar

Edited by Tiger800XC
Link to post
Share on other sites

Hallo Tiger800XC,

Bilder wären gut. Vor allem auch, die Stelle wo Du den Schlauch in die Schwinge eingeführt hast und wie Du das Kabel vom Display verlegt hast.

Im Voraus schon einmal vielen Dank!

Gruß

zerfant

Link to post
Share on other sites
  • 1 month later...

Das mit unter die Lupe nehmen habe  ich aufgegeben, denn da müsste ich den Tank und die Airbox  demontieren das man rankommt und diese Arbeit wollte ich mir ersparen.

Ich hab jetzt  den Reed Schalter verbaut und fahre einstweilen damit bis ich eruiere welche Kabelfarbe  beim  ECU-Stecker ankommt und werde das Signal dort ankoppeln.

L.G.

Adi!

Hallo Adi,

plane jetzt den Einbau des McCoi. Platzmäßig ist ja im Heckbürzel Raum für alles. Kannst Du mir vielleicht sagen wo Du den geschalteten Plus abgegriffen hast und wo Du den Regensensor moniert hast?

Gruss

Peter

Link to post
Share on other sites

Hallo Peter,

den geschalteten Plus kannst du an der Leitung zum Rücklicht abnehmen. Sollte das gleiche wie bei der 1050er sein. Für den Regensensor kannst du eventuell die Stelle nehmen, die ich auch bei meiner Tiger 1050 benutzt habe: oben im hinteren Schutzblech. Das kannst du dir auch in der Einbauanleitung vom McCoi in der 1050er ansehen.

Aber Glückwunsch, dass du dir den besten Kettenöler ausgesucht hast, den man zur Zeit bekommen kann.

Link to post
Share on other sites

@Volker K

Nein, habe noch keine Info. Werde auch erst mal mit dem Reedkontakt arbeiten und bin wie die anderen auf der Suche nach der richtigen Info.

Sobald also jemand die Info hat, bitte posten.

Gruss

Peter

Link to post
Share on other sites
  • 2 weeks later...
  • 2 months later...

So, ich habe jetzt das Werkstatthandbuch. Gemäß des Stromlaufplanes kommen 3 Kabel vom Geber.

Pink/Gelb - geht an den schwarzen Zentralstecker (neben Batterie, der Richtung Heck) - Anschluß A34. Wenn ich die Zeichnung richtig interpretiere der 3. Anschluß unten von links, wenn man auf die Steckeranschlüsse draufschaut (Verriegelungsklipp oben).

Blau/Gelb - geht an die Instrumentenkonsole - Anschluß 9.

Schwarz - geht an Masse

Ich tippe, daß der Pink/Gelbe der richtige ist, habe allerdings noch nicht gemessen da meine Tiger erstmal wegen Schaltproblemen in die Werkstatt muß.

Wenn jemand was herausgefunden hat, dann bitte hier posten.

Gruss

Peter

Link to post
Share on other sites
  • 1 month later...

Ich will ja nicht unken, aber ein Triumph Händler mit dem ich zusammen arbeit hat mir erzählt, dass bei einem Eingriff in die CAN Bus Technik (da gehört das Tachosignal dazu) laut Triumph die Garantie erlischt.

Für die 800er Tiger gibt es von mir (CLS) übrigens einen Kit sieht so aus:

http://www.cls200.de/front_content.php?idcat=353

Allzeit gute Fahrt

Heiko

Wow, daß sind ja überraschende Neuigkeiten http://www.tigerhome.de/html/emoticons/ohmy.gif, hat bis jetzt noch niemand gewußt!

Und schnell noch ein bischen Eigenwerbung nachgeschoben http://www.tigerhome.de/html/emoticons/thumbub.gif

Gruss

Peter

Link to post
Share on other sites

Moinsens,

man kann sich auch mit einem Reedkontakt behelfen. Dann ist kein Eingriff in die Elektrik nötig.

Habe ich vor einiger Zeit bei meinem Pro-Oiler so gelöst, funktioniert ohne Probs.

LG,

Volker

Link to post
Share on other sites

Ich denke jeder, der sich mit diesem Thema beschäftigt kennt einerseits die Problematik "Garantieverlust" beim Eingriff in die Elektronik und andererseits die Alternative "Reedkontakt".

Das Thema des Threads war doch recht eindeutig "Tachosignal". Um nichts anderes geht es: "Wo kann ich das Tachosignal abgreifen, wenn ich es möchte?" Das Für und Wieder muß ja nicht zum 100sten mal diskutiert werden.

Gruss

Peter

Link to post
Share on other sites
  • 4 months later...

Hallo,

Hast du zufällig ein paar Bilder wie und wo du die Pumpe, Ölbehälter und besonders das Endstück am Ritzel angebracht hast?

Ich möchte mir den Pro-Oiler von der Transalp zur Tiger rüberbauen.

Servus

Uli

Link to post
Share on other sites

Moinsens, die Elektrik und den Tank habe ich unter den Heckbürzel platziert. Da ist ausreichend Platz und den Strom kannst Du Dir gleich vom Rücklicht holen. Die Pumpe habe ich in Fahrtrichtung links ein Stück weiter vorne montiert. Bilder kann ich evtl. am WE machen und einstellen.

MfG

Volker

Link to post
Share on other sites

Hi Volker,

Danke für die schnelle Antwort.

Bilder wären super, besonders wie du die Twin Nozzle System befestigt hast.

Hast du die Schwinge angebohrt? wie und wo hast du das Tachosignal abgenommen, oder über den Reedkontakt? Fragen über Fragen.

Grüsse aus München

Uli

Link to post
Share on other sites

Hi Volker,

Danke für die schnelle Antwort.

Bilder wären super, besonders wie du die Twin Nozzle System befestigt hast.

Hast du die Schwinge angebohrt? wie und wo hast du das Tachosignal abgenommen, oder über den Reedkontakt? Fragen über Fragen.

Grüsse aus München

Uli

Moinsens,

die Twin Nozzle hab ich wie bei der Transe auch an einer der Schrauben von diesem Plastikteil ( Kettenblattschutz oder wie das heisst )unterhalb der Schwinge befestigt. Da braucht man nichts zu bohren. Tachosignal über Reedkontakt am Hinterrad rechts, Bremsscheibe , mittels selbstgedengelten Aluwinkel (gibt hier irgendwo ein Bild zu dem Thema von einen User, finde ich gerade nicht ) Leitung durch die Schwinge, sehr elegante Lösung. Stöbere mal bei den 1050 oder Dokumentationen, da sind ein paar sehr gute Anregungen zu finden.

MfG

Volker

Edited by Volker K
Link to post
Share on other sites

Danke,

Hat gut geholfen.

Tachosignal fehlt leider immer noch, werde deshalb wieder einen Reed-Kontakt nehmen wie bei der TransAlp.

Uli

Link to post
Share on other sites

Habe weiter oben ja schon geschrieben

So, ich habe jetzt das Werkstatthandbuch. Gemäß des Stromlaufplanes kommen 3 Kabel vom Geber.

Pink/Gelb - geht an den schwarzen Zentralstecker (neben Batterie, der Richtung Heck) - Anschluß A34. Wenn ich die Zeichnung richtig interpretiere der 3. Anschluß unten von links, wenn man auf die Steckeranschlüsse draufschaut (Verriegelungsklipp oben).

Blau/Gelb - geht an die Instrumentenkonsole - Anschluß 9.

Schwarz - geht an Masse

Ich tippe, daß der Pink/Gelbe der richtige ist,............

und noch weiter oben

Falls es das Signalkabel für das Tachosignal ist, dann sollte das Kabel sollte bei eingschalteter Zündung gegen Masse gemessen (Multimeter Spannung) beim drehen des Hinterrades Spannungsimpulse -/signale liefern. Die liegen je nach Motorradtyp zwischen 4 bis 78 pro Radumdrehung. Bei der Tiger 1050 sollen es z.B. 68 Impulse sein.

Ich hatte bis jetzt noch keine Zeit nachzumessen. Wenn also jemand das Pink/Gelbe Kabel nachmißt, dann doch bitte das Ergebnis hier posten (Impulse pro Radumdrehung wahrscheinlich wie bei der Tiger 1050).

Gruss

Peter

Edited by palm4ever
Link to post
Share on other sites

Hallo zusammen,

noch eine Info zum e-Scotty, die ich irgendwo gelesen habe.

Wenn jemand sein Mopped per Anhänger transportiert und einen e-Scotty verbaut hat, sollte er während des Transport die Spannungversorgung des e-Scottys abschalten / abklemmen. Während des Transports hat der Bewegungssensor des Scotty natürlich "Fahrt" erkannt und fleißig geölt. Es hat wohl eine Riesensauerei auf dem Anhänger gegeben! :totlach:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...