Jump to content
Hello World!

Recommended Posts

Wäre jetzt auch mein Tipp gewesen, der erste Schritt in die richtige Richtung.

So fing es bei mir damals auch an, als die Tankanzeige ständig zwischen voll und leer pendelte.

Aber es scheint doch auf einen Kabelbruch hinzudeuten, fast immer im Fuß des Gebers.

Weis nicht ob es funktioniert, aber was passiert, wenn man bei abgezogenem Geberstecker

und eingeschalteter Zündung das moppedseitig Kabel kurzschliesst?

Würde dann nicht auch "leer" simuliert werden und die Lampe brennen?

Könnte man zumindest mit einem passenden Drehpoti nachahmen.

Ist ja echt blöd, wenn die Lampe bei "Zündung ein" brennt, aber nicht, wenn es drauf ankommt.

Share this post


Link to post
Share on other sites

Guter Tipp. Werde ich ausprobieren. Ist bei Reserve noch ein Widerstand beteiligt? Kurzschluss könnte fatale Folgen haben.

Share this post


Link to post
Share on other sites

Moin

Ich habe genau die gleichen Symtome , auch mit der gelben Lampe

Der Zeiger geht nach dem Tanken  ca. 2 mal rauf und runter aber nur wenn ich ganz voll getankt habe wenn ich nur 15 Liter tanke nicht .

Hab schon mal nach warten auf die gelbe Lampe 23,56 Ltr getankt , da wurde die Tiger aber schon geschoben …:lol:

Die Nadel zeigt aber sehr präzise an und wenn der Zeiger knapp unter dem roten Bereich ist nutze ich die nächste Möglichkeit um zu tanken , sind dann so ca. 19,5 Liter .Da man ja zwei KM Zähler hat und die Tankanzeige ist mir die gelbe Lampe relativ egal obwohl es natürlich besser wäre wenn sie funktionieren würde , kann man mit leben find ich

Ist der erste Tankgeber , hat mal funktioniert als ich das Möppi neu hatte  

Share this post


Link to post
Share on other sites
Posted (edited)
vor 15 Stunden schrieb Mk3103:

Guter Tipp. Werde ich ausprobieren. Ist bei Reserve noch ein Widerstand beteiligt? Kurzschluss könnte fatale Folgen haben.

Das wird keinen "Kurzschluss" geben, sondern eher voller Durchgang, also "leer".

Denn mit steigendem Pegel steigt der Widerstand, mit jedem einzelnen 6,2 Ohm mehr.

Und weniger als kein Widerstand geht nicht :totlach:.

Aber mit dem Drehpoti kannst du genau messen, bei wie viel Ohm die Lampe angeht.

Diesen Wert kannst du aber nicht in Liter umrechnen, ist nur ein Test für die Lampe bei Leerstand.

Bei relativ gleichbeibender Fahrweise kennt man seinen Verbrauch und die Reichweite,

da kann man auch nach xxx Km tanken und den Verbrauch bzw. Reichweite ausrechnen für die nächste Tour.

Edited by Düse

Share this post


Link to post
Share on other sites

Hallo zusammen, habe die erste Stufe der Tankgeber Reparatur durchgeführt, indem ich erstmal den Stecker gereinigt habe. Der war innendrin rabenschwarz verdreckt. Mit Bremsenreiniger gereinigt und etwas Silikonfett zum Schutz rein, sowie den Stecker unter die rechte Abdeckung verbannt. 

Hoffe es hilft.

Gestern Tank leer gefahren und die gelbe Lampe kam wieder. Hab dann 21l getankt. 

Wird weiter beobachtet.

Share this post


Link to post
Share on other sites

Hat bei mir auch zuerst geholfen.

Merkt man daran, dass die Tankuhr genauer und gleichmäßiger anzeigt.

Aber mein Kabel im Geber war dann später doch gebrochen,

wobei das eine nichts mit dem anderen zu tun hat.

Wäre ja schön für dich, wenn es damit behoben wäre.

Aber den "Nichtkurzschlusstest" hast du vor der Testfahrt nicht probiert?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...