Jump to content

Tex zeigt Schieberuckeln...manchmal


Recommended Posts

Nach inzwischen 5Tkm mit der Tex (2012er) bin ich ganz zufrieden. Sie macht alles, was ich mir vorgestellt habe.

Nur das ab-und-zu auftretende Schieberuckeln (ähnlich Konstantfahrruckeln, aber nur im Schub vorhanden) kann ich mir immer noch nicht erklären. Es tritt auf, wenn ich aus höheren Drehzahlen mit geschlossenem Gasgriff ohne und mit Bremsen unterwegs bin, also nach z.B. nach Beschleunigen wieder ausrollen lasse. Ein stuckerndes Fahrverhalten, das ich als Ruckeln wahrnehme, entsteht dann mit Intervallen im 2-3 Sekunden Abstand. Auf der Bremse bergab mit zwei Personen ist das manchmal echt lästig.

Mit leicht geöffnetem Gas ist der Effekt nicht mehr vorhanden.

Bei einer Probefahrt mit einer anderen (2013er) Tex hatte ich den Effekt nicht.

Kennt jemand von euch das auch? Und hat vielleicht auch eine Lösung?

Ich muss demnächst mal mit der Traktionskontrolle auf Stufe 2 und ausgeschaltet experimentieren und testen, ob davon kommt.

Werde dann auch nochmal berichten.

Weiterhin rätselnd,

Reinhard

Link to post
Share on other sites

So, gestern mal die TC auf Stufe 02 ausprobiert. Der Effekt des Schieberuckelns kommt immer noch vor, gefühlt aber weniger oft.

Ich muss wohl noch weiter probieren.

@tigertobo: die Kupplung funktioniert ansonsten einwandfrei Kein durchrutschen unter Zug feststellbar. Meinst du, sie rutscht im Schub kurz durch?

Link to post
Share on other sites

Ja , genau.

Bei mir vorgekommen beim runterschalten vom fünften in den vierten, dabei beim Schiebebetrieb einzelne Ruckler, ähnlich wie wenn man die Kupplung kurz zieht und wieder loslässt.

Unter Zug war kein Rutschen bemerkbar. Bei der Probefahrt bestätigte die Niederlassung das Problem, es wurde die Kupplung auf Garantie ersetzt.

Link to post
Share on other sites
  • 2 weeks later...

So, war heute beim Händler und habe neue Software aufspielen lassen.

Einen Versuch war's wert.

Dann noch eine Probefahrt, und... das Schiebebuckeln im 4. Gang mit Drehzahl zwischen 4.500 und 3.000 war auch wieder da. Nicht immer, aber 2 oder 3 mal.

Irritierend dabei ist, das beim Ruckeln die Drehzahl kurzfristig ansteigt. Und aktuell nur im 4. beobachtet.

Nach habe ich in den anderen Gängen bei ähnliche Drehzahlen provoziert, das Ruckeln hat aber nicht eingesetzt.

Ich bin verwirrt.

Die Kupplung schließe ich wegen der kurzzeitigen Drehzahl-Anhebung eigentlich aus.

Werde mal weiter suchen und beobachten.

Vielleicht muss ich meinen Fahrstil so ändern, das ich nach dem Runterschalten nur Drehzahlen <3.000 erreiche...

Link to post
Share on other sites

Moin Reinhard,

es ist möglich, daß im Schiebebetrieb die Einspritzung kurzfristig die Menge erhöht (-> kurzzeitig erhöhte Drehzahl) um den Motor nicht zu stark abzumagern und den Kat auf Temparatur zu halten. Dieses Verhalten haben die alten 955 mit den aktuellen Tunes auch....

Schöne Grüße

Jens

Link to post
Share on other sites

Hi Jens,

das könnte eine Erklärung sein, weil es im Schub einige Zeit dauert bis der Effekt eintritt.

Sobald ich das Gas auch nur ein klein wenig aufmache - wie es mit dem Gas gerade geht - ist das Ruckeln wieder weg.

Erstmal danke.

Grüße

Reinhard

Link to post
Share on other sites
  • 2 weeks later...

Hallo,

diesen Fehler hat meine Explorer auch. Knapp 2 Jahre alt und 18000km.

Es trat vor 2 Monaten auf und ich habs beim Händler reklamiert.

Er erzählte mir was von ride by wire und selbsttätigem Öffnen und Schließen der Drosselklappen über Stellmotoren und es sei daher normal.

Bei mir kam gleichzeitig mit dem Schieberuckeln auch ein´sehr grobes Regelverhalten bei Tempomatbetrieb. Besonders bei leicht abschüssiger Strecke.

Mein Händler hat die Drosselklappen eingelernt und das Steuergerät neu programmiert.

Es war dann 2 Tage gut, aber dann wieder wie vorher.

Muss demnächst wieder hin und werde dann nochmal reklamieren.

Gruß

Armin

Link to post
Share on other sites
  • 4 weeks later...

Mal ne kurze Rückmeldung nach 8 Tagen Alpentour mit insgesamt 2.900km auf der TEx.

Das Schiebebuckeln hat sich wieder gezeigt, aber nur sehr selten und dann auch kontrollierbar.

Der Effekt an sich scheint mir nicht unbedingt von Triumph gewollt (auch wenn es evtl. die Kat Applikation sein könnte), ist aber durch Fahrereingriff durchaus in den Griff zu bekommen. Ich habe meinen Fahrstil so umgestellt, das ich weniger mit höheren Motordrehzahlen die Motorbremsfunktion ausnutze. Ich schalte nun erst runter, wenn der Motor im niedrigeren Gang max. 4.000 U/min drehen wird. Dann klappt auch sonst ganz gut.

Und als Fazit nach dieser Alpenrunde: macht tierisch Spass mit der TEx in den Bergen, auf engeren und auf weiteren Straßen.

Gruß Reinhard

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...