Jump to content
Hello World!
Sign in to follow this  
bergmaennl

nebelscheinwerfer automatisch anschalten ... wie ?

Recommended Posts

hallo,

ich fahre eigentlich immer mit eingeschalteten neblern, einfach um gesehen zu werden. dies ist nicht stvo regelgemäß !!!

trotzdem suche ich nach einer möglichkeit, die nebler automatisch mit einzuschalten beim start des mopeds.

meine vorstellung: ein relais .... der steuerstromkreis greift an einem hauptscheinwerfer die spannung ab (ein schalter für die deaktivierung der "einschaltautomatik" befindet sich ebenfalls im steuerstromkreis).

der arbeitsstromkreis bringt von der batterie über eine sicherung (welche stärke bei led-neblern ?) die spannung an die nebler.

hat jemand schon mal sowas gebaut, ist die idee so umsetzbar ?

wo setzte ich am besten die eingriffsstellen an hauptscheinwerfer und neblern ? ich möchte so wenig wie möglich am originalen kabelstrang ändern.

ich freue mich über anregungen und meinungen zum technischen aspekt !

vg

berg

Share this post


Link to post
Share on other sites

Willst du einen Extraschalter dafür anbringen?

Ich habe noch die komplette Originalverkabelung mit Relais, Schalter und allem was dazugehört von meinen SW Motech Hawk-Scheinwerfern. Nagelneu!

Ich habe die Hawk mit den Originl Triumph-Teilen angeschlossen.

Gruß Dirk ?

Share this post


Link to post
Share on other sites

ja, ich dachte an einen kleinen kippschalter, welcher etwas verdeckt montiert wird. sollte nur dann betätigt werden, wenn die automatische schaltung nicht gewünscht wird, wie zum tüv z.b.

vg

nachtrag: inzwischen funktioniert das automatische angehen der nebler zusammen mit den hauptscheinwerfern. ich habe das in die hände von fachleuten gegeben, die haben das ruckzuck hinbekommen :thx1:

Edited by bergmaennl

Share this post


Link to post
Share on other sites

Du möchtest also das Triumph System, dass du die Nebler bei jedem Start neu einschalten musst, umgehen indem du einen zusätzlichen Schalter einbaust. Warum verkabelst du nicht gleich über einen wasserdichten Kippschalter und ein Relais wie es bei den Zubehörscheinwerfern üblich ist? Dann kannst du die Nebelscheinwerfer beim TÜV schalten wie gefordert und sonst lässt du den Schalter einfach eingeschaltet.

Evtl. reicht es ja auch aus den Schalter auszutauschen. Aber da ich die Funktionsweise des Originalrelais nicht kenne kann ich das nicht mit Bestimmtheit sagen.

Gruß Dirk ?

Share this post


Link to post
Share on other sites

Schau Dir mal den MotoBozzo Switch an - der schaltet die Dinger bei Zündung ein. Dazu kannst Du die Scheinwerfer manuell per Lichthupenbetätigung an- und ausschalten. Durch eine verdrehte Verdrahtung (siehe Text) kann man das auch TÜV-konform auf die Schnelle ändern.

Klick mich

Gruß! Björn

Share this post


Link to post
Share on other sites

so war ja auch meine erste idee mit kippschalter und relais. ..... aber wie oben schon nachgetragen, das problem ist gelöst. es wurde einfach das neblerrelais entfernt und einem anschluss am sockel des relais über eine extra sicherung strom zugeführt. für den tüv ziehe ich das kabel ab und stecke wieder das originale relais.

jedenfalls habe ich beim start jetzt immer volle beleuchtung .

vg

Edited by bergmaennl

Share this post


Link to post
Share on other sites

Hm, also die Beschreibung ist sicherlich für Fachmänner ausreichend, ich hätte da gerne noch ein paar Details mehr. Also welches Relais wurde entfernt und wie wurde da extra Strom hin geführt. Bilder wäre super. Vielleicht ist das ja machbar.

Gruß, Carsten

Share this post


Link to post
Share on other sites

ok, auf die schnelle mal ein bild, besser gehts leider nicht ohne weitere demontage.

das kabel auf dem relaissockel kommt von ganz links, endet in einer fliegenden sicherung , wo die genau angeschlossen ist, kann ich so nicht erkennen.

vielleicht hilfts trotzdem ....

post-7978-0-07286000-1440056880_thumb.jp

Share this post


Link to post
Share on other sites

Ist ein Ansatz. Lese ich mir mal mit etwas mehr Zeit durch und schaue, was sich mir da erschließt. :) Danke soweit.

Share this post


Link to post
Share on other sites
Am 20.8.2015 at 09:51 schrieb bergmaennl:

ok, auf die schnelle mal ein bild, besser gehts leider nicht ohne weitere demontage.

das kabel auf dem relaissockel kommt von ganz links, endet in einer fliegenden sicherung , wo die genau angeschlossen ist, kann ich so nicht erkennen.

vielleicht hilfts trotzdem ....

post-7978-0-07286000-1440056880_thumb.jp

 

Ich hoffe es ist OK wenn ich den alten Thread raus grabe :)

Wie hast Du das jetzt mit dem TÜV geregelt?Hast Du die Möglichkeit das auszuschalten?

 

Viele Grüße

Christian

 

Share this post


Link to post
Share on other sites

beim letzten tüv gab es damit keine beanstandungen.

zur not wird einfach der kabelschuh mit dem neuen kabel abgezogen und das relais eingesteckt. ist dann originalzustand, hergestellt in 30 sekunden.

Share this post


Link to post
Share on other sites

ich habe auch einen zusätzlichen Schalter am Lenker an dem ich die Zusatzscheinwerder steuerungsunabhängig separat aus- und einschalten kann

Share this post


Link to post
Share on other sites

der sinn ist ja das automatische einschalten der nebler, nicht das separate an- und abschalten . 

das kann ich ja mit dem serienmässigen schalter.

 

Share this post


Link to post
Share on other sites

Könnt Ihr noch kurz durchgeben, womit das Kabel belegt ist (Masse, 12V+, etc)  und wo es angeschlossen ist (Batterie direkt, andere Kontaktierung)?

In welchen PIN des Relais wird es gesteckt?

 

Besten Dank für Eure Unterstützung

Edited by Strobi

Share this post


Link to post
Share on other sites

da ja die nachfrage besteht, habe ich heute die batterie entfernt und nachgesehen, wo das kabel nun genau angeschlossen ist.

das kabel (schwarz mit sicherungshalter) kommt also vom ersten relaissockel unten und hängt an dem mittleren blauen kabel.

und es führt zum letzten relaissockel und ist von oben genau mittig aufgesteckt.

die bilder sollten nun alle unklarheiten beseitigen.

mit dieser schaltung gehen die nebellampen automatisch mit start des motors zusätzlich zum hauptscheinwerfer an !

..... an der elektrik habe ich noch nie geputzt, man siehts :innocent:

 

P1010270.thumb.JPG.803e097528419264d0039484dfdf1bf9.JPG

P1010271.thumb.JPG.f68a8dbaef754943f98e056c327362bd.JPGP1010272.thumb.JPG.711132b1e38d894dededf69e732d814a.JPG

Share this post


Link to post
Share on other sites

Hallo,

wenn ich das ganze richtig interpretiere wurde das Nebelscheinwerferrelais entfernt und stattdessen vom Abblendlichtrelais ausgang eine Brücke mit einer fliegenden Sicherung auf den Steckplatz des Nebelrelais gezogen, auf die klemme (87) Relais ausgang.

Das ganze ist eine Lösung nur das jetzt deine Nebelscheinwerfer über das Abblendlicht abgesichert ist, ergo wenn die Sicherung rausfliegt hast du kein Licht mehr.

Eleganter wäre eigendlich wenn du das Nebelrelais eingebaut läst und die zusatzleitung auf den Schaltkonakt des Nebelrelais klemmst, damit hättest du den Vorteil das die Sicherungsbelegung sich nicht verändert, auch keine zusätzliche Stromlast durch extra Scheinwerfer auf der Sicherung liegt.

Zum Abschalten der ganzen Geschichte müsstest du nur die Fliegende Sicherung entfernen und nicht erst dein ausgebautes Relais suchen und alles ist im Originalzustand.

Share this post


Link to post
Share on other sites

na ja, ich hatte den "umbau" ja vom händler machen lassen .... mal fix gefragt, ob es da eine lösung gibt und nach paar minuten probieren wurde es dann so gelöst, wie es jetzt ist.

von daher habe ich nicht wirklich ahnung über die hintergründe. welches wäre denn der schaltkontakt des nebelrelais ?

und mal ehrlich, wie oft fliegen denn die sicherungen vom licht raus ? ich fahr schon paar jahre verschiedene mopeds, so einen fehlerfall hatte ich nie.

sollte es doch mal eintreffen, ich hab immer eine taschenlampe dabei und da wird eben die sicherung getauscht .... und es gibt auch noch den adac.

also darüber mache ich mir gar keine gedanken.

das originalrelais steckt griffbereit mit einem kontakt im originalsteckplatz, das ist wirklich nur eine sekundensache mit dem rückbau.

an die fliegende sicherung kommt man wesentlich schlechter ran.

Share this post


Link to post
Share on other sites

Ich wollte die Lösung auch nicht schlecht machen.

wenn ich Nachdenke ist mir auch noch keine Sicherung rausgeflogen, außer wenn ich selbst der Schuldge war.

Es kommt auch stark drauf an as du für Nebler angebaut hast 2mal 55Watt wäre schon viel, wenn du allerdings nur 2x5Watt LED angbaut hast ist es ziemlich sicher Egal.

Share this post


Link to post
Share on other sites

Hallo Volker und alle anderen Elektrikexperten !

Ich würde auch gerne meine Nebler "zwangsgesteuert" immer beim Motorstart mit leuchten lassen.

Nun sieht es bei der Explorer V201 etwas anders aus mit der Relaisbelegung unter der Sitzbank. 

Wenn ich die Idee von Volker nochmals aufgreife, hört sich die Lösung eigentlich relativ gut und einfach an.

Welche Klemme des Schaltkontaktes vom Neblerrelais müsste ich mit Strom versorgen ?

 

Gruss Alpenschleicher

Share this post


Link to post
Share on other sites

Hallo Alpenschleicher, 

du hast 2 zur Auswahl kl. 85 und kl.86 da sich nicht immer an die Normbelegung gehalten wird musst du prüfen was für ein Potenzial an den klemmen anliegt. 

Die eine Klemme muss ein sauberes Massepotenzial haben und die andere wird vom Nebellichtschalter mit 12v versorgt. 

Wenn du an das Kabel mit dem Relsissteuerstrom eine Brücke legst zum Abblendlicht sollte es funktionieren. 

Immer wenn du dann Abblendlicht anschaltest geht das Nebellicht mit an. 

Du müsstest allerdings in die Leitung noch eine Diode einsetzen sonnst geht über den Nebelscheinwerfer auch das Abblendlicht an, oder du gehst auf das Standlicht dann Leuchten die Nebeler mit dem Standlicht zusammen. Das wäre sogar noch etwas eleganter denn es würde nichts ausmachen wenn beim Nebeler einschalten das Standlicht mit funktioniert. 

 

Ich habe allerdings keine Explorer, deshalb sollte ein eingeweihter auch noch mal drüber schauen. 

Share this post


Link to post
Share on other sites

Ich bekomm hier schon Lust aufs basteln obwohl die TEX noch nicht mal angekommen ist. Sehr schöne Bilder und gute Tipps. Danke dafür. 

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb VolkerS:

... noch eine Diode einsetzen, sonst geht über den Nebelscheinwerfer auch das Abblendlicht an, oder du gehst auf das Standlicht dann Leuchten die Nebeler mit dem Standlicht zusammen. Das wäre sogar noch etwas eleganter denn es würde nichts ausmachen wenn beim Nebeler einschalten das Standlicht mit funktioniert. 

 

Hallo Volker !

Danke für die Antwort.

Bei der neuen TEX geht das Abblend- und Standlicht sowieso mit dem Motorstart zwangsweise mit an. Es ist kein Lichtschalter im herkömmlichen Sinn mehr vorhanden. Es ist nur noch Umschaltung von Abblend- auf Fernlicht möglich.

Dann sollte es doch eigentlich keine Probleme bei der Schaltung ohne die Diode geben, oder .... ?

Share this post


Link to post
Share on other sites

Hallo Alpenschleicher, 

dann sollte es Egal sein. 

Wenn du es am Abblendlicht anklemmst gehen die Nebel aus wenn du auf Fernlicht umschalten, auf Standlicht angeklemmt bleiben sie an. 

Share this post


Link to post
Share on other sites

So habe ich mir es vorgestellt.

Bleibt jetzt nur die Frage, ob der originale Schalter am Lenker bei der Neu-Schaltung noch eine Funktion hat. Wäre ja ganz sinnvoll, falls mal die Rennleitung vorbeischaut ;-)

Share this post


Link to post
Share on other sites

Bei dieser Art Schaltung geht der Nebeler immer an wenn Stand- bzw. Abblendlicht an ist, der Schalter Nebel ist nur noch Statist. 

 

Share this post


Link to post
Share on other sites

Und wie müsste man es (möglichst einfach) verkabeln, wenn die Nebler immer zusammen mit dem Standlicht angehen sollten?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...