Jump to content
Hello World!

Recommended Posts

Moin,

ich bin seit knapp einer Woche begeisterter Tiger-Fahrer und habe mir eine T709 (Bj. 99) zugelegt.

Da das Bike nur noch TÜV bis 07.2016 hat, habe ich sie mal vorgeführt.

Alles gut, bis auf die Abgaswerte von 8,5 (bei warm gefahrenen Motor).

Nun mal meine Frage:

Wo kann der Fehler liegen und wie bekomme ich - oder die Werkstatt meines Vertrauens - die runter?

 

Vielen Dank

Frankman

 

Edited by Frankman

Share this post


Link to post
Share on other sites

Moin Frank,

 

für den zu hohen CO-Wert gibt es verschiedene Faktoren, die ggf. auch zusammen auftreten können.

 

1. Der KAT indem Vorschalldämpfer unter der Schwinge ist defekt oder entfernt worden. Der Vorschalldämpfer ist die "Brotdose" unter der Schwingenlagerung. Es gab auch mal ein reines Rohrstück ("Wunderrohr"), das keinen KAT enthielt und Strömungsverluste minimierte.

2. Die Lambdasonde ist defekt oder wirkungslos, da z.B. der Stecker getrennt wurde und ein Blindstecker mit Festwertwiderstand zur Verringerung des unbeliebten Konstantfahrruckelns eingesetzt. Die Regelung der Lambdasonde ist somit abgeschaltet. Verfolge das Kabel ab der Lambdasonde von der Brotdose aus.

3. Es ist ein "Racetune" auf der ECU aufgespielt (was alleine unproblematisch ist) und der Parameter zur Gemischanreicherung ist deutlich erhöht worden (fette Verbrennung).

4. Dein Tiger kommt wegen defekter Temparatursensoren nicht aus dem Kaltstartmodus mit erhöhter Leerlaufdrehzahl raus.

5. Die Zündkerzen sind verschlissen und die Verbrennung ist unvollständig.

6. Der Luftfilter ist völlig verdreckt und es herrscht Luftmangel bei der Verbrennung.

......

 

Der deutlich hohe Wert kann natürlich auch aus einer Kombination der genannten Punkte entstehen. Grundsätzlich alle Faktoren, die für zuwenig Luft hinein oder viel Sprit hinein oder deaktivierte Abgasreinigung sorgen, können die Ursache sein. So aus der Ferne schlecht zu analysieren.

 

Schöne Grüße

Jens

 

PS: 4,5 Vol-% CO im Abgas sind bei deinem Tiger zulässig. Zum Beispiel liegt mein 955er mit offenem Luftfilter, Racetune und Termignoni-Tröte bei aktiver Lambdaregelung immer zwischen 0,9 und 3,6 %, je nach Meßzeitpunkt im Regelungszyklus.

Share this post


Link to post
Share on other sites

Moin Jens,

vielen Dank für die schnelle Antwort.

Sie läuft schon etwas hoch, wenn sie warm ist. Dachte aber, das wäre normal. Wo soll denn die Drehzahl im Stand liegen?

Wie kann ich checken, was für ein Tune aufgespielt ist?

 

Sorry, aber ich lerne die Tiger erst nach und nach kennen :-)

 

Danke

Frankman

 

Share this post


Link to post
Share on other sites

Moin Frank,

 

wenn die Startautomatik abgeschaltet hat, sollte die Drehzahl bei 1100 bis 1200 U/min liegen. Das vorhandene Tune läßt sich vom FTH checken oder du hast ein Notebook, lädst dir TuneECU herunter und besorgst dir ein passendes ODB2-Kabel. Infos sind hier im Forum zu finden.....

 

Schöne Grüße

Jens

Share this post


Link to post
Share on other sites

Moin Jens,

vielen Dank für Deine ausführlichen Antworten.

Meine Drehzahl im Stand liegt bei 1100, also alles gut und ich kann die Temparatursensoren erst einmal ausschließen.

Habe erst einmal Kerzen und Luftfilter bestellt und schaue mir beim Austausch mal die Verkabelung der Lambdasonde und eventuelle Spielereien am Kat an. Das Tune kommt dann dran, wenn das alles nichts gebracht hat, weil sie ja eigentlich sehr gut schnurrt.

 

Vielen Dank nochmal Jens.

Bist eine große Hilfe!

 

Beste Grüße

Frankman

Share this post


Link to post
Share on other sites

Moin Frank,

 

das klingt mal soweit gut. Interessant ist auch was an Service in der letzten Zeit am Tiger durchgeführt worden ist, so bezüglich Ventilspielkontrolle und Drosselklappensynkronisation. Ich vermute mal, daß du im Bedarfsfall den Hamburger FTH aufsuchen wirst.

 

Schöne Grüße in meine fast ehemalige Heimat (habe Abi in Lüneburg gemacht)

Jens

Share this post


Link to post
Share on other sites

Hallo Zusammen,

fahre seit 4 Jahren eine T709. Jetzt bin ich auch am TÜV gescheitert. Co 2 Wert bei  über 5 % . Was war den bei Dir Frankman letztendlich die Ursache?

 

Share this post


Link to post
Share on other sites

Ich hatte vor Kurzem das Gleiche Problem.

Nach erster Prüfung bei der DEKRA zum FTH und da TÜVen lassen.

Der hat das Racetune runtergeworfen - TÜV gemacht - Racetune drauf und das Kätzchen schnurrt wieder.

  • Like 1

Share this post


Link to post
Share on other sites

Danke für den Tipp. Dann teste ich das mal. 

Ich nicht einmal ob ich eine Race-Tune drauf habe. Aber der Tiger läuft schon kräftig nach vorne! 

Hast Du einen Original-Auspuff dran?

 

Edited by Pixeljens

Share this post


Link to post
Share on other sites

hallo

meine T709 war letzten Dezember TűV-fällig

und bei meiner ist auch Race-tune aktiv (Danke an unsren Technik Fan)

 

der TűVer war erstaunt űber den extrem niedrigen wert (0,3%)

hab anstandlos die Plakette erhalten

 

liegt es vielleicht am Fahrverhalten??

ich fahre doch recht häufig bis an den Drehzahlbegrenzer und nutze auch ansonst das gesammte Drehzahlband.....meist jedoch in der oberen Hälfte

 

....kann sich dies an den Messwerten bemerkbar machen ??

 

falls ja......dann der Tipp:

vorm TűV ne schőne Tour und das Teil mal richtig freiblasen ;-)

 

 

Gruss

Tom

 

 

Share this post


Link to post
Share on other sites
vor 6 Stunden schrieb Kallebadscher:

hallo

meine T709 war letzten Dezember TűV-fällig

und bei meiner ist auch Race-tune aktiv (Danke an unsren Technik Fan)

 

der TűVer war erstaunt űber den extrem niedrigen wert (0,3%)

hab anstandlos die Plakette erhalten

 

liegt es vielleicht am Fahrverhalten??

ich fahre doch recht häufig bis an den Drehzahlbegrenzer und nutze auch ansonst das gesammte Drehzahlband.....meist jedoch in der oberen Hälfte

 

....kann sich dies an den Messwerten bemerkbar machen ??

 

falls ja......dann der Tipp:

vorm TűV ne schőne Tour und das Teil mal richtig freiblasen ;-)

 

 

Gruss

Tom

 

 

Daran liegt es nicht - definitiv nicht:D

Richtig warm fahren hilft schon.

 

Meine hat eine geänderte Airbox, K&N Filter, Racetune, Wunderrohr und Shark ESD.

Share this post


Link to post
Share on other sites

...meine hat auch ne gänderte Airboy, K&N-LuFi, Racetune, Wunderrohr....aber den normalen originalen Endtopf

 

 

 

Gruß

Tom

Share this post


Link to post
Share on other sites
vor 9 Stunden schrieb Kallebadscher:

...meine hat auch ne gänderte Airboy, K&N-LuFi, Racetune, Wunderrohr....aber den normalen originalen Endtopf

 

 

 

Gruß

Tom

Hätte noch eine Racecan zu liegen :D

Share this post


Link to post
Share on other sites
vor 44 Minuten schrieb Fastdarkness:

Hätte noch eine Racecan zu liegen :D

 

 

....war beim Kauf an meinem Tigerchen sogar montiert....war mir aber zu laut und wurde noch beim Händler gegen den Originalen getauscht ;)

Share this post


Link to post
Share on other sites

Habe einen BOS Endttopf drauf. Der ist recht laut .

 

Warmfahren durchte ich das Moped beim TüV -hat aber nix geholfen.

 

Share this post


Link to post
Share on other sites

Warmfahren vorm TüV ist was ganz anderes als regelmäßiges " Freiblasen "

 

:rolleyes:

 

 

Share this post


Link to post
Share on other sites

Irgendwie verstehe ich eines nicht - - - Ich hatte gewechselt zwischen orig. ESD und RaceCan. Aber mit verbauter Brotdose.

Der Sound ist nur ein wenig kerniger geworden, aber keinesfalls laut oder aufdringlich.

Jetzt mit Wunderrohr und Shark ist es definitiv lauter geworden, ebenfalls kerniger. Aber nicht aufdringlich oder gar eine Brülltüte.

Habe ich da ein anderes Empfinden oder macht mein Möp irgendetwas anders?

 

Ok, davor habe ich KTM SuperDuke R990 mit MIVV gefahren und davor ZRX1200r mit BOS, aber solch ein Gewöhnungseffekt ist da nicht zu erkennen.

Zumal ich Kreischeisen an sich nicht mag!

Share this post


Link to post
Share on other sites

alles gut - alles subjektive Eindrücke.....

 

 

Messergebnisse Schalldruck bei 1/2 Nenndrehzahl - so die Standgasmessung.. machen das ganze mit Werten vergleichbar....

 

wenn Vergleiche mit oder ohne Brotdose - dann bitte bei gleichem Endtopf.... auch da liegen aufgrund unterschiedlicher Bauweise und Erhaltungszustand WELTEN zwischen verschiedenen Rohren...

 

ein weiterer Aspekt.. ich vermute mit Kreischeisen meinst du akkustisch aggressiv .. üblicherweise verbunden mit höheren Frequenzen und höher Drehzahl...

 

mein 2 zylindrischer über 30jähriger "Betonmischer" bringt bereits bei niedrigerer Drehzahl hohen Schalldruck.. aufgrund des "Bass" - niedrige Frequenz wird dies als deutlich weniger aufdringlich empfunden... trotz sogar höherem Schalldruck als derselbe Schalldruck bei einem hochfrequenten 4-Topf.....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...