Jump to content
Hello World!
waxman

Stromabnahme für Verbraucher im Cockpitbereich bei 2018er Modell

Recommended Posts

Hallo Fahrer*innen eines Tiger 1200 Modells ab 2018,

ich wollte mal eine kleine Umfrage starten, um eine bessere Übersichtlichkeit über das Thema zu bekommen. 

 

Die Fragen richten sich an alle Fahrer und Fahrerinnen des Modells 1200 Tiger AB MODELLJAHR 2018 die ein Navi oder einen anderen Verbraucher im Cockpitbereich installiert haben und als Stromanschluss NICHT die serienmäßige Steckerbuchse vor dem Tank benutzen.

 

  1. Wo habt Ihr den Strom für das Navi bzw. den jeweiligen Verbraucher abgenommen?
  2. Läuft Euer Stromanschluss dann über Zündungsplus oder Dauerplus?
  3. Welche Schwierigkeiten hattet Ihr oder welche Erfahrungen habt Ihr gemacht, die Eurer Meinung nach für künftige „Installateure“ interessant wären?

 

Schon mal schönen Dank für Eure Teilnahme und Hilfe.

 

Gruß

Wilfried

 

 

 

 

Share this post


Link to post
Share on other sites

Hallo Wilfried,

 

warum schließt Du die Kollegen mit den älteren Modellen aus? Bzgl. einer geeigneten Spannungsquelle sind die Modelle 2012 und 2016 doch nicht anders als das Modell 2018! Oder bin ich da auf dem Wege des Holzes?

 

Gruß

Steffen

Share this post


Link to post
Share on other sites

mein :D hat lange gebastelt und bei Triumph Ndl Deutschland Rücksprache gehalten. Triumph hätte wohl geraten, die hintere USB Buchse unter der Sitzbank zu nutzen, bzw das Kabel von dort abzuzweigen. Hab ich jetzt seit Kauf in Feb 2018 so und bin happy damit. Der Vorteil: Strom ist nur da, wenn der Motor läuft. Kann man als störend empfinden, aber ich finds gut. Brauche ich mir keinen Kopp um Batterie usw zu machen.

  • Like 1

Share this post


Link to post
Share on other sites

Ich könnte z.B. für eine Tiger Sport was dazu sagen, falls gewünscht ;) .....

 

Share this post


Link to post
Share on other sites

 Ich weiß, danach hast du nicht gefragt aber ich frage mich, was dich hindert die serienmäßige DIN-Buchse  zu nehmen.  Gibt es da Gründe, die ich nicht erahne? 

 

Gruß, Heinz

Share this post


Link to post
Share on other sites

Hallo Heinz,

 

das habe ich früher an meiner alten BMW K1100LT so gemacht. Nach einigen Schlechtwetterfahrten bekam der Stecker in der Dose Kontaktprobleme durch Korrosion. Deshalb war dies bei meinen nachfolgenden Motorrädern keine Option mehr für mich.

 

Gruß

Steffen

Share this post


Link to post
Share on other sites

Ein bisschen WD40 in der Buchse sollte das Problem lösen

Share this post


Link to post
Share on other sites

Hallo Wilfried,

 

ich habe die Kontakte der hinteren Steckdose (unter der Soziusbank) mittels Kabelenden mit Doppelflachsteckhülsen angezapft. Die Kabelenden wiederum habe ich mit dem Plus- und Minuskabel des Navihalters verbunden. Das reichte von der Länge her bis kurz hinter die Batterie.

Die Steckdose läuft über Zündungsplus.

Zeitaufwendig war die Verlegung des Navihalter-Kabels. Ich habe das Kabel unterm Tank nach hinten geführt. Dazu mussten beide Seitenverkleidungen runter, der Tank gelöst und etwas angehoben werden.

War aber kein Problem.

 

Gruss

Jörg

 

 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Servus Waxman,

 

ich fahre seit 04/2018 ein neue Tiger 1200 mit einem Zumo 590 den ich bei Nichtgebrauch abnehme und kann ja mal versuchen deine Fragen zu beantworten:

 

zu 1. Boardsteckdose im Cockpit

zu 2. Dauerplus

zu 3. Einstecken und schon geht der Zumo an und das auch bei ausgeschalteter Tiger. Das funktioniert auf der Tiger 1200 seit 18.000km problemlos und hat sich auch auf meinen früheren Motorrädern (KTM 1290 SA, Tiger 800 XC, BMW 1200 Adventure) bewährt. Der Kabelbaum des Zumos wurde angepasst um nur noch + und - Kabel anschließen zu müssen. Einziger Nachteil: die Steckdose ist bei aktiver Navigation belegt und dann für andere Sachen nicht mehr nutzbar.

 

Ciao

Fritz

 

Edited by elendiir
  • Like 1

Share this post


Link to post
Share on other sites

Noch mal zur Verdeutlichung meiner Fragen und zu Steffens Einwand: Ich hatte speziell das Modell ab 2018 angesprochen, weil ich weiß, das es mit Can Bus ausgestattet ist und daher eine Stromabnahme problematisch sein kann. Ich weiß nicht, ob die Vorgängermodelle von der Elektrik/Elektronik identisch aufgebaut sind. Sollte dies der Fall sein, sind natürlich auch Lösungen bei den Vorgängermodellen gefragt. 

Die Steckdose möchte ich für die Naviinstallation nicht nutzen, da ich diese auch bei installiertem Navi ständig zur Verfügung haben will.

Die Lösung der Stromabnahme an der USB Dose im Heck wurde mir auch vom Freundlichen vorgeschlagen. Aber vielleicht gibts ja noch vom Einen oder Anderen einen noch besseren Vorschlag.

Share this post


Link to post
Share on other sites
Posted (edited)

 

vor 42 Minuten schrieb Backtobike:

Ein bisschen WD40 in der Buchse sollte das Problem lösen

 

Ja, das mag sein! Probier es doch einfach aus, eine fest installierte Stromzufuhr kannst Du bei Bedarf ja immer noch installieren!

 

Gruß

Steffen

Edited by Steffen_MK

Share this post


Link to post
Share on other sites

Hallo waxman,

 

ich habe eine Tiger 1200 von 2018 und habe die hintere DIN-Dose unter dem Sozia-Sitz angezapft.

Dazu habe ich ein Kabel unter der Sitzbank und dem Tank verlegt. Abgeschraubt habe ich dafür nichts, ich habe mit einem steifen Draht von oben und einem weiteren mit einem Ende als Haken gebogen, das Kabel parallel zu den bestehenden Leitungen durchgefädelt. Ist eine kleine Geduldsarbeit, geht aber.

Ich wollte die vordere Dose nicht verwenden, da diese immer unter Spannung steht, die hintere wird abgeschalten.

LG

Walter

 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Ich wollte mich zwischenzeitlich schon mal für alle vorhandenen Beiträge bedanken.

Bitte weiter so! ;-)

Gruß

Wilfried

Edited by waxman

Share this post


Link to post
Share on other sites

Noch ein Gedanke:

 

Bei meiner Tiger Sport, 115NG, gibt es im Heck ein Kabel für die elektrische Versorgung der Topbox.  Das hat Zündungsplus und kann über ein Relais so gesteuert werden, dass nur Strom anliegt wenn auch der Motor läuft.  Abgesichert über den normalen Kabelbaum. 

 

Ich habe da meine Sitzheizung dran, das funzt problemlos......

Share this post


Link to post
Share on other sites
Posted (edited)

 um das Kabel unter dem Tank nach hinten zu bekommen reicht es völlig das mit einem Draht durchzuziehen.

 

Das geht blitzschnell und nichts muss demontiert werden, allerdings sollte es ummantelt sein wegen der Söranfälligkeit

Edited by Edi

Share this post


Link to post
Share on other sites

Habe mein Zumo 396 direkt an die Batterie angeschlossen, natürlich abgesichert, das Kabel dafür war gerade so lang genug und nehme das Gerät auch bei Nichtnutzung ab, funktioniert einwandfrei und dabei ist Canbus vollkommen egal, ist ein wenig schwierig die dicken Stecker unter den Tank durch zu fummeln und so einfach mit Draht durchziehen ist das auch nicht, da die Stecker dann dauernd hängenbleiben, geht aber trotzdem.

Share this post


Link to post
Share on other sites

Moinsen

ich habe die nicht benutzte Buchse hinten neben dem Sitzbankschloss benutzt. Normstecker gekauft an mein Garminkabel gebaut und gut ist.

Die Buchse ist abgesichert und natürlich nur bei eingeschalteter Zündung unter Strom.

Gruß Martin

Share this post


Link to post
Share on other sites
Am 21.3.2019 at 13:15 schrieb waxman:

Noch mal zur Verdeutlichung meiner Fragen und zu Steffens Einwand: Ich hatte speziell das Modell ab 2018 angesprochen, weil ich weiß, das es mit Can Bus ausgestattet ist und daher eine Stromabnahme problematisch sein kann. Ich weiß nicht, ob die Vorgängermodelle von der Elektrik/Elektronik identisch aufgebaut sind. Sollte dies der Fall sein, sind natürlich auch Lösungen bei den Vorgängermodellen gefragt. 

Die Steckdose möchte ich für die Naviinstallation nicht nutzen, da ich diese auch bei installiertem Navi ständig zur Verfügung haben will.

Die Lösung der Stromabnahme an der USB Dose im Heck wurde mir auch vom Freundlichen vorgeschlagen. Aber vielleicht gibts ja noch vom Einen oder Anderen einen noch besseren Vorschlag.

Moin Wilfried,

habe das gleiche Problem. Nach dem man mir mein Tiger Bj 2013 unterm Hintern weggefahren hat, leider saß ich noch drauf, habe ich mir jetzt eine neue von 2018 gekauft. Navi kann ich nicht mehr am Standlicht anschließen, da die Tiger wie du sagst ein Bus System hat.

Steckdose vorne am Tank will ich nicht wegen Dauerplus. Suche eine 12V geschaltete Klemme 15 Verbindung. Habe ein Tom Tom Raider mit aktiv Halterung.

Die USB Buchse unterm Sitz kann ich nicht nehmen, da hier nur ein 5V Signal kommt mit dem die aktiv Halterung nicht geht.

Hast du eine Lösung gefunden? Sonst bleibt nur ein elektrisches Arbeitsstrom Relais  das mit einem Steuerstrom von 5 V arbeiten kann.

Danke Michael

Share this post


Link to post
Share on other sites

Hallo Michael,

ich bin mir noch nicht sicher. Ich habe eine Touratechhalterung für mein Zumo 660. das Befestigungsproblem habe ich jetzt mit der Halterlösung von Siddin gelöst. Beim elektrischen Anschluss schwanke ich noch zwischen zwei Lösungen: Entweder die Stromabnahme am Kabel-/ Steckeranschluss unter der 12 Volt Buchse vor dem Tank oder am Kabel-/Steckeranschluss der USB Buchse unter der Soziussitzbank. Dort müssen ja auch irgendwo 12 Volt anliegen, bevor diese in 5 Volt umgewandelt werden. Bei Lösung 1 hätte ich halt Dauerplus, was mich aber auch nicht weiter stören würde, das war bei meinem 1050er Tiger ja auch nicht anders. Was mich dabei mehr stört, ist ggf. der vorhandene Einfluss auf den Can Bus und dass ich über diese Buchse auch die Batterie auflade. Ich weiß nicht, welche Auswirkungen dann die Aufladung auf den Anschluss in der Navihalterung hätte und zudem hat die Originale Zuleitung zur Navihalterung dann einen viel zu kleinen Querschnitt. Ich tendiere derzeit zur Lösung 2. 

Ich hatte ja auch diesen Thread gestartet um ggf. dadurch auf eine genial einfache Lösung zu stoßen.😉

Ich denke ich teste mal die Lösung 2 aus. Hatte ja auch mein Freundlicher vorgeschlagen. Werde bei Realisierung berichten. 

 

Im Übrigen herzlichen Dank an Alle für die Beiträge!

 

Wenn jemand noch was weiß, bitte keine Hemmungen.

 

Gruß

Wilfried

Share this post


Link to post
Share on other sites

Hallo Wilfried,

 

warum gehst Du nicht an die hintere Steckdose unterm Soziussitz statt an die USB-Buchse, wie ich weiter oben kurz angedeutet habe?

 

Gruss,

Jörg

Share this post


Link to post
Share on other sites

Moin Jörg, an welche Steckdose untern Sozius? Ich habe leider keine gesehen bei er 2018 Version. Hast du mal ein Foto? Liegen da auch 12V Klemme 15 an?

@Wilfried ich habe die original Triumph Halterung

Share this post


Link to post
Share on other sites
Am 21.3.2019 at 13:10 schrieb diggy:

Hallo Wilfried,

 

ich habe die Kontakte der hinteren Steckdose (unter der Soziusbank) mittels Kabelenden mit Doppelflachsteckhülsen angezapft. Die Kabelenden wiederum habe ich mit dem Plus- und Minuskabel des Navihalters verbunden. Das reichte von der Länge her bis kurz hinter die Batterie.

Die Steckdose läuft über Zündungsplus.

Zeitaufwendig war die Verlegung des Navihalter-Kabels. Ich habe das Kabel unterm Tank nach hinten geführt. Dazu mussten beide Seitenverkleidungen runter, der Tank gelöst und etwas angehoben werden.

War aber kein Problem.

 

Gruss

Jörg

 

 

Die 2018 hat dort keine Steckdose oder ich bin zu doof

Michael

Share this post


Link to post
Share on other sites
Posted (edited)

Moin Beerchen,

 

die Steckdose findest Du links unterhalb des Soziussitzes. Von aussen ist nur die Klappe zu sehen. Die Steckdose sitzt in der Plastikverkleidung. Wenn Du die löst, kommst Du locker an die Kontakte. Ist geschaltetes Plus 12 V.

Und mein Tiger ist ne 2018er ...IMG_5409_k.thumb.JPG.91c13b304cafb9c8b262970ca30dce00.JPG

Gruss

Jörg

Edited by diggy
verschrieben

Share this post


Link to post
Share on other sites

Moin Jörg,

mann bin ich blind und blöd. Habe die Steckdose echt nicht gesehen:innocent:

Erfahre jeden Tag was neues was das Moped hat.  Werde morgen Kabel ziehen und Spannung nach vorne legen.

Danke für deine Hilfe.

@Wilfried

Das ist defenitiv die bessere Lösung als an der Streckdose vorne zu gehen. Habe es nicht gerne wenn es permanent unter Spannung steht

 

Michael

Share this post


Link to post
Share on other sites
Posted (edited)

Hat es unter der Abdeckung nicht einen Stecker, der für die Stromversorgung des Topcase benutzt wird? Zumindest wenn ich die Anleitung zum Topcase mit Stromanschluss lese, sollte es da einen Stecker haben, dann müsste von keinem Kabel abgezweigt oder mit Stromdieb etwas gemacht werden.

Ich werde das nächstes Wochenende dann nachschauen, habe heute erst mal die Navihhalterung angebaut (die von Iff über dem Diisplay).

 

Gruss Lukas

Edited by Luckyluke

Share this post


Link to post
Share on other sites
vor 4 Minuten schrieb Luckyluke:

Hat es unter der Abdeckung nicht einen Stecker, der für die Stromversorgung des Topcase benutzt wird? Zumindest wenn ich die Anleitung zum Topcase mit Stromanschluss lese, sollte es da einen Stecker haben, dann müsste von keinem Kabel abgezweigt oder mit Stromdieb etwas gemacht werden.

Ich werde das nächstes Wochenende dann nachschauen, habe heute erst mal die Navihhalterung angebaut (die von Iff über dem Diisplay).

 

Gruss Lukas

Hallo Lukas

kann ich nicht sagen. Generell gilt aber keine "Stromdiebe" zu nehmen sondern fest verlöten. Stromdiebe ziehen über die Zeit Wasser und die Metallklemme innen oxidiert. Dann kann es zu überganswiederständen kommen. Entweder wie Jörg sagt mit zusätzlichen Klemmen oder fest einlöten.

 

Gruss Michael

Share this post


Link to post
Share on other sites
Posted (edited)

Ich muss mich Michaels Auffassung (blind und blöd), aber bezogen auf mich selbst 😝😉 anschließen. Die hintere Steckdose hatte ich gar nicht mehr auf dem Schirm, ich dachte immer nur an die USB- Buchse. Stimmt natürlich, den Strom dort abzunehmen, ist die Ideallösung. 

 

Danke nochmal, diggy und WalterK, ich hatte bei Eurem ersten Post immer nur an die USB Buchse gedacht.

 

Voila, Problem gelöst!

 

Gruß

Wilfried

Edited by waxman

Share this post


Link to post
Share on other sites
Posted (edited)

So, Thema ist erledigt.

Ich habe jetzt die Lösung von diggy und WalterK auch bei mir realisiert. Der Anschluss erfolgte an den Steckfahnen der Hecksteckdose unter dem Beifahrersitz. Dort habe ich jeweils einen Abzweigschuh mit zwei Steckfahnen aufgesteckt und von dort ein 1,5 er Doppellitzenkabel (2 x 0,75 würde m. E. auch ausreichen) nach vorne zum Cockpit gezogen. Das durchfädeln unter dem Tank ging nach Abbau der rechten Seitenverkleidungen relativ einfach. Dort wo es notwendig war, habe ich das Kabel mit Kabelbindern und/oder einer Kombination aus Kabelbindern und Klebeschellen für Kabelbinder fixiert. Die Verbindung zum originalen Versorgungskabel des Naviträgers von Touratech habe ich mit einem selbstkonfigurierten Stecker hergestellt. 

Als Halter für das Navi hatte ich ja die Lösung von Siddin realisiert. 

Sieht gut aus, ich kann die Scheibe weiterhin in alle Positionen fahren (nur ganz nach unten fehlen ganze 10mm) und auch der elektrische Anschluss (bei Zündung an) funktioniert einwandfrei.

 

Ich möchte mich an dieser Stelle noch mal bei ALLEN bedanken, die mich und Andere bei der Navilösung mit Rat und Tat unterstützt haben!!!!

 

Gruß 

Wilfried

Edited by waxman

Share this post


Link to post
Share on other sites
Posted (edited)

Moin Wilfrief,

auch wenn du zwischenzeitl. genug Infos haben dürftest, gebe ich meinen Senf noch dazu.

Ich war am 23.03. bei meiner T-Werkstatt um mir das TT-Rider 550 an meine TEX (Bj. 05/2014) anbauen zu lassen. Kein Problem sagte der Mechaniker hinsichtl. der Tatsache, dass es sich bei meinem Motorrad ja noch um die "alte" handelt.

Zitat: "Bei der neuen Tiger 1200 ist das nicht so einfach. Das TOMTOM-seitig mitgelieferte Kabel ist zu kurz, da der Anschluss, wenn die Stromversorgung über die Zündung laufen soll, unter der Sitzbank liegt. Aufgrund der LED-Lampen, lassen sich zusätzl. Stromabnehmer LEIDER nicht so einfach in das vorhandene Stromnetz (z.B. via Standlichtverkabelung) integrieren".

Ich bin kein Fachmann, weiß auch nicht wo genau er das Navi bei der 1200er angeschlossen hätte.

Vor dem Hintergrund jedoch, dass es außer der Navibefestigung am Lenker, zur Zeit noch keine Alternative gibt und die Verkabelung zudem auch mit ziemlichem HeckMeck verbunden ist, bin ich erstmal froh, das dem Jucken für eine neue TIGER bisher erfolgreich widerstehen konnte.

Ach ja, dauerte ca. 1 Std. (incl. Abbau des GARMIN Zumo 660-Kit) und hat 100,-€ gekostet.

Edited by Enno

Share this post


Link to post
Share on other sites

Moin Enno,

danke auch für Deinen Beitrag. Wie Du aber an meinem Post vorher erkennen kannst, hab ich das Problem inzwischen sehr zufriedenstellend gelöst. War etwas Aufwand, aber hat sich absolut gelohnt. Und die Schrauberei gehört für mich dazu. 

Gruß

Wilfried

Share this post


Link to post
Share on other sites
Am 26.3.2019 at 16:07 schrieb waxman:

So, Thema ist erledigt.

Ich habe jetzt die Lösung von diggy und WalterK auch bei mir realisiert. Der Anschluss erfolgte an den Steckfahnen der Hecksteckdose unter dem Beifahrersitz. Dort habe ich jeweils einen Abzweigschuh mit zwei Steckfahnen aufgesteckt und von dort ein 1,5 er Doppellitzenkabel (2 x 0,75 würde m. E. auch ausreichen) nach vorne zum Cockpit gezogen. Das durchfädeln unter dem Tank ging nach Abbau der rechten Seitenverkleidungen relativ einfach. Dort wo es notwendig war, habe ich das Kabel mit Kabelbindern und/oder einer Kombination aus Kabelbindern und Klebeschellen für Kabelbinder fixiert. Die Verbindung zum originalen Versorgungskabel des Naviträgers von Touratech habe ich mit einem selbstkonfigurierten Stecker hergestellt. 

Als Halter für das Navi hatte ich ja die Lösung von Siddin realisiert. 

Sieht gut aus, ich kann die Scheibe weiterhin in alle Positionen fahren (nur ganz nach unten fehlen ganze 10mm) und auch der elektrische Anschluss (bei Zündung an) funktioniert einwandfrei.

 

Ich möchte mich an dieser Stelle noch mal bei ALLEN bedanken, die mich und Andere bei der Navilösung mit Rat und Tat unterstützt haben!!!!

 

Gruß 

Wilfried

Moin Wilfried

habe ebenfalls Kabel von der Steckdose weiter nach vorne verlegt und auch wie du beim verlegen Seitenverkleidung demontiert.

Auch bei mir alles in Ordnung funktioniert einwandfrei

 

Gruss Michael

Share this post


Link to post
Share on other sites
vor 19 Stunden schrieb Enno:

Vor dem Hintergrund jedoch, dass es außer der Navibefestigung am Lenker, zur Zeit noch keine Alternative gibt

 

Hallo Enno,

 

gibt es ja mittlerweile:

 

https://www.autopubli.ch/webkit/userdata/500701/de/zubehoer.html

 

oder

 

https://www.freespiritsparts.com/en/catalog/product/view/id/4879/s/support-de-navigateur-gps-pour-triumph-tiger-1200/category/83/?___from_store=fr

 

Grüße

Jürgen

  • Thanks 1

Share this post


Link to post
Share on other sites
Am 21.3.2019 at 13:10 schrieb diggy:

Hallo Wilfried,

 

ich habe die Kontakte der hinteren Steckdose (unter der Soziusbank) mittels Kabelenden mit Doppelflachsteckhülsen angezapft. Die Kabelenden wiederum habe ich mit dem Plus- und Minuskabel des Navihalters verbunden. Das reichte von der Länge her bis kurz hinter die Batterie.

Die Steckdose läuft über Zündungsplus.

Zeitaufwendig war die Verlegung des Navihalter-Kabels. Ich habe das Kabel unterm Tank nach hinten geführt. Dazu mussten beide Seitenverkleidungen runter, der Tank gelöst und etwas angehoben werden.

War aber kein Problem.

 

Gruss

Jörg

 

 

Vielen Dank, der Tip war Gold wert😉 Das Netzteil vom Zumo ständig unter Strom wär für mich keine Lösung gewesen. Herum baumelnde Stecker auch nicht. Übrigens, die Schweizer Lösung für die Navihalterung ist zwar nicht ganz billig, aber 1a. Was tät ich ohne dieses Forum😍

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...