Jump to content
Hello World!
Sign in to follow this  
daysilence

Tiger 800 XC nach Wilbers Fedebein Umbau Klack Geräusch beim anbremsen und Spiel in der Gabel, Bitte um Hilfe !

Recommended Posts

Guten Tag Tiger Kollegen/innen.

Bräuchte da auch mal wenn möglich Eure Hilfe.

Nun hat es mich auch erwischt mit dem Gabelspiel.

Nach den hier im Forum tollen Erfahrungen bzgl. Umbau der Gabelfedern an einer Tiger 800 XC mit Wilbers Promoto Federn (Progressiv)

habe ich diese aktuell bei meinem Triumph Händler umbauen lassen mit 5er Öl.

Gleich nach dem abholen (war dann leider schon 18 Uhr-Geschäftsschluss) bemerkte ich an meiner Tiger 800 XC das diese bei jedem leichten anbremsen/wieder loslassen,

ein sehr heftiges Klocken auf der Gabel hat, dies nicht nur hörbar sondern auch bis zum Lenker (Griff) spürbar.

Ich habe dann dank Hauptständer auch das Vorderrad freigestellt, ziehe ich nun am Rad von vorn nach hinten (waagerecht) habe ich nun ein sehr starkes Spiel auf der Gabel (gefühlte 2mm).

Da ich die Tiger nunmehr seit 40.000 km fahre kenne ich Sie, prüfe auch immer wieder vor Fahrtantritt sämtliche Bauteile wie zb auch das LKL und eben auch die Gabel usw. auf Spiel.

Das Spiel/Geräusch kommt definitiv (auch mit einem BMW Motorrad Bastler überprüft) von der Gabel da dieses Spiel ausschliesslich am Innenrohr zu spüren ist.

Habe dem Triumh Händler (liegt leider 80km von mir entfernt) meine Tiger wieder gebracht und reklamiert.

Ich versicherte dem Triumph Händler nun das dieses Problem vor dem Umbau "definitiv" nicht vorhanden war und der glaubt mir nicht, Diskussionen ohne Ende, vom Mechaniker bis zum Chef.

Jetzt wollen die die Führungsbuxen erneuern, weil laut Telefonat nach Rückbau auf die Original Federn das Problem mit dem Spiel und Klock Geräusch gleich geblieben sei.

Ich kann mir nur vorstellen, das hier entweder beim Aus oder Einbau etwas ganz arg schief ging.

Habe mich mit der Einbauaneitung auseinandergesetzt und da stehen Sachen drinn die mir Magenschmerzen bereiten bzgl des Mechanikers ob er sich da auch tatsächlich

nach der Einbauanleitung gehalten hat ?.

Lange im www gesucht, könnte zu wenig Öl sein, nicht richtig Entlüftet, verkantet und dann auf folgendes gestoßen was ich aber nicht beantworten kann,

* Der gesamte Verstellbereich der Gabel in Zug- und Druckstufendämpfung sollte notiert werden, z. B. Zugstufe: „8 Klicks offen“ usw usw ,gibts das bei der Tiger ?

* die Wilbers Promoto Feder (progressiv) ist ja etwas länger (weiß nicht wie viel länger weil ich Sie nur kurz gesehen habe), dürften aber so ca 1- 1 1/2 cm sein,

da schriben die von Wilbers:

1. Grundsätzlich wird die Vorspannhülse immer wieder mit eingebaut.
2. Wenn die Vorspannhülse nicht wieder mit eingebaut wird, ist das extra vermerkt.
3. Muss die Vorspannhülse gekürzt werden, ist dieses ebenfalls extra vermerkt. (sehr selten)
Hinweis: Meistens kann man an der Federlänge sehen, ob die Vorspannhülse weiterverwendet wird oder nicht.
Ist die Wilbers-Feder etwa gleich lang wie die Originalfeder, ist die Vorspannhülse wieder einzusetzen.
Ist die Wilbers-Feder länger als die Originalfeder, nämlich etwa genauso lang wie die Originalfeder und die
Vorspannhülse zusammen, wird die Vorspannhülse nicht wieder mit eingebaut.

 

Hat einer von Euch irgendeine Idee, Erfahrung mit diesem Thema, sogar ggf eine Lösung ?.

Ich wäre für jeden Tip froh, für jede Idee bzw Lösung würde ich mich freuen.

Ich bedanke mich schonmal im vorraus bei Euch und wünsche jedem schöne Ostern mit ganz viel Sonne und tollen Motorrad Ausflügen, ich geh dann mal wandern *schluchz*

Habe ein Video angehängt, leider mit Vogelgesang im Hintergrund.

Share this post


Link to post
Share on other sites

Hallo Tiger Freunde,

habe die Tiger wieder ohne angegebenes Geräusch und ohne Spiel zurück.

Es lag nicht wie vermutet an den Führungsbuxen, die brachten 0 Erfolg.

Die Lösung war die Luftkammer,

statt wie von Wilbers vorgeschrieben 130 auf Original laut Triumph 117 gesetzt und siehe da, alles weg und der Nebeneffekt, geringeres Losbrechmoment.

Jetzt spricht die Gabel Perfect an.

Frohe Ostern 

  • Thanks 2

Share this post


Link to post
Share on other sites

Welches Öl hast du drin?

Gruß Ralph

Share this post


Link to post
Share on other sites

Hallo Icediver, hoffe das die Werkstatt das 5er wie besprochen rein gemacht haben, steht zumindest so auf der Rechnung.

Share this post


Link to post
Share on other sites

Ich nehme an, daß sie dann das Luftpolster auf 107mm gesetzt haben ? Das ist zumindest der Wert der im WHB steht, weil du schreibst 117mm ? Ist das klacken komplett weg ?

Ist die Gabel härter geworden ? Ich habe nämlich das selbe Problem, kann mir nur nicht erklären wie das mit dem Gabelölstand zusammen hängt ??

 

Edited by icediver

Share this post


Link to post
Share on other sites

Hallo Icediver, kann sein das ich mich da überhört habe (Sorry).

Vermutlich haben die das auf 117mm gesenkt (Luftkammer) Werksangabe.

Die Gabel ist geringfügig härter geworden aber fühlbar besser, das knacken (Spiel) ist weg !.

Auch mit positivem Effekt = geringeres Losbrechmoment.

Mfg Jürgen

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...