Willkommen in der Triumph Tiger Community.

Tigerhome - ein Heim für Tiger (est.1998 by sp)

jetblacktiger

User
  • Content count

    29
  • Joined

  • Last visited

Community Reputation

0

About jetblacktiger

  • Rank
    Beteiligt sich

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Ich fahre
    Tiger T400
  • Fahrweise
    Gebirgskatze
  • Wohnbereich
    Zentralraum Oberösterreichs
  1. Hallo, Meine Tiger pfaucht auch nicht richtig. Zur Vorgeschichte: Nach Rahmentausch ist alles wieder aufgebaut. Dann ist sie nicht gelaufen. Also zum Freundlichen. Der meinte, ich hätte die Zündkabel vertauscht. Wie auch immer, angeblich läuft sie wieder wie fein. Selbst konnte ich nicht testen, da ein anderer nicht freundlicher Händler ein neues Gasseil nicht zuwege gebracht hat. Also Tiger wieder zu mir heim, Gasseil selbst eingebaut. Startversuch, lauft nicht richtig. Da nun vor dem Besuch bei Freundlichen der Vergaser auf das sauberste auf dieser Welt gereinigt wurde, ich extra ein Rally-Benzinfilter eingebaut habe, damit da kein Dreck rein kommt und angeblich beim Freundlichen das Tigerlein so gut wie nie zuvor gelaufen ist, ich das aber nie gesehen habe...... ...möchte ich gern kontrollieren, ob die Zündreihenfolge stimmt. Hat jemand eine elektrischen Schaltplan und die Reihenfolge der Zylinder, bzw. wie man die zählt. (Von links nach recht, oder andersrum). Oben hab ich keine sachdienlichen Hinweise gelesen. Hab ich da wohl was übersehen? Grüße
  2. Hallo, Ja, ich habe im ersten Link nicht gesehen, dass die Teile einzeln zu bestellen sind. Nun ist alles gut. Die Schrauben und notwendigen Bügel gab es einzeln innerhalb 5 Tagen zu einem Gesamtpreis von 26 Euronen inkl. Versand. Heute montiert und passt. Danke, G Jetblacktiger
  3. Hallo, Danke. Ich hab mir die Teile bestellt und lass es euch wisssen, obs passt. G Jetblacktiger
  4. Hallo, Anbei noch ein Bild vom Rahmenriss. G Jetblacktiger
  5. Hallo, Bilder sagen mehr. Darum habe ich eine PDF-Datei angehängt, die das Problem schildert. Alle Händler bieten nur mehr die Alu-Brücke für BJ ab 1996 an. Darum suche ich dringend eine Gepäckbrücke für BJ 93 !!! G Jetblacktiger Tiger_Rahmen_98_93.pdf
  6. Hallo, Danke für die Antworten. Allerdings ist dies ein neuer Aluträger. Diesen habe ich vor 3 Jahren auf den 98-Rahmen neu montiert. Und dieser ist es auch, den ich nicht auf dem 93-Rahmen verbauen kann, weil mir die vorderen Aufnahmepunkte fehlen. Im 98-Rahmen war eine Versteifung eingeschweißt, die im 93er fehlen. Darum werde ich nicht umhin kommen, einen alten Stahlträger zu suchen, welcher keiner mehr hat, wie es aussieht. Ich werde Bilder suchen, die diese Problematik darstellt. Gruß Jetblacktiger
  7. Hallo Tigerfreunde, Als ich diese Jahr meine Tiger aus dem Winterschlaf erwecken wollte, musste ich feststellen, dass der Rahmen gerissen ist. Also besorgte ich mir einen gebraucht-neuen Rahmen und baute die Tiger komplett um. Als ich den Gepäcksträger montieren wollte, war dies nicht möglich, da anscheinend in den Jahren zwischen 93 und 98 eine Änderung am Rahmen war. So fehlen auf diesem Rahmen 2 Aufnahmepunkte. Zuvor hatte ich ein Bj 98. Der Rahmen enstammt einem Fahrzeug von 93. Kennt jemand das Problem, bzw. woher bekommen ich nun einen Träger für diesen Rahmen? Gruß Jetblacktiger.
  8. Hallo Tigerfreunde, Nun bin ich diesen beginnenden Sommer schon einige Touren ausgefahren. Dabei sind die Außentemperaturen noch sehr zurückhaltend. Dass meine Tiger zwar immer etwas braucht, dass die Wassertemperaturanzeige auch was anzeigt, das weiß ich. Das war auch immer schon so. Dass der mittlere Anzeigebereich und ein Zuschalten der Lüfter nur bei Stand in der Stadt und auf scharf gefahrenen Pässen erfolgt, weiß ich auch. Aber wenn die Außentemperaturen noch etwas gering sind (5-8 Grad), dann kommt der Temp.anzeige nicht recht in die Gänge. Der Zeiger bleibt unterhalb der "Normal"-Bereichmarkierung. Jetzt zur Frage: Ist generell bei der Tiger der Kühler überdimensioniert? Habt ihr auch solche Erfahrungen gemacht? Ev. einen Teil des Kühlers überdeckt? Brüllende Grüße
  9. Hallo Der oben beschriebene Fehler bezieht sich auf Drehzahlmesser-Ausfälle = Anzeige fällt auf 0 ! Dabei läuft die Tiger ohne Ruckeln oder sonstige Zicken. Ich hatte zuvor einmal den Fehler, dass der Drehzahlmesser ganz wild rauf und runter schlägt. Fehlerursache waren Kontaktprobleme bei den Zündspulen! Grüße
  10. Hallo Tigerfreunde, Nun ist es schon eine Weile her, dass ich über mein Drehzahlmesserproblem geklagt habe. Und ich dachte, alles sei gut. Dem war aber nicht so. Auch der "neue" Drehzahlmesser fiel wieder zeitweise aus. Also musste wohl die Ursache, nachdem ja alle Aussetzer und dergleichen nicht mehr in Frage kamen, die Zündbox dafür in Frage kommen. Damit wollte ich mich nicht abfinden. Also Oszilloskop an die Tiger und Signale gemessen. Und siehe da, die waren zwar pegelmäßig etwas gedämpft, aber immer mit gleicher Qualität vorhanden. Also mein Resumee: Die Zündbox gibt einen geringeren Pegel aus, sodass der Drehzahlmesser dies nicht immer zählen kann. Der nächste Schritt war, da ich ja nun über 2 Drehzahlmesser verfügte, einen zu öffnen, und mir anzusehen, was die Jungs da so gemacht haben. Tja, Drehzahlmesser auf, Schaltung rausgezeichnet, Oszi-Bilder angesehen, überlegt und Lösung gefunden. Ich habe über den einen 100k - Widerstand einen zweiten parallel dazu gelötet. (rot gekennzeichnet) Tja, nun bin ich damit das ganze 2010 Jahr gefahren (8000km) und funktioniert wieder absolut problemlos. Übrigens: Ich habe jetzt einen unberührten Drehzahlmesser über. Werde ich demnächst in private Angebote stellen. Drehende Grüße
  11. Hallo, Danke für die Info.
  12. Hallo Tigerfreunde, Habe soeben meine Tiger aus dem Winterschlaf geholt, und das Revier erkunden lassen. Läuft wie sie sollte. Doch aus Interesse: Weiß jemand, welcher Hersteller die Zündbox zu meiner Tiger 900 T400 BJ 98 lieferte? Brüllende Grüße
  13. Danke für die Rückmeldung. Gesagt getan. Habe nun einen Anakee 2 drauf. Mal sehen wie es der Tiger gefällt.
  14. Hallo, Tja, meine quietschte auch wie ein Güterzug. (da waren die Beläge bei den Scheiben dabei) Mittlerweile habe ich diese "ausgebremst". Jetzt sind welche von Lucas drinnen.....alles perfekt...und das Quietschen ist auch vorbei. Gruß
  15. Hallo und willkommen. Jawohl, wieder eine T400 im guten Oberösterreich unterwegs. Ich bin auch nähe Linz zuhause. Also....viel Spass damit. Gruß