Willkommen in der Triumph Tiger Community.

Tigerhome - ein Heim für Tiger (est.1998 by sp)

manne

User
  • Content count

    1,069
  • Joined

  • Last visited

Community Reputation

5 "Gefällt mir" erhalten

About manne

  • Rank
    bekennender Mehrfachtäter
  • Birthday 01/29/1962

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Ich fahre
    T709EN und andere
  • Fahrweise
    beste Rille nicht lebensverachtend
  • Geschlecht
  • Wohnbereich
    Neckarsulm

Recent Profile Visitors

1,242 profile views
  1. sorry Doppelpost - bitte löschen DANKE
  2. nein die Holme müssen nicht raus... wenn du einen Schlüssel besorgen kannst um die Innenhülse zum lösen / festziehen besorgen kannst kannst du wie festgestellt die Dämpferhalteschraube entfernen und hier das Öl ablassen - beim Schwabenstammtisch bzw gemeinsamen Schrauben - mehrfach realisiert. Der Sonderschlüssel: 30er 6-kant - M20 Schraube am langen Rohr... Manne auf dem Bild ein Tiger ohne Gabelfedern die sind hinten im Eimerchen... zum restlosen entleeren und Dreck / Abrieb ausspülen kann es sinnvoll sein die innenliegende Dämpfung hochzuheben damit auch das Öl aussenrum abflissen kann. Ich habe dazu 2 Schrauben (M10x1) Hohlgebohrt und unterlege diese im Ablassbehälter.. dass damit die Innenhülse etwas angehoben wird..
  3. habe ich so schon mehrfach bei mehreren Maschinen realisiert und hält..... die Fläche ist riesig.. und Belastung "nur" Zug Manne
  4. an solchen Stellen - "Sekundenkleber" wasserdünn, baut somit nicht auf und hält eiwig. Damit bleibt auch der ggf vorhandene Riss im Kunststoffrohr zu. als Hilfe beim aushärten einen Kabelbinder drumherum. Wenn der Kleber ausgehärtet ist - für die Ewigkeit.. Manne
  5. Hallo Flexi schau auch WO das Lima-Kabel hingeht... bei meiner war original noch ein unnötiger Fehlerquell (zusätzliches Kupferwurmquartier?) eingebaut.. schau hier: Viel Erfolg Manne
  6. ich bin zum Termin auch nicht im Lande..... bis zum nächsten Mal Manne
  7. Hallo Wolfgang du meinst Teil...16 korrekt, auch getextet in der Liste: Bürste Anlasser.. und nun schau mal 14 / 27 / 28... oben neben der Lima... Manne
  8. die 955 mit Lima im Motorgehäuse hat keine verschleissenden Kohlen... die 885 mit separater Lima hinter dem Zylinder schon... https://www.triumphworld.de/product_info.php?products_id=135360&MODsid=t4e0h9emol037p9hsajn9n0el2 Teil 28.. Manne Düse, wenn du nicht sicher bist... die ist gleich ausgebaut und geprüft...
  9. Das Navi benötigt nicht allzuviel Strom ... meines ist vorne an den Relais für Licht mit drangeklemmt.... geschaltet über Zündung kann da auch nichts abzuschalten vergessen werden .... WAS willst du denn noch an Gleichrichter verbauen?! Sicherungen gibt es ja relativ klein für Kabeleinbau.. sowas geht unterzubringen.. ausserdem ist vorne unter der Maske dann auch das ganze Kabelgedöns unterzubringen.... Manne das dicke fette schwarze ist das NAvi-Anschlusskabel...
  10. irgendwie geht der Link nicht wo er hinsoll.... ggf erstellen OHNE persönlich eingeloggt zu sein..?!
  11. Ein nettes Event wieder vorbei.... bereits kurz nach Start des Fred kamen ein paar Veränderungen... erst mal Wechsel des Wochenendtermin... dann Wechsel der ursprünglich geplanten, dann leider versagten Location .. manche geplanten Arbeiten mussten verschoben werden - andere ungeplante wurden kurzerhand umgesetzt.... Leute welche Arbeiten wollten wurden fast zu Statisten und andere - als Begleitpersonal angereist - fanden sich plötzlich mit Werkzeug arbeitend wieder... es war klasse.. und ich bin sicher dass es allen Spass gemacht hat. Unsere Anreise von Heilbronn war so schön dass die Sonne weinte -auf der Heimfahrt wurde dann wieder alles trockengeföhnt... An meinem Mopped müssen noch ein paar arbeiten getan werden - aber wichtiges ist erledigt. Die Verköstigung war wieder klasse und abwechslungsreich - mancher kam sogar hier dann noch ins schwitzen.... danke an Organisatoren und natürlich alle Anwesenden und Hilfskräfte Manne PS: "badischer Außenseiter" .. sowas gibts hier doch gar nicht....
  12. Hallo Michael danke für dein Engagement.. aber ich vermute da ist beim besten Willen nichts mehr zu holen... die 955 wurde bis 2006 ? gebaut - d.h. die jüngsten sind jetzt 10 Jahre alt. Meine ist eine 2001er.... also noch ein wenig älter. Die Laufleistung derzeit ca 50Tkm... die hier genannten Problemfälle sind sicher alle real - welcher Anteil dies an allen gebauten darstellt bzw wieviele tatsächlich mit diesem Problem gekämpft haben bleibt aber wohl im unklaren... Ich denke einfach dass aufgrund des Fahrzeugalter Triumph hier nichts mehr zugesteht?! lasse mich gerne eines anderen belehren - aber erwarte eigentlich nichts mehr... das hätten wohl andere welche früher das Problem hatten anleiern müssen.... mfg Manne wenn ich es richtig mitbekommen habe ist es ein Problem durchschlagender Isolierung.. die dann in Form einer Kettenreaktion sich aufschaukelt... dass also meine so "gleichmässig" schwarz ist ein Ergebnis des wissentlich verdrängten Fehler - Ohne Reparatur - und eben die über 750 km Weiterfahrt mit defekter Lima..
  13. da hatte ich ganz sicher nicht nur etwas Glück.... das noch warme Mopped hat sich aber sogar noch zuhause nochmals auf der Batterie starten lassen.... mit letzter Kraft der Batterie... heute eine kleine Runde mit der neuen Lichtmaschine... ganz ohne gelbes Warnleuchten... tut gut. ... auf der Urlaubsheimfahrt mit Instrumentenausfall und Leistungseinbruch beim Blinken... mit jedem Kilometer näher an der Heimat wurde es zwar besser - aber ein mulmiges Gefühl blieb bis zur Ankunft zuhause.... Manne
  14. manne

  15. seit gestern ist die neue Lichtmaschine eingebaut KLICK - diese Sauerei also nicht mehr notwendig.... bleiben bei mir Prüfung Bremsbeläge / Scheiben... und der Rest siehe oben.... Manne