Willkommen in der Triumph Tiger Community.

Tigerhome - ein Heim für Tiger (est.1998 by sp)

steepo

TXC Schaltprobleme beim runterschauten ??

8 Beiträge in diesem Thema

Hallo in die Runde,

 

bei meiner TXC (Bj.2015)  habe ich seit einiger Zeit das Problem, dass ich beim runterschauten von 3.Gang in den 2.Gang recht oft in den Leerlauf komme.

Verstärkt tritt das im Schiebebetrieb auf, wenn ich aus der Motorbremse kommend runter schalte.   Ganz unangenehme ist das, wenn ich bei zügiger Fahrt vor einer Kurve auf ein Mal im Leerlauf bin und ohne Kraftschluss Gas gebe.

 

Das Verhalten lässt sich bedingt nachstellen. Von 5 Versuchen sind 2 Treffer dabei.

- Die Kupplung ist immer voll gezogen.

- Die Kupplung trennt sauber.

- Ich schalte die Gänge voll durch und lass die Schaltwippe auch gedrückt.

 

Wenn ich zwischen dem 3.Gang in den 2.Gang in den Leerlauf komme, leuchtet auch die Neutral auf.  Offensichtlich wird ja irgendwie 1 1/2 Gänge "überschaltet".

Der Gangwechsel 2. Gang in den 1.Gang ist unproblematisch. 

 

Kennt Ihr dieses Verhalten?

Habt Ihr eine Idee?

 

Danke und Gruß

Stephan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Problem ist seit geraumer Zeit bekannt, meine Tex 2014 hatte das auch, hier wird von Triumph die

Schaltwelle getauscht, danach ist Ruhe...

Bearbeitet: von Ulf-DUS

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

vor 39 Minuten schrieb steepo:

Kennt Ihr dieses Verhalten?

Habt Ihr eine Idee?

 

jap hab ne idee ... die idee nennt sich forums suche ... und das problem nennt sich schaltwelle ... und im gleichen forums bereich (tiger explorer) wo du das hier auch gepostet hast

 

http://www.tigerhome.de/index.php?/topic/30696-gang-rutscht-raus/

http://www.tigerhome.de/index.php?/topic/24637-getriebe/

 

ps:

sorry musste sein, wie immer hier der verweis auf mein bild auf der linken seite :wistle:

 

Bearbeitet: von merkosh

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Siehe Beitrag Getriebe , habe das gleiche Problem km stand 9.000

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Hallo,

danke erst einmal für die Hinweise.  Wenn man die richtigen Schlagworte kennt, findet man ja auch das entsprechende in der Suchmaschine. - Danke an dieser Stelle noch einmal.

 

Kurzer Zwischenstand:  

Interessant zu hören, dass dieses Problem offensichtlich nicht unbekannt ist.  Mein Motorrad ist nun beim Händler, der gestern auch schon damit gefahren ist, konnte das Problem bisher leider nicht nachstellen.

Mal schauen was da raus kommt.  Erst einmal habe ich volles Vertrauen in die Werkstatt.

 

Gruß

Stephan

Bearbeitet: von steepo

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Zusammen,

gestern hatte ich nun das Motorrad abgeholt und mein Vertrauen in die Werkstatt in Goch (bei Moers) wurde voll belohnt!

Es wurde auch bei mir die bereits mehrfach hier beschriebe Reparatur am Getriebe durchgeführt und was soll ich sagen -> Perfekt!

 

Mittlerweile bin ich fast 500km gefahren und nicht ein Mal hatte ich das Überspringen vom 3. direkt in den Leerlauf.  Auch lässt sich das Getriebe nun WESENTLICH weicher schalten und die Gänge knallen auch nicht mehr rein.  Echt ein anderes Getriebe - toll!  Ich hoffe nun, dass es auch so bleibt

 

Danke noch einmal für die Hinweise

 

Gruß

Stephan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb steepo:

Hallo Zusammen,

gestern hatte ich nun das Motorrad abgeholt und mein Vertrauen in die Werkstatt in Goch (bei Moers) wurde voll belohnt!

Es wurde auch bei mir die bereits mehrfach hier beschriebe Reparatur am Getriebe durchgeführt und was soll ich sagen -> Perfekt!

 

Mittlerweile bin ich fast 500km gefahren und nicht ein Mal hatte ich das Überspringen vom 3. direkt in den Leerlauf.  Auch lässt sich das Getriebe nun WESENTLICH weicher schalten und die Gänge knallen auch nicht mehr rein.  Echt ein anderes Getriebe - toll!  Ich hoffe nun, dass es auch so bleibt

 

Danke noch einmal für die Hinweise

 

Gruß

Stephan

Was wurde denn genau gemacht und wäre das auch im Rahmen der Inspektion zu beheben 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

es wurden im wesentlichen die Schaltwelle mit allen Federn und der Schaltstern mit Welle und Federn gewechselt.

In Summe waren es 12 Positionen auf der Garantierechnung, die Schaltwelle und der Schaltstern waren aber die wesentlichen Teile.  Der Rest waren die Kleinteile wie Federn, Clips, ... .

 

Gruß

Stephan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können.

Benutzerkonto erstellen

Erstelle ein eigenes Benutzerkonto im Tigerhome. Es ist ganz einfach!


Neues Benutzerkonto erstellen

Hier einloggen

Du hast bereits ein Benutzerkonto erstellt? Dann logge dich einfach ein.


Jetzt einloggen