Jump to content

ACHTUNG!!  Domain, Daten und Datenbank ziehen zu einem neuen Provider um. Das Tigerhome wird daher  irgendwann kurzzeitig nicht mehr per Domain aufrufbar sein. 
Sobald dies geschieht, überspielen wir im Hintergrund die Datenbank, routen die Domain neu und schalten das Board dann wieder frei. ;)

 

Tigerhome - ein Heim für Tiger (est.1998 by sp)

Taigerdompteur

Mitglied
  • Gesamte Inhalte

    33
  • Benutzer seit

  • Letzter Besuch

  • Gewonnene Tage

    1

Alle erstellten Inhalte von Taigerdompteur

  1. Taigerdompteur

    Kaltstart

    Hallo TEX-Freunde ☺ Meine TEX hat auch die beschriebene Anfahrschwäche bei kaltem Motor. Hatte es beim 16Tkm-Service reklamiert mit dem Hinweis nach dem Service das man dies so nicht nachvollziehen könnte. Nur was komisch war das die Anfahrschwäche nach dem Service für einige Zeit völlig weg war. Von all meine bisherigen Motorrädern mit Einspritzung kenne ich ein solches Verhalten nicht. Wenn man nach dem Starten direkt losfahren will muss man bewusst mehr Gas geben damit der Motor nicht abwürkt, bei eingeschlagenem Lenker nicht lustig, bin deswegen schon mal fast umgekippt, konnte es gerade noch so abfangen. Ich habe keine Ahnung warum es nach dem Service für eine Zeitlang weg war, ich weiß nur das beim Service ein Reinigungszeug für 10.-EUR in den Tank eingefüllt wurde. Das gehört zwar nicht zum Serviceumfang wurde aber trotzdem ohne Rücksprache eingefüllt, aber anscheinend hat es Wirkung gezeigt wenn auch nur für kurze Zeit. Gruß Peter
  2. Hallo Tigerfreunde, möchte meinen Schalthebel gegen den von SW-Motech austauschen. Hat jemand damit Erfahrung bzw. kann mir jemand sagen ob eine Verländerung möglich ist. Laut SW-Motech wäre der Schalthebel 115,1mm lang, beim Original messe ich ca. 110mm (Achsmitte zu Achsmitte) Demzufolge wär ja eine Verlängerung eher nicht möglich. Grüße Peter
  3. Taigerdompteur

    Schalthebel von SW-Motech

    Hallo Steffen, den Schalthebel habe ich so eingestellt das er zu mir passt, und wenn es die Konstruktion teilweise verhindert dann passe ich eher die Mechanik an als das ich mir beim Schalten einen Krampf hole. Die Funktion ist durch die geringe Nacharbeit voll und ganz gewährleistet, ggf. kann ich noch über die Feineinstellung am Gestänge noch etwas höher drehen, die Zahnung ist dafür zu grob. Aber das müssen die nächsten Kilometer zeigen ob es überhaupt nötig ist, bei der ersten Ausfahrt hat es soweit gut gepasst. Gruß Peter
  4. Taigerdompteur

    Schalthebel von SW-Motech

    Mittlerweile habe ich den Schalthebel von SW-Motech montiert. Er lässt sich ausreichend in der Länge vertstellen. Da hat mir SW-Motech wohl falsche Maße genannt Allerdings musste ich hinten am Hebel auch etwas Material abtragen um diesen aureichend tief genug einstellen zu können damit er nicht an der Fußrastenplatte anstösst. Da hat SW-Motech wohl bei der Konstruktion gepennt, das sollte in Zeiten von CAD nicht passieren. Beim bearbeiten mit der Feile ist mir aufgefallen das es ein extrem weiches Aluminium ist. Gruß Peter
  5. Taigerdompteur

    Schalthebel von SW-Motech

    Hi Steffen, der Gummiknuppel vom Originalschallthebel liegt bei mir genau an der Naht von der Schaltverstärkung und dadurch hat es mittlerweile die Naht beschädigt. An der Ferse ist das Leder zerkratzt da ich beim Kurvenwetzen den Fuß soweit zurückziehe das die Ferse dabei am Ausleger vom Hauptständer anstösst. Das kenne ich bis dato so nur von der Explorer, bei anderen Maschinen gab es dieses Problem nicht. Erhoffe mir das mit dem SW-Motechschalthebel wenigstens der Schaltknuppel an die richtige Position rückt. Gruß Peter
  6. Taigerdompteur

    Schalthebel von SW-Motech

    Danke für den Link, sind ja interessante Teile, aber auch sehr speziell mit entsprechendem Preis. Meine Daytonastiefel sind vom Schalthebel bereits beschädigt da der Hebel genau an der Naht von der Schaltverstärkung scheuert und an der Ferse sind ordentlich Kratzer im Leder. Fahre bereits seit über 15-Jahren mit Daytona-Stiefeln und habe nur auf der Explorer solch deutliche Abnutzung. Jetzt wird der Schalthebel noch angepasst, Bestellung ging heute raus, und dann sollte es gut sein und die Stiefel sollten nicht an der Explorer scheitern. Gruß Peter
  7. Taigerdompteur

    Schalthebel von SW-Motech

    Was sind das für Fußrasten? Wozu dient das angeschraubte Blech am Ausleger des Hauptständers? An meinem Hauptständer musste ich den Rand vom Abdeckblech am Ausleger etwas abfeilen da ich immer mit der Ferse hängen blieb wenn ich in Kurven den Fuß nach hinten zog. Gruß Peter
  8. Taigerdompteur

    Schalthebel von SW-Motech

    Hallo Tigerfreunde, anscheinend hat mir der Mitarbeiter von SW-Motech ein falsches Maß genannt. Ich werde das Teil mal ordern und wenn es mir nicht passt geht es wieder zurück. Probieren geht vor studieren Werde dann berichten. Gruß Peter
  9. Taigerdompteur

    Wartungsplan

    Hallo Tigerfreunde, weiß jemand hier ob man die Wartungspläne zur Explorer sich aus dem WEB runterladen kann und hat den passenden Link dazu ? Speziell geht es mir um den Wartungsplan zum Jahresservice und dem 16Tkm-Service, Baujahr ist 2015. Gruß
  10. Taigerdompteur

    Vorderrad Ein/Ausbau

    Hallo Tigerfreunde J nach dem Reifenwechsel an meiner 2014er Explorer mit Gussfelgen ist mir beim Einbau des Vorderrades aufgefallen das die Distanzhülse in Fahrrichtung rechts, nach dem Festziehen der Steckachse, nicht am Gabelholm bündig anliegt sondern an dem Bund der Steckachse dadurch ist zwischen der Hülse und dem Gabelholm ein Spalt von ca.1mm. Auf der linken Seite liegt die Hülse am Gabelholm bündig an. Von der Konstruktion her kann der rechte Gabelholm durch das Festziehen der Achse nicht beigezogen werden was ja auch unter Umständen den Gabelholm verspannen würde, von daher soweit logisch. Ich meine aber das die Hülse vorher am Gabelholm bündig anlag, bin mir aber nicht mehr ganz sicher. Da die Achse ja auf dieser Seite geklemmt wird kann der Holm sich ja seitlich nicht verschieben. Kann es sein das die Hülsen rechts/links vertauscht wurden, was ich eigentlich ausschließen kann da ich die Hülsen nach dem Ausbau des Rades dort Ablege wo sie eingebaut waren ( rechts/links) Das Rad dreht frei und die Bremsscheiben verklemmen auch nicht, denke wenn die Hülsen vertauscht werden sich das Rad nicht mehr frei dreht und sich verklemmt. Es ist übrigens nicht mein erster Rad-Ein/Ausbau an der Explorer. Wie ist das bei eurer Explorer ist da auch ein Spalt an der Achshülse in Fahrtrichtung rechts od. liegt der Gabelholm bündig an ? Gruss Peter
  11. Taigerdompteur

    Vorderrad Ein/Ausbau

    Genau so ist es auch bei meiner TEX, gestern die Klemmschrauben gelöst, ein und ausgefedert, Klemmschrauben festgezogen aber der Spalt bleibt. War wahrscheinlich auch vor der Reifenmontage so gewesen nur ist es mir nicht aufgefallen. Gestern noch 250Km abgspult und alles ist im grünen Bereich. Das Thema ist für mich hier beendet und Danke allen welche sich sachdienlich daran beteiligt haben. Gruß Peter
  12. Taigerdompteur

    Vorderrad Ein/Ausbau

    Alles gut, ich habe es genau so aufgefasst... Gruß Peter
  13. Taigerdompteur

    Vorderrad Ein/Ausbau

    Alles gut, genau so habe ich es auch verstanden. Gruß Peter
  14. Taigerdompteur

    Vorderrad Ein/Ausbau

    das kann ich definitiv ausschließen, beim Reifen aufziehen und wuchten beim Händler stand ich daneben. Die Lager können nicht einfach rausfallen, zum einem sind diese Eingepresst und die Dichtringe davor sitzen auch nicht lose drin, von daher... Gruß Peter
  15. Taigerdompteur

    Vorderrad Ein/Ausbau

    Hallo Tigerfreunde J Vielen Dank für die bisherigen Rückmeldungen. Demnach sind die Hülsen richtig montiert, sonst hätte ich die Bremszangen ja nicht montieren können, wie gesagt das fertig montierte Rad inkl. der Bremszangen dreht völlig frei auf dem Montageständer. Das mit dem ein und ausfedern vorm festziehen der Achsklemmschrauben habe ich bisher nicht gemacht da ich davon ausging das die Gabel wenn sie im Montageständer über die Lenkkopfaufnahme frei abgestützt ist sich nicht verzieht. Kann die Achsklemmschrauben ja noch mal lösen und es nachholen. Werde dann nochmal berichten. Einen Unfall od. Umfaller kann ich definitiv ausschließen da ich Erstbesitzer bin. Gruß Peter
  16. Taigerdompteur

    Inspektionskosten

    Meine TEX gestern von der 16.000Km Inspektion abgeholt. Ohne Zusatzarbeiten wurden inkl. Mwst. 405.-EUR fällig, uff. Wohl ziemlich an der Obergrenze Es wurden 2,7-Std. Arbeitszeit abgerechnet, habe keine Ahnung was die Vorgabe von Triumph ist. Komisch find ich das der Ölfilter die Aufschrift "Castrol" trägt, sollte da nicht Triumph drauf stehen war zumindest vorher so, od. werden jetzt keine OEM-Teile beim TH eingebaut ? Der Austausch der Zündkerzen wurde mir dringend empfohlen, da diese zum überprüfen eh raus müssten, habe es auch machen lassen, für ca.11.-/Stück völlig o.k. ( NGK ) Eine Kopie vom Autoscan der Diagnose wurde mir nicht ausgehändigt obwohl dies im Wartungsplan vorgegeben ist. In den Tank wurde noch so ein Additiv von „Elf“ für ca. 11.- eingefüllt, keine Ahnung wozu das gut sein soll bei dieser Laufleistung, steht zumindest nichts davon im Serviceplan. Die angesprochen Probleme mit dem Getriebe wurden nicht mal mit aufgenommen, auf spätere Nachfrage hieß es das die Probefahrt nichts auffälliges ergeben hätte. Eine neue Software wäre nicht aufgespielt worden da es keine gäbe. Meine TEX ist eine 2015er mit EZ. 08/15. War es hier nicht mal Thema gewesen das es eine geänderte Motorsoftware gäbe wonach manche danach einen Mehrverbrauch reklamierten ? Nicht das jetzt einer denkt ich wollte gerne einen Mehrverbrauch, aber für ein besseres Ansprechverhalten im kalten Zustand wäre ich schon Dankbar, denn mir ist die Fuhre schon ein paarmal beim Anfahren fast umgekippt weil die Drehzahl beim Anfahren in die Knie ging, das war bei meinen letzten Maschinen bei keiner der Fall gewesen ob Vergaser od . Einspritzter. Das erinnert einem an alte Kreidlertage, die wollten kalt auch immer erst etwas „angekitzelt“ werden. Das der Anlasser ab und an mal stecken bleibt, und das sogar vor den Augen des Meisters, blieb aber auch völlig unbeachtet, es wurde nicht einmal dokumentiert. Gruß an alle TEXler
  17. Taigerdompteur

    Wartungsplan

    Hat sich erledigt, "Strobi" hier aus dem Forum hat mir den Wartungsplan per PN übermittelt. Besten Dank ! Grüße
  18. Gestern war ich in der Werksatt und habe das minimale Kippspiel am HR prüfen lassen. Ergebniss alles im grünen Bereich. Habe im Verkausraum an drei neuen 2016er-Modellen das Kippspiel geprüft, bei allen drei konnte man ein ähnliches minimales Kippspiel wie bei meiner TEX feststellen. Gruß Peter Mist im falschen Thema gelandet ! Vieleicht kann es der Admin in das richtige Thema umstelln "Hinterrad hat auf Nabe 1cm Spiel" Vorab besten Dank !
  19. Taigerdompteur

    Hinterrad hat auf Nabe 1cm spiel

    Zwei Wochen für ein Ersatzteil sind ärgerlich, noch dazu mitten in der Saison. Es wird dazu auch keine Vorgaben geben an die sich ein Hersteller zu halten hat. In meinem Fall habe ich die Werkstatt per Mail kontaktiert und warte noch auf ein Feedback das ich am Mittwoch dort vorbeikommen kann. Bei BMW war zumindest der Vorteil das die Ersatzteile in meinen Fällen immer sehr schnell verfügbar waren. Selbst zwei Motorschäden wurden innerhalb 2-Wochen repariert bzw. 1x gab es einen neuen Motor ( Wasserboxer) Aber mein Vertrauen in diese Marke ist aber erst mal dahin. Meine TEX hat aber auch schon einen Außerplanmäßigen Werkstatttermin benötig weil wegen einer Ölleckage drei Dichtungen am Getriebegehäuse erneuert werden mussten. Wenn jetzt der Kardan auch noch was hat würde das nicht für eine gute Qualität der TEX sprechen. Da nutzt auch der hohe Fahrspaß nichts, den hatte ich auf den BMW-Boxern auch immer gehabt. Gruß Peter
  20. Taigerdompteur

    Hinterrad hat auf Nabe 1cm spiel

    Durch dieses Thema hier sensibilisiert habe ich bei meiner TEX auch mal nachgeschaut. Das Hinterrad hat auch seitliches Kippspiel, ist zwar nur ca. 1-2mm, aber ich denke das es kein Spiel haben darf. Meine TEX ist vom Aug.2015 und hat gerade mal knapp 10Tkm gelaufen. Werde kommende Woche mit meiner Werkstatt Kontakt aufnehmen und weiter berichten. Gruß Peter
  21. Hallo Tigerfreunde, ich möchte die Batterie im eingebauten Zustand mit einem Optimate-Ladegerät über die Bordsteckdose vor dem Tank aufladen/nachladen. Das Bordbuch gibt hierzu leider nicht viel her. Hat von euch schon jemand die Batterie über die Bordsteckdose geladen und gibt es da etwas besonders zu beachten ? Grüße Peter
  22. Taigerdompteur

    Batterie über Bordsteckdose laden

    Sodele, heute Mittag habe ich die Batterie mit einem Optimate 4 über die Vordere Bordsteckdose geladen. Die Batterie war nach ca. 6-Wochen kaum entladen, schon nach relat. kurzer Zeit hat das Optimat auf Pulsladung umgeschaltet und nach ca. 2-Std. war der Ladevorgang abgeschlossen. Beim anschließen des Ladegerätes ist laut Handbuch die Reihenfolge der Kabelanschlüsse zu beachten. Beim anklemmen immer zuerst das 12V-Kabel anschließen und dann erst den Netzstecker ( 230V ), beim abklemmen entsprechend in umgekehrter Reihenfolge. Wenn man es nicht beachtet kann es zu hohen Stromspitzen kommen welche u. U. die Bordelektronik beschädigt. Danke auch an alle mit sachdienlichen Hinweisen Und am WE wird mal wieder die eine od. andere Runde gedreht Gruß Peter
  23. Taigerdompteur

    Batterie über Bordsteckdose laden

    Ohne zu wissen was Sache ist bin ich bei all der heutigen Elektronik lieber vorsichtig, nicht das es die Steuereinheit abfackelt.
  24. ...und wenn Frauchen auch mitfährt dann die für die Sozia nicht vergessen. ... nicht das es da Stress gibt
×