Jump to content
Hello World!
Sign in to follow this  
Hamburg

Defekte und Kinderkrankheiten

Recommended Posts

Üblicherweise nehme ich die da

Ulrich Bonsels

Kundendienstleiter & Pressesprecher

Triumph Motorrad Deutschland GmbH

<Uli.Bonsels@triumph.co.uk>

Share this post


Link to post
Share on other sites
Guest

Hab mal wieder getextet mal sehen was der Herr Bonsels zurückschreibt.

Share this post


Link to post
Share on other sites

@ DONTIGER61

Wie siehts mit einer kurzen Erklärung hinsichtlich der Tempomat-Problematik aus?

Danke!

Share this post


Link to post
Share on other sites

Hallo Zusammen,

So

habe meine Explorer von meinen Händler zurück.

Dort war sie ja wegen den lecken aus der Zylinderkopfdichtung.

Dort wurde der Motor ausgebaut,Zylinderkopf runter,Alte Dichtung raus,Kopf und Rumf

überprüft auf plan.Neue Dichtung rauf und mit neuen Schrauben wieder zusammen

gebaut.

Die Jungs waren fast 2,5 Arbeitstage an der Maschine(1 Ma)

Habe jetzt mit ihr nach den Zwangaufenhalt beim freundlichen knapp 300km runter.

Und noch ist sie dicht.

Lass mich überraschen:-)

Gruß Hendrik

Share this post


Link to post
Share on other sites

Hallo zusammen,

Mangel, Kinderkrankheit oder ein echtes Probelm?

Folgender Fehler / Problem bei unseren beiden TEs:

Wenn nur die Vorderradbremse betätigt wird, dann leuchtet das Bremslicht erst sehr spät auf. Die TE wird somit bereits abgebremst ohne das dies für den Verkehr dahinter erkennbar ist.

Also beim ranfahren an die Ampel oder im Stop and Go Verkehr weg mit der Angewohnheit "mal nur vorne Anbremsen". :huh:

Der freundliche Werkstattkollege hat heute auch etwas erstaunt geschaut und es kam ein zurückhaltendes "das müssen wir aber mal prüfen". TE steht also jetzt erst mal mein Doc.

Hoffentlich kein Problem bei Euren Mopeds.

LG aus Hannover

Share this post


Link to post
Share on other sites

Das ist wohl Serienstandard oder Streuung aber nichts Ungewöhnliches.

Um den Nimbus eines Spätbremsers aufrecht zu erhalten prima ;-)

Allerdings bei Auffahrunfällen eher störend.

Kann man übrigens leicht überprüfen: Tempomat an-> dann Bremshebel ziehen-> Wenns bremst bevor Tempomat aus dann haste das Problem auch. :D

Kann man nicht groß einstellen aber den Geberstift am Handbremshebelschalter abfeilen.

So lange bis es passt. Musste ja nicht selber machen. :nono1:

Denn wenn zuviel gefeilt geht das Bremslicht gar nicht mehr aus und das ist schlecht fürs Spätbremser-Image.

Das haste aber bei vielen Moppeds (Bei mir bisher bei 3)

Ich denke ich mach einen Feilenhandel auf :dance1:

Edited by docgandalf

Share this post


Link to post
Share on other sites

Nachdem mich meine "Verfolger" als Nichtbremser ausgemacht hatten ging ich auch auf die Suche und siehe da, es war schon Widerstand am Handbremshebel und kein Bremslicht an. Ich hatte das jetzt eigentlich auf die Nachrüst-Hebel von LSL geschoben und habe da die Schaltnase etwas abgefeilt, jetzt gehts sobald ich am Hebel etwas ziehe. Am Schalter selbst läßt sich nichts verstellen.

Share this post


Link to post
Share on other sites
Guest

Hallo zusammen

Gleiches Problem an meiner hübschen...

Um den Tempomat mit der Vorderbremse zu deaktivieren muss ich ziehen bis schon fast das ABS einsetzt :blush:

Kanns ja nicht sein...

Grüsse aus der Schweiz

Thomas

Share this post


Link to post
Share on other sites

Ich kann euer Tempomatproblem nicht nachvollziehen.

Wenn ich am Gas drehe geht bei mir der Tempomat nicht aus. Ich muss wohl eine andere Software haben.

Wenn ich an der Bremse ankomme geht das Bremslicht an und der Tempomat aus.

Wenn das nicht funktioniert, darf das Fahrzeug gar nicht auf die Straße. Das Funktionieren des Bremslichtes (ohne Verzögerung!) ist ja Bestandteil jeder technischen Überprüfung (TÜV, Pickerl,... wie immer das in jedem Land heißt).

Share this post


Link to post
Share on other sites

Nach der Beschreibung geht der Tempomat aus, wenn man mehr als 60 Sekunden Gas oder "Minus-Gas" gibt. Das erste hab ich noch nicht getestet (60 Sekunden Gas geben zum Abschalten erscheint auch ziemlich praxisfremd :wacko: ) und das zweite passiert immer wieder ungewollt, und das ist Sch .....(soory)

Das mit dem "verspäteten" Bremslicht vorn hatte ich erst mit den Nachrüstgriffen, aber eine Feile und 5 Minuten Aufwand haben es gerichtet ;)

Edited by Ralph

Share this post


Link to post
Share on other sites

Nach der Beschreibung geht der Tempomat aus, wenn man mehr als 60 Sekunden Gas oder "Minus-Gas" gibt. Das erste hab ich noch nicht getestet (60 Sekunden Gas geben zum Abschalten erscheint auch ziemlich praxisfremd  :wacko: ) und das zweite passiert immer wieder ungewollt, und das ist Sch .....(soory)

Das mit dem "verspäteten" Bremslicht vorn hatte ich erst mit den Nachrüstgriffen, aber eine Feile und 5 Minuten Aufwand haben es gerichtet  ;)

Ich hab keine Nachrüsthebel musste aber auch Feilen.

Und der Tempomat deaktiviert sich nach einer Minute wenn es ihm eine Minute lang nicht gelingt die eingestellte Geschwindigkeit zu erreichen.

Da ich mit eingeschaltetem Tempomaten manchmal für eine gewisse Strecke Gas gebe kann ich diese Funktion bestätigen.

Das passiert ansonsten wohl auch bergauf. Da genügend Leistung kann ich das allerdings nicht aus eigener Erfahrung bestätigen.

So steht´s auch in der Anleitung und ist nicht zum Abschalten sondern als Sicherheitsfunktion.

Dein Gasgriff scheint aber bei dir beim nach vorne drehen empfindlicher zu sein wie meiner, weil er sich bei mir eigentlich ungewollt nicht deaktiviert.

Hab allerdings auch die Finger immer auf dem Bremshebel aufgelegt.

Noch zum Bremslicht: Es ist ja nicht so das das nie anging. Nur beim leichten anlegen tat sich halt nix.

Und wer Bedenken hat muss halt feilen (lassen).

Und weil Bremslicht und Tempomatabschaltung beim Bremshebel über den gleichen Schalter gehen hängt das eben alles zusammen.

Das hat mit Ralph´s Problem mit dem Gasgriff nix zu tun.

Der hat(te) 2 Probleme :cry2:

Wobei ich denke dass der angeflanschte "Kinderwagen" ;-) die gefühlte und tatsächliche Bremswirkung beim Abschalten noch verstärkt.

Für mich ist das nicht wirklich ein Problem.

Edited by docgandalf

Share this post


Link to post
Share on other sites

welche bremse den tempomat abschaltet dürfte doch egal sein oder??

also mal eben die hinterbremse antippen, hat auch längst nicht die bremswirkung, und fertig!

dann dem fth bescheid geben und nachbessern lassen!!

Share this post


Link to post
Share on other sites

welche bremse den tempomat abschaltet dürfte doch egal sein oder??

also mal eben die hinterbremse antippen, hat auch längst nicht die bremswirkung,  und fertig!

dann dem fth bescheid geben und nachbessern lassen!!

So ist es. Und wer dazu keine Lust hat feilt eben selber :D

Share this post


Link to post
Share on other sites

Habe heute bewusst, die Sachen mit dem Minusgas probiert. Ist mir aus Vorsehen noch nie passiert, da ich so docgandalf die Hand auch über den Bremshebel lege.

Share this post


Link to post
Share on other sites

Hallo zusammen,

Mangel, Kinderkrankheit oder ein echtes Probelm?

Folgender Fehler / Problem bei unseren beiden TEs:

Wenn nur die Vorderradbremse betätigt wird, dann leuchtet das Bremslicht erst sehr spät auf. Die TE wird somit bereits abgebremst ohne das dies für den Verkehr dahinter erkennbar ist.

Also beim ranfahren an die Ampel oder im Stop and Go Verkehr weg mit der Angewohnheit "mal nur vorne Anbremsen".  :huh:

Der freundliche Werkstattkollege hat heute auch etwas erstaunt geschaut und es kam ein zurückhaltendes "das müssen wir aber mal prüfen". TE steht also jetzt erst mal mein Doc.

Hoffentlich kein Problem bei Euren Mopeds.

LG aus Hannover

Ich war heute in H-Garbsen und habe folgende Auskunft zu dem Thema bekommen (sinngemäß): "Das eine Bauteil an der Handbremse ist zu Groß. Dies feilen wir ab, bis es den Anforderungen entspricht. Es wird von Triumph wahrscheinlich eine Rückrufaktion hierzu geben. Selbstverständlich wird durch das abfeilen die Funktionalität des Tempomats nicht verändert."

Gruß aus Hannover und allen ein schönes Wochenende

Share this post


Link to post
Share on other sites

ABS fehlt im Setup-Menü:

Genau das Problem hatte ich auch - Lösung liegt anscheinend in der mißverständlichen Übersetzung der Diagnosesoftware Englisch <-> Deutsch !

Nachdem mein Freundlicher alles durch hatte, hat er die Diagnosesoftware mit englischer Spracheinstellung aufgerufen, da gibt es dann dort, wo Länder und EInheiten eingestellt werden können, einen Menüpunkt, der das ABS optional sichtbar macht oder nicht. Und da hatte "Yes" und "No" die entgegengesetzte Bedeutung wie im Deutschen ! Also neu gesetzt und siehe da - es taucht im Setup auf.

Na ja, ist wahrscheinlich durch Google übersetzt worden, ist ja auch billiger :-)

Schönes Wochenende noch,

explosion

Share this post


Link to post
Share on other sites

Also ich hätte da auch einen Mangel. Die TOURENSCHEIBE !!

Ich bin 1,88 Meter groß und habe extra die normale Scheibe, gegen eine hohe Tourenscheibe tauschen lassen, um die Windgeräusche und Vibrationen in den Griff zu bekommen.

Ist mir trotz tausendfachem Anhalten und Scheibe verstellen nicht gelungen !!! :(

Hat einer noch Tips !??

Scheibe zu hoch = Vibrationen am Helm, Dröhnen

Scheibe zu niedrig = Lautstarkes Rauschen und Windgeräusche.

Share this post


Link to post
Share on other sites

Hallo Mr. Tigersix,

hast Du bestimmt schon ausprobiert: Scheibe ganz hoch.

Damit komme ich auf der TE prima zurecht (Höhe 180cm, Standardsitz egal ob hoch, ob tief, mit BMW-Klapphelm). Freitag noch im Regen: die Tropfen werden schön über den Helm geleitet, lediglich an den Schultern könnte es etwas besser sein.

Wenns trocken ist fahre ich bis 130 km/h mit offenem Visier. Im Vergleich zur Wunderlich-Scheibe an meiner GS eine Wohltat. Kaum Sog hinter der Scheibe, der einem das Hemd vom Bauch reißen will, keine Scheibe, die hinten nasser (und dreckiger) ist als vorn.

Kravall hängt von vielen Dingen ab: sicher auch Größe und Neigung der Scheibe, aber auch von Helm und Kleidung, Geschwindigkeit und Entfernung zur Scheibe.

Scheinbar habe ich für mich im Moment eine "passende" Kombination.

Um den Sog - und damit die Vibs und das Dröhnen - zu beeinflussen, könnte es helfen den Abstand Scheibe - Maschine zu vergrößern, sodass von unten mehr Luft angesaugt wird. Ob das allerdings mit den Einstellschrauben an den Seiten möglich ist???

Share this post


Link to post
Share on other sites

als erstes mal ein freundliches Hallo.

Bin neu hier und hoffe dass meine Frage in diesen Thread passt und ich nicht gleich gesteinigt werde.

Ich beabsichtige mir eine Tiger Explorer 1200 zu kaufen. Zur Zeit fahre ich eine Hoda Varadero und mit den mitlerweilen 8 Honda`s die ich hatte, war ich mehr als zufrieden.

Jedoch komm ich mit dem Vara Nachfolger nicht klar und eine GS will ich auf keinen Fall.

Jetzt hab ich hier von diversen Problemen und Kinderkrankheiten gelesen und stelle mir die Frage ob ich den richtigen Schritt tue.

Ich wollt einfach mal hören ob es hier irgendjemanden gibt der sich die Tiger NICHT mehr kaufen würde, also richtig unzufrieden ist.

Grüße an alle Tigerbesitzer aus dem Saarland

Michael

Share this post


Link to post
Share on other sites

Ich denke mal der Beitrag passt nicht so ganz in diese Rubrik, aber....

Warum soll ich die TE nicht noch mal kaufen? Würde es wieder tun, denn es ist ein sehr gutes Motorrad, der Motor erste Sahe, das Fahrwerk gut und die Jammereien sind auf sehr hohem Niveau .... ein perfektes Motorrad wird es nicht geben, also :

Probefahrt und schauen ob es persönlich passt

:thumbup:

Share this post


Link to post
Share on other sites

Hallo Michael,

unzufrieden bin ich mit der Fa Triumph und deren Verkaufsstrategie (anfüttern zum Kauf, bezahlen lassen und dann ncht liefern können). Aber für kann das Mopped nix. Vielleicht werde ich auch noch unzufrieden mit meinem Händler, der bekommt es nicht gebacken innerhalb von 2 Wochen eine E-Teil-Bestellung zu bestätigen. (Gott sein Dank nix wichtiges). Aber auch dafür kann der Tiger nix.

Der Tiger an sich ist toll und das Fahren mach mächtig Spaß.

Share this post


Link to post
Share on other sites

@ Ralph

Ich hab mich jetzt mal hier bissel umgesehen und gemerkt dass mein Beitrag wirklich nicht hier hin passt.

Werd das nächste mal vorher besser nachschauen.

@ Nunja

Ich hab mir eine Explorer bestellt, soll in 4 Wochen geliefert werden. Mein Händler

sagte nur dass es mit dem Zubehör noch etwas dauern kann. Werd mich mal überraschen lassen.

Vielen Dank für eure Antworten.

Michael

Share this post


Link to post
Share on other sites

Ich beabsichtige mir eine Tiger Explorer 1200 zu kaufen. Zur Zeit fahre ich eine Hoda Varadero und mit den mitlerweilen 8 Honda`s die ich hatte, war ich mehr als zufrieden.

Ich wollt einfach mal hören ob es hier irgendjemanden gibt der sich die Tiger NICHT mehr kaufen würde, also richtig unzufrieden ist.

ob jemand anderst damit zufrieden / unzufrieden ist -- was hilft dir das ?? fahr die einfach beim T- händler probe - 1 std sollte ca nur den sprit kosten

wenn dir dann nichts auffällt, was dich extrem vom kauf abhält - leih sie dir für 24 std - das sollte dich ca 150€ für 300km kosten.

dann fährst du sie mal so, wie du sie später auch fahren willst (sozia / gepäck / etc)

.. und dann entschiedest DU, obs immer noch passt??

mfg

Share this post


Link to post
Share on other sites

Tja, da hat der Nobbe recht, jeder wie er will. Er ist glücklich mit seinem Bike, ob ich das aber fahren möchte :wistle:

Edited by Ralph

Share this post


Link to post
Share on other sites

Moin Moin

Meine Bank wurde daraufhin ausgetauscht, dann war Ruhe.

Sieht so aus, als ob die da in der Produktion etwas grosse Toleranzen gaben :wacko:

Michael

Share this post


Link to post
Share on other sites

Hallo zusammen.

Habe das Forum gearde erst im Internet gefunden und mich aufgrund einiger

wichtiger Details gleich angemeldt.

Nun versuche ich mich hier gerade erstmal zu orientieren.

Hatte auf das Sitzbankproblem gerade geantwortet, weiss aber nicht, ob die Antwort auch da hin gekommen ist, wo sie auch soll:,)

Mein Tiger-Tier ist jetzt ca. 7 Wochen alt und hat 5000 auf der Uhr.

Fahre sonst nicht soviel.. jetzt ergab sich das aber so.

Wie auch immer.

Zu den Mängeln:

Das Motorgerassel habe ich auch, bei gezogener Kupllung ist das weg.

Das Problem mit dem Brems-Gequitsche kann ich auch nur bestätigen.

Für beides wird es einen Händlerbesuch geben.

Mit dem Sitzbank-Gerutsch ist nach Tausch der Bank, wie schon geschrieben, jetzt Schluss.

Sonst bin ich happy, wenn ich auch glaube, nicht mehr die Leistung vom Anfang zu haben.

(sollte ja eher andersherum sein). Vielleicht bin ich jetzt aber auch nur verwöhnt..;-))

Gruss

Michael

Share this post


Link to post
Share on other sites
Guest

Zu den Mängeln:

Das Motorgerassel habe ich auch, bei gezogener Kupllung ist das weg.

Das Problem mit dem Brems-Gequitsche kann ich auch nur bestätigen.

Für beides wird es einen Händlerbesuch geben.

Gruss

Michael

Was du meinst kommt von der Kupplung und ist Normal fahr mal DUC und du weist was es heist wenn ne Kopplung scheppert :nono1:

Das mit der Bremse hm hatte ich bei ner GS bei ner KTM und bei noch anderen Mopeds :totlach: da weis man auch das sie noch da ist. :totlach:

Das sind keine Gründe einen :D seine Zeit zu stehlen.... und ich denke mal der wird da auch gar nichts machen

Share this post


Link to post
Share on other sites

Hallo zusammen,

nun wollte auch ich mal eine kleine Bilanz ziehen.

6000 km sind nun runter. Davon 5000 mit Sozia und vollem Urlaubsgepäck (Dolomiten, Südtirol, Gardasee, Frankreich, Südengland).

Davon bestimmt 1000 km im Regen.

Die Geräusche an der Vorderradbremse waren nach 3000 km extrem und es wurden die Beläge und die Scheiben getauscht. Nach weiteren 3000 ist dieser Satz wieder komplett dahin. Laut meinem "freundlichen" sind nun aber die Scheiben gar nicht mehr lieferbar! Hier handelt es sich wohl um ein generelles Problem das zur Zeit in Arbeit ist.

Das Sitzbankrutschen ist bekannt und wird beim nächsten Besuch abgestellt.

Über die Gabel kann ich nicht viel sagen. Bei voller Beladung arbeitet sie gut und deutlich besser wie bei den anderen Bikes die ich bisher gehabt habe.

Nur das schnelle eintauchen ist ärgerlich. Hier ist eine progressivere Feder geplant, sobald verfügbar.

Nach langen Regenfahrten war ich begeistert, daß die Koffer (orginal Triumph) absolut dicht waren!

Nicht selbstverständlich!

Den Tempomat kann ich nun auch sanfter abschalten. Ein bischen mit der Kupplung und dem Gas spielen und schon schlägt der Helm der Sozia nicht mehr ein.

Nach ausgedehnten Regenfahrten war etwas Feuchtigkeit in den Blinkern. Wird weiter beobachtet.

Egal was die anderen sagen.

Der Motor ist eine Wucht und egal ob auf der Autobahn oder in Alpen.

Immer Kraft und Vortrieb ohne Ende ohne irgendwie nervös zu wirken. Selbst beim vollbeladenen anfahren bei 25% Steigung kam das Vorderrad nicht hoch und der Motor Zog einfach davon.

Fantastisch.

Gruß

Steffen

Share this post


Link to post
Share on other sites

Nach 1000km im verregneten Thüringen musste ich feststellen, dass die Gummimanschette des hinteren Kardangelenks nicht dicht ist. Sie ist unbeschädigt und sitz m.E. gut, aber es ist Wasser und Dreck drin.

Kann das jemand verifizieren? Das Wetter ist ja gerade perfekt für solche Tests :(

Share this post


Link to post
Share on other sites

Nach 1000km im verregneten Thüringen musste ich feststellen, dass die Gummimanschette des hinteren Kardangelenks nicht dicht ist. Sie ist unbeschädigt und sitz m.E. gut, aber es ist Wasser und Dreck drin.

Kann das jemand verifizieren? Das Wetter ist ja gerade perfekt für solche Tests :(

interessant, aber WIE hast du festgestellt, dass dort Wasser und Dreck drin ist?

Share this post


Link to post
Share on other sites

6000 km sind nun runter... ...nach 3000 km ... wurden die Beläge und die Scheiben getauscht. Nach weiteren 3000 ist dieser Satz wieder komplett dahin. ...ein generelles Problem

Alle 3000km neue Bremsen und Scheiben ist ein Problem! Aber eine generelles? Wie viele Dompteure sind davon betroffen? Ich kann nach über 3000km keinen sonderlichen Verschleiß an den Scheiben feststellen.

Edited by Nunja

Share this post


Link to post
Share on other sites

Als die Gegend um die Manschette mal abtrocknete, hab ich gesehen, dass vorne ein feuchter Streifen war. Das Wasser drückte also langsam wieder raus. Dann hab ich die Manschette unten leicht angehoben und reingesehen.

Share this post


Link to post
Share on other sites

6000 km sind nun runter. Davon 5000 mit Sozia und vollem Urlaubsgepäck (Dolomiten, Südtirol, Gardasee, Frankreich, Südengland).

Davon bestimmt 1000 km im Regen.

Die Geräusche an der Vorderradbremse waren nach 3000 km extrem und es wurden die Beläge und die Scheiben getauscht. Nach weiteren 3000 ist dieser Satz wieder komplett dahin. QUOTE]

:mahlzeit: Sowas hab ich ausser bei Rennen noch nie erlebt, gehört!

Klemmen deine Bremsbacken? Hast du immer 1 bis 2 Finger an der Bremse?

Sind die Scheiben blau; Haben die Scheiben Riefen von Sand,Steine?

Bremsflüssigkeit zuviel? :cry2::cry2::cry2:

Waren die Scheiben verzogen? Was meinst du mit "dahin"

Die Antworten auf die Fragen interessieren mich brennend......

Share this post


Link to post
Share on other sites

Alle 3000km neue Bremsen und Scheiben ist ein Problem! Aber eine generelles? Wie viele Dompteure sind davon betroffen? Ich kann nach über 3000km keinen sonderlichen Verschleiß an den Scheiben feststellen.

Beim Reifenwechsel bei 6300 habe ich die Beläge kontrolliert, ich denke mal bei 12000 werden die vorne fällig, nicht gerade sparsam, aber ich denke noch im normalen Bereich. Scheiben sind nicht auffallend verschlissen. Das seltsame "Brummen" kurz vor dem Anhalten ist mal da und mal nicht, mein :D meinte, er hätte da noch nichts davon mitbekommen, dass es Probleme gäbe.

Aber 3000 km ist kein normaler Verschleiß, da läuft was schief :wacko:

Wir hatten ja das Problem mit dem Bremslichschalter vorn bei einigen Maschinen, jetzt mal weiter gedacht:

Wenn der Bremshebel an dieser Stelle (Auflagepunkt Bremslichtschalter) zu dick ist, bedeutet das auch, dass die Hydraulik bei jeder noch so kleinsten Bewegung am Hebel Druck aufbaut, in Folge davon Beläge und Scheiben verschleißen.

Schon mal da kontrolliert... wann schaltet das Bremslicht ein?

Edited by Ralph

Share this post


Link to post
Share on other sites

Mit "dahin" meinte ich, daß das Brummen beim bremsen wieder da ist und die Scheiben angelaufen sind.

Der erste Satz Bremsbeläge sei "verglast" gewesen und nun anscheinend schon wieder.

Die Scheiben sind auffällig "blau".

Da ich ziemlich viel mit Tempomat gefahren bin und die Hand nur aufgelegt war, sind die Finger nicht an der Bremse gewesen.

Der Stand der Bremsflüssigkeit wurde bei 3000 km erhöht da zu wenig drin war. Jetzt ist er deutlich voller aber hat immer noch Luft.

Die Belastung der Bremsen war aber nicht ohne, denn bei voller Zuladung (und ich meine wirklich bis ans Limit!) haben die Bremsen ganz schön was zu tun wenn es dazu kommt.

Das Bremslicht arbeitet normal.

Jetzte warte ich auf eine Antwort von meinem :D .

Gruß

Steffen

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...