Jump to content

Tigerhome - ein Heim für Tiger (est.1998 by sp)

Recommended Posts

Hallo Leute,

weiß jemand ob und wie man die Inspektionsanzeige selbst zurückstellen kann? Oder sind wir da auf immer und ewig an der FTH gebunden?

Grüße von Simi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich weis nicht was der letzte stand von tuneecu oder ähnlichen tools für die explorer ist, aber denk dran das bei der ex das steuergerät manipulationsgeschützt ist d.h. im schlimmsten fall sperrt es sich ganz. und davon ob es dann wieder frei geschaltet werden kann oder ganz ersetzt werden muß hab ich noch nix gelesen. zumindest hier im forum war man, auch ich, hierzu auch nicht sehr experimientier / zusammenarbeits freudig und eigentlich besteht auch kein  bedarf z.b. an irgendwelchen tunes / kennfeldern rum zu schrauben :P

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe was von DealerTool gehört.

LINK

Evt. nach den letzten unterstützten Modellen fragen.

Vermutlich gehört auch ein wenig Mut dazu. (Nicht beim Fragen, sondern beim Anwenden) :wistle:

Gruss

Daniel

PS. Backup ist eh was für Angsthasen :lol:

 

Nachtrag: TigerTool wäre auch ein Versuch wert

Bearbeitet: von alu

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielen Dank für Eure Antworten.

Ich hatte gehofft, dass man die Anzeige durch irgend welche geheimen Schalterkombinationen zurücksetzen kann. Ähnlich der Fehlerspeicherabfrage.

Simi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

nicht dass mich mich erinnere ... es gab nur eine kombination fürs abs (?) falls beim service die abfrage falsch beantwortet wurde. ansonsten setzen sich fehler wenn sie nicht mehr auftreten nach gewisser zeit bzw. mehrmaligem starten selbst zurück.

musste mal im forum suchen, findest für beides beiträge wenns dich interessiert

dealertool ist ähnlich wie tuneecu und genauso wie dieses bei der EX mit vorsicht zu verwenden ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

das heißt also:

ich muss wenn ich dann außerhalb der Garantie selber schraube bzw. zu ner freien Werkstatt fahre immer zu Triumph um die Inspektionsanzeige zurückzusetzen?
 

Gruß, der Bert 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zwar bin ich in der Lage, bei den häufigsten Pkw -Marken Intervalle durch eine bestimmte Abfolge von Schritten/drücken von Tasten meist verbunden mit Ein-Ausschalten der Zündung zurück zu setzen- leider nicht/noch nicht bei der Explorer. Wie das Sichtbarmachen der Fehlercodes bei der Explorer funktioniert, habe ich bereits 2012 gefunden und hier veröffentlicht. Auch, wie das Löschen sich nicht wiederholender Fehler ohne Testgerät vor sich geht, habe ich beschrieben. Das kann man -wenn man möchte- auch in meinem Blog nachlesen. Wenn ich an eine der 2016er Explorer komme (möglich) versuche ich auch da, hilfreiche "Tricks" zu finden. Im Augenblick arbeite ich allerdings noch an einer vernünftigen Hilfe für TTR 400 Nutzer (weils Spaß macht- not for Money).

 

fredis-garage

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Ceri

Hallo Fredi,  

wenn du schon dabei bist, wäre ich als Fahrer einer Tiger 800 xc auch an einer einfachen Lösung, möglichst ohne Dealertool, interessiert.

Freue mich auf eine Hinweis von dir!

Gruß, Carsten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 29.3.2016 at 20:05 schrieb Flying Dutchie:

Habe selber vor einige Monate die 32k Inspektion durchgeführt und dabei Dealertool verwendet.

Funktioniert einwandfrei.

Hast Du auch das Ventilspiel selber eingestellt bzw. überprüft?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen,

 

gibt es zu dem Thema nix Neues?

Wer hat die Service Anzeige mit welchen Tools/Harware nachweislich weg bekommen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Tja irgendwie doof das Ganze. ich habe das Dealertool, aber bisher natürlich nur für meine 800er frei geschaltet.

 

Habe mir schon überlegt das Geld zu investieren um alle Tiger frei schalten zu lassen. Aber die 130,-- EUR lohnen sich halt nur wenn sich genug Fahrer finden die was dazu beisteuern, nur dann sind die Entfernungen leider so groß, dass das wiederrum auch keinen Sinn macht. Ansonsten würde ich den Service natürlich anbieten.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Grüß euch.

Mein sogenannter "Freundlicher" verweigert schlichtweg die Löschung der Serviceanzeige, wenn er diese nicht selbst durchgeführt hat. 

 

lg. Gerhard

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

TuneECU für das Handy und einen passenden Dongle geholt, keine 50€ ausgegeben und man kann alles machen was zur Wartung nötig ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Meine Service-Anzeige leuchtete nach dem Abklemmen der Batterie auf. Das kann man durch Neueinstellung von Datum und Uhrzeit killen- es wird daraufhin ein ein neues Kilometerintervall angezeigt. Das ist aber noch nicht die Lösung.

Den Vorschlag von Kleener halte ich da schon für vernünftiger

fredis-garage 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 16 Stunden schrieb kleener:

TuneECU für das Handy und einen passenden Dongle geholt, keine 50€ ausgegeben und man kann alles machen was zur Wartung nötig ist.

Kannst Du einen Hinweis geben, welchen Dongle Du für die Explorer 1200 in Verwendung hast?

Damit lässt sich auch das Service-Intervall zurücksetzen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin!

Also ich bin von TuneECU enttäuscht.

An meiner TEX V201 funktioniert so gut wie nichts vernünftig.

Die Serviceanzeige ließ sich zwar zurücksetzen, aber nicht aufs passende Intervall. Außerdem gabs von TuneECU nach dem Rücksetzen eine Fehlermeldung.

Die ganzen Testfunktionen funktionieren auch nicht (Lüftertest, etc.).

Ob das Löschen des Fehlerspeichers funktioniert, konnte ich mangles Fehlern noch nicht testen.

Möglicherweise liegts an dem ganzen "Schmalz", der da werksseitig in den Stecker geschmiert wurde?

Und wozu ich die Vollversion gekauft habe, weiß ich im Nachhinein auch nicht.

An der 800er vom Kumpel funktioniert es übrigens deutlich besser, an der Hardware liegts daher wohl nicht.

P.S.: @Strobi https://www.amazon.de/AUTOGEN-Bluetooth-Diagnosegerät-Adapter-Android/dp/B01N6C9FWL/ref=sr_1_fkmr0_1?ie=UTF8&qid=1541753978&sr=8-1-fkmr0&keywords=autogen+obd2+dongle

Bearbeitet: von OnkelTrude

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Aus der Tuneecu-FAQ:

Für Android Vollversion:
                 Für die Android Vollversion wird noch ein Host-Kabel oder ein Host-Adapter benötigt
                 (auch OTG Kabel / OTG Adapter genannt) das vorhandene FTDI-Kabel und die
                 Adapter für KTM, Aprillia, & Benelli, können weiter verwendet werden.
                 Optional kann für die Android Version auch ein Bluetooth Adapter wie das ELM327 Vers. 1.4
                 oder 1.5 benutzt werden, jedoch mit Einschränkung.
                 Das Auslesen der ECU und das Programmieren der ECU sind bei einer Verbindung via
                 Bluetooth deaktiviert.
 

Es gibt also Unterschiede, ob der Adapter per Bluetooth oder per Kabel angebunden ist.

Ich hab hier einen Bluetooth-Adapter und bei Bedarf einen alten per Kabel am Tablet.

Bearbeitet: von TommyZ

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das weiß ich. Eine Kabelversion ist bei der Explorer nicht vorgesehen.

Nur wusste ich das nicht beim Runterladen der App, bzw. bei der Suche kam nur die Vollversion.

Egal, Lehrgeld...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Servus,

ich würde es gerne mit den TigerTools probieren.

Leider finde ich keinen Download Link dafür. Hab mich auf der Websseite https://www.tiger-explorer.com/index.php?reportsent;topic=12225.msg152297#msg152297 angemeldet und die Anfrage läuft dort noch.

Hat sonst noch jemand Erfahrung mit den TigerTools gemacht?

 

Servus

Uli

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 12 Minuten schrieb TommyZ:

Aus der Tuneecu-FAQ:

Für Android Vollversion:
                 Für die Android Vollversion wird noch ein Host-Kabel oder ein Host-Adapter benötigt
                 (auch OTG Kabel / OTG Adapter genannt) das vorhandene FTDI-Kabel und die
                 Adapter für KTM, Aprillia, & Benelli, können weiter verwendet werden.
                 Optional kann für die Android Version auch ein Bluetooth Adapter wie das ELM327 Vers. 1.4
                 oder 1.5 benutzt werden, jedoch mit Einschränkung.
                 Das Auslesen der ECU und das Programmieren der ECU sind bei einer Verbindung via
                 Bluetooth deaktiviert.
 

Es gibt also Unterschiede, ob der Adapter per Bluetooth oder per Kabel angebunden ist.

Ich hab hier einen Bluetooth-Adapter und bei Bedarf einen alten per Kabel am Tablet.

 

Welchen USB Adapter kannst du für die 800 XC empfehlen?

Bearbeitet: von eli

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da hab ich noch einen (alten) AGV4000. Da sollte aber auch ein günstiger gehen. Vielleicht hat hie jemand einen (günstigen) Tipp.

Blöd ist ja nur, das manche Sachen entweder nur per Bluetooth oder nur per Kabel gehen. Da braucht man eigentlich beide Varianten.

Bearbeitet: von TommyZ

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb Strobi:

Kannst Du einen Hinweis geben, welchen Dongle Du für die Explorer 1200 in Verwendung hast?

Damit lässt sich auch das Service-Intervall zurücksetzen?

 

Beim Dongle muss man auf die Version achten, muss ein V1.4 oder 1.5 Adapter sein, V2.1 geht wohl nicht.

Ich habe einen V1.5 und mit meiner V201 keine Probleme.

Service Reset für 16tkm geht und auch das Bleeding beim ABS, Aktivierungen und so auch.

Teils ging es mal schlecht mit ständigen Verbindungsabbrüchen, dann kam ein Update und alles funktionierte.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 28 Minuten schrieb OnkelTrude:

Welches Update? Von der App? Wird man bei Android über Updates nicht informiert wie beim iPhone?

Tolle Wurst...

Bei mir updaten sich alle Apps selbstständig wenn das Handy am Ladegerät ist und Wlanverbindung besteht..

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, nach Rücksprache mit meiner Frau ist das bei ihrem Android-Krams auch so ;) Letztes Update war am 20.10.

War grad nochmal am Mopped:

Das 16000er Intervall ist nun tatsächlich vorhanden. Wenn ich den Reset ausführe kommt auch keine Fehlermeldung mehr (eine Bestätigung kommt allerdings auch nicht!?).

Aber Sachen wie Lüftertest und Scheinwerfertest funktionieren nach wie vor nicht. Einzig bei "Drehzahlmesser" tut sich was im Cockpit.

Hab auch mal von Keihin auf Sagem umgestellt, aber die App nimmt bei der 1200er scheinbar automatisch das Richtige (im Gegensatz zur 800er, wo wir das manuell ändern mussten).

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mhh, bei der Beschreibung deines Adapters steht nirgends, welche Version er ist.

2.1 macht wie gesagt Probleme, mit 1.5 wie diesem funktioniert alles bei meiner.

Bearbeitet: von kleener

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin!

Ist ein 1.5er

Genau der Adapter wurde mir ja in einer facebook-Gruppe von diversen TEX-Fahrern empfohlen, darum hab ich den ja gekauft.

Denke daher nicht, dass es am Adapter liegt. Grundsätzlich funktioniert das Teil ja (übrigens auch am Auto).

Also bei dir funktioniert alles? Auch diese Spielereien wie Lüftertest und Scheinwerfertest?

Hmmm :huh:

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielleicht liegt das ja auch am Endgerät, was nutzt  ihr denn, IOS oder Android?

Bearbeitet: von Klamo

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 12 Stunden schrieb Klamo:

Vielleicht liegt das ja auch am Endgerät, was nutzt  ihr denn, IOS oder Android?

 

android da er einen bluetooth adapter (s. link oben) hat. mit ios bekommt er zu nem bluetooth adapter erst gar keine verbindung da apple dort nur bestimmte protokolle zuläst, für ios braucht man einen wlan obd adapter ...

 

Bearbeitet: von merkosh
  • Danke 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

 

Hallo zusammen,

 

Heute hab ich meine Wartungsanzeige bei der Tiger 800 XC erfolgreich gelöscht.

Kostengünstige Lösung des Problems.

 

Dazu benötigt man den (unter Windows 10 wird der Adapter erkannt und problemlos eingebunden ohne extra Treiber)

bbfly KFZ-Diagnosescanner BF32301, USB, ELM327, V1.5, mit FTDI-Chip, für OBD2               20,-€

https://www.amazon.de/gp/product/B074JDCX59/ref=oh_aui_detailpage_o02_s00?ie=UTF8&psc=1

 

Tigertools 2.5     Kostenlos       sollte auch bei der Explorer und anderen Tigern funktionieren      

https://www.tiger-explorer.com/index.php/topic,17202.0.html

 

Grüsse aus München

Uli

 

Tiger800-Tiger-Tools-Info.PNG

Tiger800-Tiger-Tools-ECU-ABS.PNG

Tiger800-Tiger-Tools-ECU-DTC-Fehlermeldungen.PNG

Tiger800-Tiger-Tools-ECU-Information.PNG

Bearbeitet: von eli

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können.

Benutzerkonto erstellen

Erstelle ein eigenes Benutzerkonto im Tigerhome. Es ist ganz einfach!

Neues Benutzerkonto erstellen

Hier einloggen

Du hast bereits ein Benutzerkonto erstellt? Dann logge dich einfach ein.

Jetzt einloggen

×